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GETTING STARTED
Welcome to Mixcraft 7, a powerful recording DAW software offering the tools and
performance power to create professional music and video projects... easily!
ABOUT THE MANUAL
This manual was written to provide a basic walkthrough of some of the steps that an
artist may encounter when using Mixcraft. This manual provides a range of
step-by-step instructions and explanations of features in the software. We'll also throw
in some helpful tips from time to time.
CHECKING FOR UPDATES
Acoustica periodically provides updates to software. You can easily obtain these
updates through Acoustica's website,with an active Internet connection. To check for
updates, go to the Help menu at the top of the screen and choose Check For Update...
ADDITIONAL HELP
We've made a heck of an effort to include as much Mixcraft 7 information as possible
in this manual, but if you get stumped, contact Acoustica tech support online at
www.acoustica.com and click the Support link.
Mixcraft also has a lively online forum with tons of useful archived information and
support not only from the Acoustica tech support staff, but seasoned Mixcraft users as
well. Find it at www.acoustica.com, click Support, then Discussion Boards.
Welcome to the Acoustica family... we hope you'll enjoy Mixcraft 7 and make some
great music (and video) along the way!
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MIXCRAFT HOME STUDIO 7
LIMITATIONS
Mixcraft is available in three different versions: Mixcraft Home Studio 7, Mixcraft 7,
and Mixcraft Pro Studio 7. In order to bring Mixcraft Home Studio 7 to you at such an
affordable price point, it sacrifices some features compared with its big brothers. Below
is a summary of its reduced feature set:
Feature

Limits

Tracks

16 total Audio and Instrument tracks

Performance Panel

8 sets

Automation

Pan/Volume only

Loops

2000+ Loops, no Sound FX or Sample Libraries

Virtual Instruments

Acoustica Instruments, Impulse, Messiah,
MiniMogueVA, VB3 Organ

Effect Plug-ins

Acoustica Chorus, Acoustica Compressor,
Acoustica Delay, Acoustica Distortion,
Acoustica EQ, Acoustica Flanger, Acoustica
Reverb, Classic Auto-Filter, Classic Chorus,
Classic Compressor, Classic Delay, Classic
EQ, Classic Flanger, Classic Master Limiter,
Classic Phaser, Classic Reverb, EZQ Equalizer,
GTune Guitar Tuner, Voxengo Amp Simulator,
Voxengo Spectrum Analyzer

Samplers

Alpha Sampler
(does not include Omni Sampler)

Submix, Send, and Output Tracks

No

Mixdown Formats

WAV, WMA, OGG, WMV, AVI. Does not
include MP3 mixdown.

CD Burning

No

MIDI/Audio FX Routing

No

ReWire Hosting

No

Import To Library

No
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IMPORTANT SOUND SETUP
INFORMATION
When Mixcraft is first launched, it’s important to ensure that the audio latency is set
optimally. Ideally, using a very low latency setting is best, as it results in little or no
audible delay when playing virtual instruments or recording using software monitoring.
Your computer’s processor speed and amount of RAM, as well as your audio system or
sound card all affect audio playback and recording performance. Optimally adjusting
your sound device will be a balancing act between latency versus gapping or breaks in
continuous sound. If you are recording audio using Mixcraft’s built-in monitoring or
playing virtual instruments, you’ll need to adjust your latency response properly.
CHOOSING AN AUDIO DRIVER TYPE

1. Click File> Preferences...
2. Click on the Sound Device tab.
3. Wave RT was introduced in Windows Vista and is part of every newer version of
Windows; this the default audio driver. If you have a slower computer, you may
need to increase the latency setting.
4. If you’re using Windows 7 or 8, you may be able to click WaveRT Exclusive Mode.
Depending on your computer’s speed and power, this mode will allow down to three
milliseconds of latency. In this mode, other programs will lose audio capability when
Mixcraft is running. You may need to restart other programs to get their audio back.
WaveRT exclusive mode is the best way to use every last ounce of computing power.
5. If you don’t have WaveRT, the next best option is ASIO. If it’s grayed out, go to your
sound device or sound card manufacturer’s website and install the latest drivers.
Click on the ASIO Device flip menu and choose the sound device or sound card
you wish to use. You can adjust the settings of the ASIO device by clicking “Open
Mixer.” Each ASIO driver is implemented differently; consult the manual or help for
your sound device in order to optimize the latency setting. Ensure that Default
Output (Playback) is set to the correct device so you’ll hear audio properly.
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6. If you don’t have Vista or an ASIO option enabled, select Wave. To reduce latency,
decrease the Number Of Buffers and reduce the Buffer Size. The Latency field will
update – this will entail a bit of trial and error as adjustments are made. Click OK,
then check the quality of audio playback. A setting of 100 milliseconds or less is
tolerable; lower settings of 20 milliseconds or less are preferred.
QUICK GLANCE CHART
Type

Windows Version

Notes

WaveRT

Windows 7,8
and Vista

The default option. Latency
down to 20 milliseconds.

WaveRT EXCLUSIVE

Windows 7,8

Takes over the computer's
audio, but will work down to
three milliseconds of latency.
This option is available when
WaveRT is selected. Audio from
other programs and Windows
will not work at the same time
that you are in this mode.

ASIO

XP, Vista, Win 7,
Win 8

Best for playback and recording
synchronization. Must have a
supported ASIO driver for your
sound device.

Wave

XP, Vista, Win 7,
Win 8

Only use if absolutely necessary.

COMPUTER SPEED CONSIDERATION
If you have a slower computer and experience audible breaks in audio recording or
playback, you may need to increase the latency setting. Alternatively, you may need
to purchase a higher performance sound card or audio system designed with music
recording and playback in mind. Changing the latency will depend on what type of
audio driver is being used. See the Choosing An Audio Driver Type section above for
more information. Another effective speed enhancement is to defragment your hard
drive, or purchase a new hard drive. (Old hard drives can get slow with age.)
Notice the CPU meter on the lower right corner of Mixcraft.

This indicates the amount of CPU resources used by Mixcraft compared to the entire
computer’s CPU usage.
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Right On Track
You may notice that
Mixcraft won’t allow
you to drop the loop
on a track with a
little keyboard icon;
that’s because these
are MIDI tracks. Make
sure to drag audio
loops to audio tracks,
i.e. tracks with a little
speaker icon. Mixcraft
actually has a number
of different track
types optimized for
different purposes, but
while we’re in “quick
startville,” we’ll just
concern ourselves with
Audio Tracks, that play
digitized audio, and
MIDI Tracks, that play
note on/off messages.

QUICK START
We know what you’re thinking … “I don’t wanna read this big ol’ manual now, I wanna
rock!” (or thereabouts). Don’t worry, we’ve got ya covered. In this section, we’ll show
how to play audio clips from Mixcraft’s huge included library, record audio and MIDI
tracks, and add effects.
LOAD AND PLAY AN AUDIO CLIP
To launch Mixcraft, double-click the Mixcraft 7 icon on the desktop. We’ll begin by
dragging an audio clip of a bass line into the Main Window – that’s the big gray grid
where clips of audio, MIDI, and video playback.
Click the Library tab at the bottom of the arrange window, then click the Sort By
pop-up menu and select Song Kit. You’ll see a list of song styles below; select 12-8 Blues.
In the list of loops on the right, you’ll see Bass 12 Bars. Click and drag this to bar 1 of
Audio Track in the empty gray grid beneath the word Start. While hovering a loop over
the grid in the Track View window, you’ll notice two tiny white triangles; this is called
the Caret.

The Caret shows where clips will land when the mouse button is released. It also
indicates where playback or recording will begin. Once you’ve dropped the audio into
place, a dialog box will open and ask: “Use Best Sounding Project Tempo, Key & Time
Signature?” We’ll explain exactly what this means later on, but for now, click Yes.
Once you’ve dropped a loop into the main grid, it creates a “Clip.” Clips are the rectangular audio, MIDI, or video “building blocks” in the main grid that make up a project.
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The Main Grid window should look something like this:

Click the green play arrow button in the transport section to hear the bass clip play;
click a second time to stop playback, or press the space bar to start or stop playback.
If the clip begins playing somewhere in the middle, click the mouse near the number 1
in the timeline (the numbered line at the top of the Main Grid window). This will
relocate the Caret, thereby changing the playback start.
Try dragging different types of loops into the Main Grid on separate audio tracks.
Mixcraft will automatically match tempo and key signature, making it super easy to
create music! If you run out of audio tracks, create more by clicking +Track>Insert
Audio track at the top of the Track List.
If you’d like a section to loop during playback, drag the mouse in the timeline
at the top to create a purple highlight area, then click the Loop button in the
transport area. The button will turn green to show that loop mode is active.
Click it again to turn off looping. (Pressing the L button will also toggle looping.)
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Jargon Alert:
The “>” Sign
Throughout this
manual, when you
see something like

+Track>Insert
Audio, the “>” sign
usually refers to a
sequence
of actions. Think about
it as a shorthand way
of us saying,
“click this>then this>
then this.”

RECORDING AN AUDIO TRACK
Select a blank audio track in the Track List at the left side of the screen. Existing blank
audio tracks will already be named Audio Track and have a little speaker icon beneath
the name (we told you this would be easy!). If there aren’t any blank audio tracks in the
Track List, create new ones by clicking the +Track button at the top of the Track List
and selecting Insert Audio Track.
Click on the audio track you’d like to record on; the track will highlight in green. Now
choose the recording input source by clicking the down arrow to the right of the Arm
button. Depending on your audio hardware, this list may appear differently, but the
idea is to select the hardware input you’ll be plugging a mic or instrument into. In the
example below, we’ve chosen the left channel (i.e. input 1) of a two-channel audio device.

If you’re recording a mono signal, click the sound device followed by Left or Right
depending on where you’ve plugged into the audio device. If you’re recording in
stereo with simultaneous left and right inputs, select Stereo. Pay close attention to this
setting, because it’s easy to accidentally record mono input sources (e.g., lead vocals,
bass guitar, etc.) as a stereo file if you’ve set this incorrectly. It won’t hurt anything, but
you’ll unnecessarily waste hard drive space.
After selecting the input, click the track’s Arm button. The Arm button will turn red,
letting you know Mixcraft is ready to record. Now send some audio through the input
to verify that the correct input was chosen. You should see the meters moving onscreen on the recording track.

When a track is armed, the volume slider turns into a red recording input level
adjuster. Move the slider to adjust the recording input level. If peaks send the meter
into the red, back off the level. Ideally, the input signal should nominally sit in the
green-to-yellow area.
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Important Note: If you’re using an audio device with an ASIO driver (you can

check in File>Preferences>Sound Device), the volume slider will disappear when
the track is armed for recording. This is because ASIO recording drivers do not
support input level adjustment in software. To set the proper recording input
level, you’ll need to use either the input level on your audio hardware, or if it
doesn’t have one, you’ll most likely want to set the recording level using the
output level control on an external preamp or channel strip.
In order to record in time with a project’s tempo, you’ll most likely want to
record with a metronome. To turn on the metronome, click the metronome
button in the middle of the transport. It looks like, well, a metronome.

Check the Recording box. This means the metronome will click during recording.
Checking the Playback box makes it click during playback, but we can leave this off
for now. If it’s not already checked, check the Recording Count-In Measures box. Upon
pressing the Record button, this gives a “countdown” before recording begins. The
number selector lets you choose the length of the countdown – 1 bar usually provides
enough time. Hit OK when you’re done. Once you’ve configured the metronome,
you can quickly toggle it on and off by pressing the M key on the computer keyboard.
Almost there! Let Mixcraft know where to begin recording by positioning the Caret
in the grid. This can be done by either clicking in the timeline at the top of the main
window, or by clicking anywhere in the Main Grid. We recommend positioning the
Caret on an exact number in the timeline (e.g., 1, 2, 3). Setting the Snap To setting at
the top of the screen to Snap To Grid will simplify positioning the Caret.
Now it’s time to grab that microphone or guitar, and let it rip. If you want to monitor
the recording source during recording, click the little speaker icon (left of the Mute button).
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Here we go. click the red Record button in the transport (the one with the red dot),

wait four clicks for recording to begin and record something! When you’re done,
click the Record button again to stop (you’ll notice the red circle turns into a square
while recording), or just hit your computer’s space bar. It should look something like this:

Congratulations, you’ve made your first Mixcraft audio recording!
RECORDING A MIDI TRACK
Unlike an Audio Clip, which contains digital sound data, a MIDI Clip contains MIDI
notes. Think of a MIDI Clips as a sort of computerized player piano ... a MIDI Clip
primarily contains digital on/off messages saying, “hey computer instrument, play these
notes at this time, wouldja?”
There are a number of ways to create MIDI clips, but the most common way is to plug
in a USB MIDI controller keyboard, press the Record button, and tickle the ivories
(plastics?). If you have a USB MIDI controller, plug it into an available USB port on
your computer. If you don’t have a USB keyboard controller, you can input notes direct
from the computer’s keyboard using Musical Typing. This can be toggled on and off by
going to the View menu at the top and selecting Musical Typing, or by using the key
shortcut CTRL+ALT+K. Musical typing uses the computer’s QWERTY keyboard to play
musical notes. When activated, the layout shows the “mini music keyboard,” octave,
transpose, velocity, and other relevant parameters:

Now that we’re playing some kind of keyboard, we’ll select one of Mixcraft’s built-in
Virtual Instruments. A Virtual Instrument is like having keyboard instrument that lives
inside the computer. Handy, right?
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First, create a new virtual instrument track. Click the +Track button at the top left, and
select Insert Virtual Instrument Track. Now click the track’s piano keyboard icon. This
opens a dialog box where instruments can be selected:
There’s Already
A Piano, Man
New MIDI Tracks
default to an acoustic
piano sound, so you
really don’t need to
select an instrument
to play MIDI notes, but
we thought you might
want to know so you
wouldn’t be stuck with
all piano, all the time!

We’ll go with our old friend “Acoustic Piano,” but feel free to scroll through the list and
choose something saucy such as “Space Walk.” When you’ve made your selection, click
on the red X in the upper right corner.
Before we record a MIDI performance, let’s turn on Mixcraft’s metronome.
This lets you play in time with the project’s tempo. To turn on the
metronome, click the metronome button in the middle of the transport:
The dialog below opens:

Check the Recording box. This means the metronome will click during recording.
Checking the Playback box makes it click during playback, but we can leave this off
for now. If it’s not already checked, check the Recording Count-In Measures box. Upon
pressing the Record button, this gives a “countdown” before recording begins. The
number selector lets you choose the length of the countdown. Unless your computer
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and MIDI keyboard are really far away from each other, choosing 1 bar should give
you plenty of time to get those fingers poised. Hit OK when you’re done. Once you’ve
configured when the metronome plays, you can quickly toggle it on and off by pressing
the M key on the computer keyboard.
We’re almost there! Let Mixcraft know where to begin recording by positioning the
Caret in the grid. This can be done by either clicking in the timeline at the top of the
main window, or by clicking anywhere in the Main Grid. We recommend positioning
the Caret exactly on a number (e.g., 1, 2, 3). To simplify positioning the Caret, make
sure Snap To Grid is selected in the Snap To menu at the top of the screen.

Make sure the track is armed for recording – if it’s not red, click on it. Now click the
red Record button in the transport (that’s the one with the red dot), wait four clicks for
recording to begin, and lay down the rock. When you’re done, click the Record button
again to stop (you’ll notice the red circle turns into a square while recording), or just
hit your computer’s space bar. You should have something like this:

To create more MIDI tracks, select empty tracks in the Track List on the left of the
screen and add more instruments as described above.
ADDING AN EFFECT TO AN AUDIO CLIP
OR VIRTUAL INSTRUMENT TRACK
Mixcraft includes a large suite of real-time audio effects that can be applied to audio
clips or virtual instruments. These are usually referred to as “plug-ins.”
To add a plug-in effect, click on an Audio Track or Virtual Instrument track (if it’s an
audio track, make sure it has associated audio clips in the grid). Now click the track’s
fx button.
The fx button will turn green and following dialog window opens. Click
<Select An Effect>. A drop-down menu will display a whole gaggle of effects;
choose one that sounds fun. For this example, we’lI choose Acoustica Delay.
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At this point, you could just click the X in the top-right corner and be off on your
delayin’ way, but most likely you’ll want to change the default settings. Mixcraft
plug-ins include factory preset settings – to try out the factory preset settings,
click on <Custom> in the Preset list.

To create your own plug-in settings, click the Edit button to view a plug-in’s user interface.
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This opens up the Acoustica Delay interface and lets you set its parameters to your
liking. You can press the play button in the transport and hear the settings change in
real-time. (We recommend using Loop Mode for more convenient previewing.)

16

REGISTRATION
Following installation, Mixcraft runs in trial mode for 14 days, so you’ll want to register
as soon as possible for full functionality. To register your copy, click the Register!
button on the toolbar or select Help> Enter Registration Code…
in the Main Window menus.
Type in or copy and paste the registration ID (usually your email address) in the Step 3
edit box and type or copy and paste the 20-character registration code (excluding
dashes) into the Step 4 edit box. (Do not enter any extra spaces.) Click the Register!
button and you’re done!

Thank you for choosing Mixcraft. Your support and patronage helps us to continually
improve Mixcraft. Enjoy! – The Acoustica Team

17

MIXCRAFT REFERENCE
A visual guide to the individual sections of the Mixcraft 7 user interface.
MAIN WINDOW

This is where you’ll spend most of your time in Mixcraft. We’ll explain each of its
sections below.
MENUS

Basic menus for accessing many Mixcraft functions.

18

MAIN WINDOW TOOLBAR

Contains button shortcuts for frequent Mixcraft functions and parameters.
TRACK HEADER

Button shortcuts atop the Track List allowing creation of new tracks, enabling the
master track, and enabling the Performance Panel.
TIMELINE

The Timeline acts as a song roadmap. The “ruler” can be set to display bar numbers
and divisions or elapsed time. The gray area above the ruler is where recording punch
in/out points, tempo, time signature, key, and song markers are displayed.
TRACK

The Track displays important info and parameters for individual audio, MIDI,
and video tracks.
TRACK LIST

The entire list of all audio, MIDI, and video tracks.
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MAIN CLIP GRID

This is the playback and recording area where audio, MIDI, and video clips can be
created and moved.
PLAYHEAD

When playback is stopped, this vertical line shows where exactly where playback will
start. During playback or recording, the playhead moves across the screen showing the
current playback position.

20

AUDIO AND MIDI CLIPS

Clips can contain either MIDI data or audio. Clip automation can be edited as well.
Tip: Zoom in and out by spinning your mouse wheel. (The mouse wheel’s behavior
can be changed in File>Preferences>Mouse Wheel.)
TRANSPORT BAR

Standard tape deck-style controls for playback, recording, loop mode, and punch in/
out. The large middle display shows song tempo, time signature, song key, and the
current position of the playhead. To the right are the master level meter, volume slider,
and master effects bypass button.
TABS

These show additional project information and parameters. Tabs pop up and occupy
the bottom half of the screen when clicked.
If the Sound Tab is selected, the following editors are available:
Audio Clips

Loop Editor

Virtual Instruments Clips (MIDI)

Piano Roll
Step Edit
Score Edit

STATUS BAR
This lonely area at the bottom of the window displays current CPU usage and whether

Mixcraft is saving, loading, or freezing something.
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ADDING/MOVING/SIZING/DELETING

Drag, right-click, or use key shortcuts to add, delete, move, and duplicate tracks.
MOVING TRACKS
Tracks can be moved by clicking and dragging them vertically within the Track List.
RESIZING TRACKS
Tracks can be resized vertically. Track height can be increased for easier editing, or
decreased to fit more tracks on the screen simultaneously. To resize a track vertically,
move the mouse to the bottom of a track and drag up or down. When the mouse is in
the correct location for resizing, the cursor will become an up/down cursor.

Alternatively, you can click Track>Properties>Track Height and choose a size of small,
normal, or large.
RESIZING ALL TRACKS
You can resize all tracks at once by clicking on the View>All Tracks Height and
choosing a new size.
To resize all tracks to a specific size, hold down the SHIFT key, click on the bottom of a
track and drag up or down. All tracks will resize upon mouse release.
DELETING TRACKS
Click on a track to select it. Then click Track>Delete Track, or right-click on the track
and choose Delete Track. All sounds on the track will also be deleted.
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FREEZE TRACK
If your computer is slow or you’re hearing gapping or stuttering as a result of many
effects or time stretching, tracks can be frozen to reduce the necessary amount of
processing. After freezing a track, a temporary WAV file, containing the track’s effects
and audio, is used for playback. Effects or sounds will not be editable until the track
is “unfrozen.” (Dragging a new sound onto a track will unfreeze it.)
To freeze, right-click on a track you’d like to freeze and choose Freeze Track
(key shortcut Ctrl+F), or choose Track>Freeze Track in the top drop-down menu.
CUSTOMIZING TRACK APPEARANCE

Change the color, icon, name or size of tracks.
NAME

The default name for newly created tracks will be “Audio Track,” for audio tracks, or
“Instrument Track,” for MIDI tracks. Tracks can be renamed by left-clicking the current
name and typing. Hit the Enter key or click on another area of the window to finish.
IMAGE

Each track can have its own image for distinction, personalization, and organization.
Choose from twenty stock images or import your own!
To change the track image, double-click an existing track image or hover over the
track image and click the pop-up button. You can also select Track>Properties>Choose
Image… in the main window drop-down menus, or right-click on a track and select
Properties>Choose Image...
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The Choose A Track Image window will open:

1. Select a new image and click OK.
2. Add Your Own Image Or Photo
3. Custom images can be added as well. The following image formats are supported:
		

JPG, BMP, PNG, GIF

To add a custom image, click Add My Own Image File…, navigate to the image to be
added, select the desired image, and click Open. The image will replace the existing
track image and be added to the list of thumbnail images. Note that added images will
be available for future Mixcraft projects, not just the current one.
COLOR
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Track colors can be individually set by selecting Track>Properties>Track Color in
the main window drop-down menus or by right-clicking a track and choosing
Properties>Color. This affects a track’s highlight color and all clips on the track.

TRACK CONTROLS

Adjusts a track’s volume and pan levels.
VOLUME

Track volume is adjusted by the horizontal slider with built-in level meter. Click down
on the slider and move it left or right to decrease or increase volume.
The volume can be set from 0% to 200% (-Inf dB to +6 dB).
To set an exact track volume, choose Track>Properties>Set Volume>Set Exact Value…
from the main window drop-down menu and enter the desired volume. This can also
be accessed by right-clicking on the track.
Tip: Hold down ALT, SHIFT, or CTRL and click-drag the slider for finer and more
accurate adjustment.
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NOTE ON ARMED TRACKS

When using Core Audio/Wave RT or Wave audio drivers, if an audio track is armed

for recording (Arm button will be red), the volume slider turns into a red slider and
allows you to adjust the recording input level. The volume slider will return to its
original position and color when record arming is disabled.
When using the ASIO audio driver, if an audio track is armed for recording (Arm

button will be red), the volume slider disappears. The volume slider becomes visible
again when record arming is disabled.

Pan. The track’s pan control is the small horizontal slider to the left of the track

volume control. Adjust the pan control by clicking and dragging it to the left or
right. Pan is adjustable from 100% left to 100% right. The pan controls default to
center position – this means that the sound is equally balanced between the left and
right channels. Track panning can also be set in the main window drop-down menu
Track>Properties>Set Pan>Set Exact Value … This menu is also accessible by
right-clicking a track.
Tip: For finer and more accurate adjustment, hold down ALT, SHIFT, or CTRL
while dragging the pan slider.

Mute. Tracks can be temporarily silenced by clicking the track Mute button.

Once muted, the solo button will turn green.
The currently selected track can also be muted using the shortcut CTRL+M,
or by right-clicking the track and selecting Properties>Mute.

Solo. To hear a single track’s audio, click the Solo button. Multiple tracks may be

soloed. For example, to hear how the bass and guitar sound together without drums,
solo the bass and guitar tracks. Once soloed, the track’s solo button turns green.
The currently selected track can also be soloed using the shortcut CTRL+L,
or by right-clicking the track and selecting Properties>Solo.
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CARET
The Caret is a line and two triangles indicating the precise point on the Main Clip
Grid where edits happen, and where playback or recording begins. The tiny triangles
indicate which track the Caret is on. The Caret location is set by clicking in the Main
Clip Grid. The Caret will obey the current Snap Setting.
New sounds and recordings are added at the Caret position. After adding a new sound,
the Caret will move to the end of the sound. The Caret is also the point at which
selected sounds will be split. The Caret can be moved by clicking the mouse or by
using the keyboard direction arrows. The Caret is not susceptible to being eaten by
wacky wabbits.
TRACK TYPES
Mixcraft supports many different track types.
Track Type

Notes

Audio

Record audio or remix loops.

Virtual Instrument/MIDI

Edit or record MIDI data.

Video

Add and edit video files or still images

Master

Shape the master volume and effects - this is where
effects are inserted into the main output bus.

Send

Share effects between multiple tracks

SubMix

Organize tracks in a submix so effects and volumes
may be adjusted in all the tracks in the submix in
one place

Output

Additional output busses besides the Master Track.

Rewire

Controls a third-party Rewire application.

Instrument Mix

Mix additional audio channels from virtual
instruments with multiple output busses; this is
automatically created when a virtual instrument
with multiple output channel is added.

AUDIO TRACKS
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Audio tracks contain audio clips. Audio clips can be recorded by the user or loaded
from pre-existing libraries.
LOADING AUDIO FILES
To load an audio file, double-click in the Main Clip Grid. (Make sure the cursor is to
the right of an audio track.) Then, navigate to the sound to be loaded and click the
Open button at the bottom of the window. You can also click the Add Sound button on
the toolbar, third from the right. The Add Sound icon looks like this:

The sound will appear at the current location of the Caret.
MONITORING/HEARING YOURSELF
“I need more me!,” said some musician, to every sound engineer who ever lived.
Some sound devices let you listen to the input recording in real-time, or very close
to it, during recording. This is known as “software monitoring.” To enable software
monitoring for a track, click the arm button, then click the speaker icon. The
speaker icon will turn green to indicate that software monitoring is enabled
for the track.

We recommend using headphones in order to avoid feedback when recording with a
microphone. (Closed-ear headphones also help to prevent the click from bleeding into
mics during recording.)
One caveat when using software monitoring is that audio hardware must be set to a
low latency, otherwise the monitored audio will have an audible delay. (For the lowest
latency and best audio performance, use the ASIO audio driver if available. Check
in File>Preferences>Sound Device to see if ASIO is available; it may be necessary to
download and install drivers from the manufacturer of your audio hardware.) The
downside to reducing buffer size is, depending on your sound card and computer
speed, you may hear gaps or clicks in the audio. Learn more about setting up your
sound device in "Important Sound Setup Information" (see pg. 6).
HEARING EFFECTS DURING RECORDING
If effects are added, they’ll be audible when software monitoring is on. This is often
desirable, e.g., adding reverb when tracking a vocalist, or when tracking electric guitar
with Mixcraft’s Shred Amp Simulator. Though you’ll hear the effects during recording,
effects are not recorded into the track. In other words, Mixcraft always records dry.
In this way, effect settings can be changed or removed later without altering the
original recording.
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GUITAR TUNER
Each audio track features a built-in tuner. Though we refer to it as a “guitar tuner,” it
will work with any monophonic instrument signal (i.e. one-note-at-a-time). Those of
you using drifty, old analog synthesizers should find it quite handy!

To toggle the tuner on or off, simply click the track’s Arm button, then click the tuning
fork icon. The tuning fork icon will turn green, and the track’s volume slider/level
meter turns into a display for the tuner. When the tuner detects an audio signal, it
displays the closest note. When the signal is in tune the “tuning cursor” will appear in
the middle and highlight in white.
The tuner can also be turned on or off by right-clicking on the track and selecting
Guitar Tuner or clicking the main window menu Track>Guitar Tuner.
USING MIDI VIRTUAL INSTRUMENTS
Virtual instruments are like having a keyboard instrument within Mixcraft. They can be
played and recorded using a USB or MIDI keyboard controller and edited with Mixcraft’s
powerful editors. (You can even forgo the keyboard controller altogether and program
notes using Mixcraft’s editors.) Mixcraft includes numerous virtual instruments.
A virtual instrument track contains MIDI clips. MIDI clips can be recorded or loaded.
Below is a virtual instrument track with a MIDI clip.

Virtual instrument tracks have a small keyboard icon to the left of the mute button.
Below is the instrument button; click it to add or edit virtual instruments.

Virtual instruments can be played with an external USB or MIDI controller keyboard,
or directly from the computer keyboard using the Musical Typing Keyboard.
MUSICAL TYPING KEYBOARD
The Musical Typing Keyboard can be enabled by clicking View>Musical Typing in the
main screen drop-down menus, or with the keyboard shortcut CTRL+ALT+K. Musical
typing uses the computer’s QWERTY keyboard to play musical notes.
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When activated, the layout shows the “mini music keyboard,” octave, transpose,
velocity, and other relevant parameters.

ARMING A MIDI TRACK FOR RECORDING
Arming a track prepares the software to record on that track. To arm a track, click the
track’s arm button. The arm button will turn red. You can also arm the current track
with the key shortcut CTRL+B.
CHOOSING THE MIDI RECORD INPUT
By default, Mixcraft will listen to all MIDI channels (any channel) for each track, letting
you record multiple tracks of virtual instruments at the same time.
Clicking the down arrow on the Arm button lets you select the MIDI input and MIDI
channel the track listens to. For example, if you have two keyboards and want to
record each keyboard on a different track:
1. Set keyboard one to send on MIDI channel 1 and set keyboard two to send on
MIDI channel 2.
2. Click the Arm button on track 1 and select All Input Devices to Receive From
MIDI channel 1.
3. Click the Arm button on track 2 and select All Input Devices to Receive From
MIDI channel 2. You are ready for recording.
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Alternatively, you could split one MIDI keyboard into two sections, sending the first
section or range of notes to MIDI channel 1 and the second range of notes to MIDI
channel 2. This would allow one keyboard to behave like two separate ones. (You may
need to check the keyboard’s owner’s manual to see if it’s capable of sending separately
channelized MIDI zones.)
RECORDING MULTIPLE TRACKS SIMULTANEOUSLY
Multiple virtual instrument MIDI tracks can be recorded simultaneously. Simply click
the arm button for each track to be recorded. To record from multiple sources or MIDI
channels, click the down arrow on the Arm button, then choose the MIDI input device
and/or the MIDI channel you’d like the track to record from.
INSTRUMENT MIX OUTPUT CHANNELS
Some virtual instruments have multiple output channels (most commonly virtual
“drum set” instruments), allowing separate routing and processing of individual
sounds. When a multiple-output instrument is loaded, a + sign appears next to the
small keyboard icon.

If a track has multiple outputs, Mixcraft creates a child track for each output. This
enables independent control of volume, pan, and EQ settings, as well as using applying
independent insert and send effects for each of the instrument’s outputs. This is nice
when you’d like a massive reverb on a snare drum, but want to keep the kick drum dry,
for example.
To set up multiple outputs, click the channel’s keyboard instrument icon next to the
Mute button, then click the instrument’s Outputs>Config… button

Use the checkboxes to enable individual outputs, or click the All or None button to
quickly enable or disable all outputs (or if you’re an all-or-none kind of guy/gal).
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More About
Multiple-Out Virtual
Instruments
In addition to
configuring Mixcraft
to recognize multipleoutput virtual
instruments, you’ll
likely need to set
up the instrument
itself. Drum-based
multiple-output virtual
instruments typically
feature a built-in mixer
page with output
destination settings.
This is where you’ll
instruct the instrument
to send individual
sounds to Mixcraft’s
separate outputs.
Sampler-type virtual
instruments may not
have a page resembling
a traditional audio
mixer, but may feature
keymaps or groups
with output destination
settings. If you’re
unable to figure it out,
consult the virtual
instrument’s owner’s
manual. We’re big fans
of poking around ‘til
it works, but don’t tell
anyone, ok?

Checking the Automatically add all instrument output tracks for Virtual Instruments
box at the bottom will always enable all available individual outs when new multipleout instruments are opened (you can also enable the Automatically add all instrument
output tracks for Virtual Instruments in the File>Preferences>Plug-Ins menu in the
main window).
If you do not need all the mix output channels, unused outputs can be shut off by
unchecking outputs. Click the OK button when the outputs are configured as desired.

The + sign in a Multiple-Out Virtual Instrument track will hide or display the view of
child tracks. This won’t affect the audio configuration in any way, but it’s convenient if
you don’t want to fill the screen with tracks from one virtual instrument.
VIDEO
A video track holds video clips, images, and text. A project can only have one video
track. To create a video track, click the +Track button and select Insert Video Track. You
can also insert a video track by right-clicking and selecting Insert Track, or accessing
Insert Track from the Track menu at the top of the main page.
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To toggle viewing of the video playback window, click the Show/Hide Video Window
button. A video preview window will open, and the Show/Hide Video Window button
will turn green.
A video track has an automation lane, as well as an optional child text track for titles,
lyrics, credits, etc. Learn more about video in "Video Editing" (see pg. 140).
VIDEO TEXT TRACK

The text track contains text clips and is a child of the video track. It can be viewed by
clicking the + sign at the bottom-left corner of the video track.
There are two types of text clips:
 Normal
 Scrolling Text
Text tracks can contain multiple lanes and can be used for titles, lyrics, credits,
transitions, and more.
MASTER TRACK
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A project has one Master Track. Think of this as the stereo master output the entire mix
gets routed through. Volume, panning, and effects can be added and automated for the
entire project.

To toggle the Master Track view, click the Master button at the top of the Track List.
The button will turn green and the Master Track will display at the very bottom of the
Track List. (The idea is that the Master Track is the final processing stage.) You can also
click Track>Show Master Track in the main page drop-down menus.
SEND TRACK

Send Tracks are tracks containing an effect, or a chain of effects, and track automation.
Unlike inserting an effect into a standard audio channel, multiple audio channels can
be sent to a send track effect using the red channel send knobs in the Mixer tab.
WHEN TO USE SEND TRACKS

Audio tracks and Virtual Instrument tracks can send their audio output to a send track.
A Send Track is also known as an Aux Bus.
Use a Send Track to:




Use effects on a specific portion or section of a track.
Share effects over multiple tracks.
Have a great degree of control over dry vs. effect level.
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Fading Out Again
To end a project
with an automated
fadeout, display the
Master Track and
select Master Volume
in the automation
drop-down. Scroll to
the end of the project
and add volume
automation points
to lower the volume
for the whole project.
Learn more in the
Automation section
(see page 43).

ROUTING AUDIO TO A SEND TRACK

To Insert or To Send Effects, That Is The Question

Add a Send Track to the project by clicking the +Track
button and selecting Add Send Track. You can also click
Track>Add Track>Send Track in the main window menus.

There are two ways to use effects in a mix environment:
insert effects, and send (or bus) effects. Both methods can
be used somewhat interchangeably, but each has its own
advantages largely dependent upon the type of effect, its
intended use, and, in the virtual DAW environment, use of
computer resources.

In this example, we’ve renamed the Send Track, “Reverb
(SEND).”

Insert Effects

Click on the track you’d like to add reverb to. Display its
track automation by clicking the Automation button.

Click the Automation Type drop-down menu (by default it
will say Track Volume), then click beneath Sends to select
the Send Track effect. In this example, the number 11 is
the track number of the Send Track, and Reverb (SEND)
is the Send Track’s name.
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When an eåffect is added to a track by clicking the fx
button, you’re using it as a channel insert. You can think
of an insert effect as being a part of an individual channel
strip. It also means that the dry-to-wet signal balance is
adjusted using the controls in the effect itself. Although
you can insert any type of effect, inserting is best suited to
gain and dynamics effects such as compressors, limiters,
EQs, distortion, etc., because their mix is typically set
“fully wet.” In other words, you don’t usually use a partial
amount of a compressed or distorted signal, although
some crafty engineers have been known to break this rule.
Conversely, time-domain effects such as chorus, delay,
and reverb are almost always mixed with the dry signal.
Send Track Effects
One good way to think of a send effect is as one or more
channels being mixed together and then being sent to a
standalone effects unit. The dry mix remains unaffected,
and the effect gets added to final mix. Because of this,
the wet/dry mix control of a send effect should always
be set to 100% wet. (Otherwise you’d end up with the
dry signal from the main mix plus some dry signal from
the effect itself, making it it difficult to mix.) Perhaps the
biggest benefit of send effects is conservation of computer
processing resources; if you’re using a reverb plug-in that
demands a great deal of computer overhead, send tracks
allow you to send many mix channels to just one instance.
And if you’re using an effect to process many channels
of one “instrument” (e.g., a drum kit, several vocal tracks,
etc.), a send effect lets you add different amounts of the
effect for each channel by simply adjusting the amount of
each track’s send knob. Send tracks also offer tremendous
flexibility with regard to stereoization; for example, a dry
track could be panned to one side of the stereo image,
with the effected side panned to the other.

Once the Send Track is selected, a knob appears. This sets the amount of signal sent to
the Send Track.

The send level can be set by clicking and dragging the knob up and down. (The mouse
cursor turns into up and down arrows.) You can also set a channels Send Track level by
clicking the Mixer tab at the bottom of the screen and rotating the channel’s Send knob,
but we’ll tell you all about the mixer later on. Keep in mind that numerous tracks can
be sent to the same Send Track. (Check out the To Insert or To Send Effects, That Is
The Question sidebar for more information.)
The amount of the track’s audio sent to the Send Track can also be adjusted via track
automation. (For more information, see "Automation", pg. 42.)
SEND VOLUME TYPE
This determines if audio is sent to the Send Track before or after the track’s volume fader.


Pre Volume Adjustment (PRE-Fader Send)
The track’s audio is sent to the Send Track before its own volume adjustments.



Post Volume Adjustment (POST-Fader Send)
The track’s audio is sent to the Send Track after applying its own volume 		
adjustments.

To change the Send Volume Type, right-click on the channel’s Send knob in the Mixer
or on the Send knob displayed when track automation is visible, and select Send
Volume Type>Pre Volume Adjustment or Send Volume Type>Post Volume Adjustment.
Mixcraft Send Tracks default to Post Volume Adjustment. This is a sensible choice for
most mix situations, because it means reducing the volume of a track fader proportionally
reduces the volume of the Send Track. There are situations where this behavior isn’t
optimal. For example, if you’d like a dry instrument to be very quiet, but you’d like the
reverbed signal very loud, Pre Volume Adjustment would be a better choice.
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AUDIO SIGNAL FLOW

Send Track Effects

To reiterate, the send volume type determines whether audio from the track is routed
to the Send Track before or after the track fader and volume automation. Here’s a
diagram of the audio signal flow in Mixcraft:

When adding an effect
to a Send Track, we
recommend using a
preset designed for a
Send Track. (They’ll
have the word Send in
the title.) These presets
will already have the
wet/dry mix set to
100% wet in order to
avoid the problem of
having the dry signal’s
volume controlled by
the channel fader and
the effect’s dry signal
balance. If the clean
volume appears to
behave strangely
(“Why can’t I turn
this darn channel
down!%^&?”), click
fx in the Send Track,
then the Edit button
next to the effect.
Now adjust the dry
mix down to 0% and
the wet mix up to 100%.

1. Clips (with clip-level automation)

2. Track Insert Effects

3. PRE-Fader Send*

4. Track volume and pan

5. POST-Fader Send*

* Depending on the send volume type, the audio from a track will be sent at one of the
starred * points in the audio signal flow.
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SUBMIX TRACK
A SubMix track routes audio to an intermediate track before the Main Mix master
volume. This is very useful as a master volume control for a group of related tracks
such as a drum kit, or multiple tracks of backing vocals. SubMix tracks are also useful
if you’d like to send a group of tracks to one channel-insert-type effect. One common
use would be to send multi-tracked layered backing vocals through a single compressor
to “glue” them together.

To create a SubMix Track, click the +Track button and select Add Submix Track. You can
also click Track>Add Track>SubMix Track in the main window menu or right-click in
the Track List area and use the Insert Track menu.
To add tracks to a SubMix Track, drag and drop the tracks onto the SubMix track.
(Make sure to grab tracks in the track list, not clips in the grid; when you move a track,
its clips move with it.) Once tracks are the child of a SubMix track, they can be freely
moved up and down in track list. Besides being directly beneath the SubMix track,
child tracks will indent slightly with a small black region on the left side for easy visible
identification. If the SubMix Track is moved in the the track list, all child tracks move
with it. Child tracks may be shown or hidden by clicking the +/- sign at the far left side
of the SubMix Track.
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Volume, panning, solo, mute, insert effects, and automation remain independently
adjustable for SubMix child tracks. Tracks may also be dragged and dropped out of the
SubMix track – drag the track up or down to a location out of the SubMix track and
the track becomes a standard track again.
OUTPUT BUS TRACK
An Output Bus Track allows routing to alternate devices and/or outputs. It allows
routing to physical audio outputs when using audio hardware with multiple outputs.
To create an Output Bus Track, click the +Track button and select Add Output Bus
Track. You can also click Track>Add Track>Output Bus Track in the main window
menu or right-click in the Track List area and use the Insert Track menu.
If you’re using an audio device with multiple outputs, click on the Output drop-down
menu directly beneath the level meter. Here, you’ll be able to select from your audio
hardware’s available physical outputs. The routing of tracks to physical outputs can also
be configured in the Mixer tab; see the "Audio Mixer" section (pg. 137).
There are many ways to use Output Bus Tracks to enhance a mix, or to take advantage
of multiple outputs on an audio device. Here are some examples:
CREATE OUTPUT BUS TRACKS FOR SIMPLIFIED MIXING

In the image below, there are five Output BusTracks created for combining all drums,
bass, guitars, keyboards, and vocals. All of the drum tracks are routed to the Drums
Output Bus Track, all vocal tracks are routed to the Vocals Output Bus Track and so on.

This example doesn’t require audio hardware with multiple physical outs, as all of the
audio outputs are set to the default stereo output pair, but submixing all tracks of a
song across five faders makes mixing the song very easy. Remember that each Output
Bus Track can have its own EQ, effects, and automation applied as well.
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CREATE HEADPHONE CUE OR MONITOR MIXES

When recording or performing live, each musician will likely need their own custom
monitor mix. The keyboard player may want to hear the drums, keyboards, and some
vocals, but maybe they don’t want to hear the guitarist. Meanwhile, the drummer
only wants to hear bass and vocals. And the vocalist will, of course, only want to hear
themself, at eardrum-searing volume.
If your audio hardware is equipped with multiple outputs, you can create a custom
headphone mixes for individual band members. In the image below, a Send Track
has been added for the keyboard player’s headphone mix. The Send Track’s output is
routed to the Headphone Mix 1 output track, which is routed to a specific output on
the audio device. The level of the Send knobs on each track are used to create a custom
monitor mix for the keyboard player.

The audio hardware’s individual outs can be sent to monitor speakers or headphones.
With enough hardware outputs, each person in a band can have their own custom
monitor mix.
USE VINTAGE HARDWARE EFFECTS IN A MIX

Sometimes classic hardware effects are the only way to achieve a specific sound. In
the example below, a Send Track has been created to make use of a vintage tape delay
hardware effect. The Send Track has been routed to an Output Track, which has been
routed to a specific output on the audio interface. This allows an external hardware
effect to behave the same as a Send Track with an onboard plug-in effect.
The vocal track’s send knob is routed to the Send Track, which is then sent to the
Output track. The selected output of the audio interface is physically plugged into the
tape delay. To return the affected sound to Mixcraft’s mixer, create a new Audio Track,
select a physical input on the audio interface using the track Arm button, and plug the
output of the tape into this. The tape echo’s output can then be recorded. If software
monitoring is activated on the audio track (by clicking the speaker icon with the track
armed), the tape delay’s output will be heard alongside all other mix elements.
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REWIRE
ReWire is an audio and MIDI protocol developed by Propellerhead Software
allowing Mixcraft to access sounds, virtual instruments, and features of external
music programs.
Mixcraft acts as a host, also known as a ReWire Mixer, with other applications working
as “clients,” or ReWire Devices. External applications will synchronize their tempo,
loop points, and start and stop times with Mixcraft. MIDI data from Mixcraft can also
be routed to control virtual instruments inside other applications. Audio from these
other applications is routed to Mixcraft, where it can be mixed and affected.
There are two ways to add a ReWire track with Mixcraft:


Click the Mix>Add ReWire Application from the main screen menus and select the
desired Rewire application. This adds a ReWire track in Mixcraft and displays the
third-party program’s interface as a child window inside Mixcraft.



Click the keyboard icon on an Instrument Track and select <ReWire Devices> in
the category menu. Choose a ReWire application from the Instrument Preset menu.
A new ReWire track will be created for the application, if one doesn’t currently exist.
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Once a ReWire track has been created, all transport
controls, including play, rewind, and stop, as well as
tempo changes and loop points, will be sent to the Rewire
application, letting you use the application in conjunction
with Mixcraft. Instrument Tracks can also send live or
recorded MIDI data to instrument tracks available in the
ReWire application.
All audio generated by the ReWire application will play
through to Mixcraft on the ReWire track. As with other
Mixcraft tracks, volume, pan, solo, and mute parameters
apply. Effects and automation can also be applied to
ReWire tracks.
AUTOMATION
Mixcraft’s lane-based track automation allows simple
automation of volume, pan, and send tracks, as well as all
parameters of a track’s plug-ins and virtual instruments.
You can view or hide as many parameters as you like
simultaneously, with each parameter occupying its
own “lane,” until you run out of screen space. It’s also
compatible with the Mackie Control, TranzPort, and other
hardware control surfaces.
Keep in mind that lane-based track automation is separate
from the clip-based automation. To better understand each
automation type, check out the sidebar Understanding
Lane- Vs. Clip-Based Automation.
TRACK AUTOMATION
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Understanding Clip VS. Lane Automation
Mixcraft contains two separate types of automation,
clip- and lane-based automation. Clip automation is
displayed by the horizontal line that appears when
hovering over the bottom section of audio or MIDI
clips. It allows automation of volume, pan, low pass
filter cutoff frequency and resonance, or high pass filter
cutoff frequency and resonance on a per clip basis. In
other words, automation of these parameters is set
independently for each clip. The parameter currently
shown is selected with the drop-down menu at the top
of the screen in the main menu tool bar. (Click the
one that says Volume to view all the clip automation
parameters.) The drop-down menu parameter selection is
global – in other words, if you choose the Pan parameter,
all clips in a project will now display the Pan parameter.
Lane-based automation differs in a number of ways.
Most significantly, lane automation functions
independently of clips – try to imagine it as “laid over”
the clips making up a project. Because it functions
independently of clips, for example, you could create
a slow volume fade that spanned numerous clips. And
instead of being superimposed on clips, lane-based
automation is displayed on its own “lanes,” separate
from, but parallel to, the clips it affects.
The other important difference is that clip-based
automation does not affect the control positions in
the Mixer tab – it simply adds or subtracts parameters
“on top” of the current control positions. Conversely,
if an automation lane’s Lock button is engaged,
automation behaves like a “third hand,” causing mixer
controls to move. This
makes it more suitable for
use with hardware control
surfaces with moving
faders, as the controls
move together on
a one-to-one basis.

TRACK LIST AUTOMATION CONTROLS

Toggle Automation

This displays and hides automation lanes for individual tracks. If a track has no prior
automation, a single automation lane opens displaying volume automation. If a track
has existing automation, you’ll see all automation lanes with views currently enabled
(using the + and x buttons described below). If the the track contains lane automation
the Toggle Automation button appears green; if it doesn’t, the button will be gray
regardless of whether the view is toggled on or off. This makes it easy to distinguish
if a track contains automation or not.
Keep in mind that the Toggle Automation button only hides and displays the
automation lanes, but has no affect on automation playback. In other words, lane
automation still happens even if the lanes are hidden with Toggle Automation button.
You can view as many automation lanes for a single track, or tracks, as you like.
This makes it easy to edit numerous parameter simultaneously. To open additional
automation lanes for a track, click the + sign, then click the Automation Parameter
drop-down menu to select the desired parameter for editing. To hide an automation
lane, click the X sign. When an automation lane is hidden, the automation still remains
active – it’s simply hidden from view.
To simplify remembering which track parameters contain automation data, the text
for parameters containing automation data is displayed in blue in the Automation
Parameter drop-down submenu.
 (+) Button

Adds a new automation lane to the track.

 (X) Button

Hides the automation lane.
 Arm

This is the automation Arm button to the left of the lock icon in the automation
track header, not the record Arm button above it. Clicking this allows recording
of automation data for a lane either via the onscreen control associated with the
lane’s automation parameter, or by using a hardware controller assigned to a
parameter. (See Recording Automation Using Hardware Controllers, pg 50.)
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 Lock Button

This synchronizes the movements of lane automation with onscreen displays
of channel volume and pan, as well as submix, send, output bus, and master track
volumes. As these parameters are being controlled by lane automation in lock
mode, the onscreen controls for these parameters will be disabled when in lock
mode – you’ll see them shrink slightly and “go dark.” Automation parameter lock
is especially useful when using hardware control surfaces with motorized faders,
as it keeps onscreen and hardware controls locked together at all times.
If an automation lane’s Lock button is not engaged, mixer controls will not move,
and their control positions act as “master” controls in addition to automation data.
In other words, if lane automation contains a volume curve, moving a channel fader
will cause the entire volume curve to become louder or quieter, but the automated
volume will still occur.
 Automation Parameter

This drop-down menu is where you’ll choose which parameter the automation lane
will control. These can be Mixcraft mixer parameters such as channel’s volume, pan,
or send levels, or the may be individual parameters of a plugin or virtual instrument;
clicking the name of a plugin or virtual instrument will display a drop-down
submenu with all automatable parameters.
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SELECTING PARAMETERS FOR AUTOMATION
To select a parameter for automation, click a track’s Automation Parameter dropdown lane in the track list – by default it will say Track Volume. You can click it or the
downward facing arrow next to it.

A drop-down menu appears showing the track volume, pan, and send parameters, as
well as a list of currently inserted virtual instruments and/or plug-in effects. Hovering
the mouse over a virtual instrument or plug-in effect name will display all currently
automatable parameters for that instrument or effect. Clicking a parameter name will
display current automation for that parameter in the automation lane.
ADDING AND EDITING AUTOMATION
To add automation points, simply click on an automation lane’s automation line and
drag the point up and down. The position of newly created automation points will
conform to the the current snap setting. The global snap value applies when adding
and editing automation points. If you experience problems moving an envelope point
to a specific location, change the Snap setting to Snap Off.

To move a horizontal section of the automation line, hold down the SHIFT key while
dragging. The cursor will turn into an up/down arrow.
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Dragging an automation point over other automation points will cause them to be
“overrun” and deleted upon mouse release.
FINE TUNING AND DELETING AUTOMATION POINTS
 Edit Exact Value

To precisely set automation point values, right-click it and choose Edit Exact Value.
The dialog box below opens and allows exact settings for automation points.

 Delete Point

To delete an automation point, right-click on and choose Delete Point.

CUTTING, COPYING, AND PASTING AUTOMATION DATA
Automation data can easily be cut, copied, and pasted.
 Cut

To Cut a section of automation, highlight the section of automation to be cut by
clicking and dragging over the area to be cut. Now select CTRL+X either in
Mixcraft’s file menu, or by right-clicking the mouse to copy.You can paste the cut
automation data to a new location by positioning the Caret marker in the desired new
location, then selecting CTRL+V either in Mixcraft’s file menu, or by right-clicking.
 Copy

To Copy, highlight the section of automation you’d like copied by clicking and
dragging over the area to be copied. Now select CTRL+C either in Mixcraft’s file
menu, or by right-clicking the mouse to copy. Position the Caret marker in the
desired copy location, and paste by selecting CTRL+V either in Mixcraft’s file
menu, or by right-clicking.
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Automation data may be freely copied between tracks, and even to different parameter
lanes. You can also copy multiple automation lanes or automation lanes and clips
simultaneously. The only limitation is that Mixcraft will only copy automation data
to visible lanes, e.g., if volume and pan lanes are copied to track with only a volume
lane visible, only the volume controller data will be copied. This is done to prevent
automation data from copying to an “invisible” location and potentially causing
confusion.
ADDITIONAL AUTOMATION PARAMETERS
Right-click in the track automation header to display additional parameters.

 Clear

Deletes automation data in the currently selected lane.
 Invert

Reverses the positions of automation data in the currently selected lane.
 Boost

Raises automation data value in the selected lane by 5%, 10%, 25%, or 50%.
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 Reduce

Lowers the value of automation data in the currently selected lane by 5%, 10%,
25%, or 50%.
 Clear All Automation

Deletes all automation in all lanes for the current track. Be careful with this one!


Hide Automation Lane

Hides the current automation lane - the same as clicking the X in the lane’s header.
RECORDING REAL-TIME AUTOMATION
“Real-time” automation is a fancy way of saying that Mixcraft will record parameter
changes such as moving a knob or slider, or pressing a button. You can record
parameter changes using onscreen controls or using knobs, sliders, and buttons on a
hardware USB controller.
RECORDING AUTOMATION OF ONSCREEN CONTROLS

The easiest way to automate parameters is by recording the movements of onscreen
controls. Here’s how:
1. Click on the track you’d like to automate a parameter on in the track list.
2. Click the track’s automation button. The automation button will turn green, and
an automation lane will open beneath it. The default automation parameter will be
Track Volume; to choose a different parameter for automation, click the down arrow
next to the default automation parameter. (When virtual instruments and plug-ins
in the list are clicked, you’ll see submenus displaying its automatable parameters.)
3. Once the appropriate parameter has been chosen, click the Arm button beneath
and to the left of the automation parameter display; this tells Mixcraft to record
controller data for selected parameter. (The track’s Record Arm button does not
need to be armed; it can be, but keep in mind that you’ll now be recording
automation data as well as audio or MIDI note data depending on the track type.)
4. Position the playhead where you’d like automation recording to begin by clicking
in the ruler at top of the project.
5. Press Record. If you’re recording volume, pan, send level, or other parameters with
a parameter control on the main screen or in the Mixer tab, you can simply move
these onscreen controls, and Mixcraft records their movements. If you’re recording
automation for virtual instrument or plug-in parameters, make sure to open up
their interface prior to recording (right-click on the keyboard icon or the fx icon)
for access to controls. Either way, newly recorded automation will appear as it’s
recording. Remember that you can add as many automation lanes and parameters
as you like.
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Remember to hit the Stop button when you’re done, and be careful not to enable
Loop Mode, otherwise the movements you record may be instantly overwritten when
Mixcraft “comes back ‘round.”
RECORDING AUTOMATION USING HARDWARE CONTROLLERS
This works almost exactly as described above, but instead of moving or clicking the
mouse on virtual on-screen controllers, you’ll be able to record the movements of the
knobs, sliders, or buttons on a hardware controller. Before you can record automation
data from a hardware controller, you’ll need to assign controls to parameters using
MIDI controller information in Mixcraft. Don’t worry, Mixcraft makes it really easy!
AUTOMATING EFFECTS ON NON-CLIP TRACKS
A non-clip track is any track that doesn’t have audio or MIDI clips associated with it.
The primary track does not have an X, because these tracks only display automation in
the main clip grip. However, if you choose to display additional parameters for a nonclip track (by clicking the + button), these will have an X allowing the extra parameters
to be displayed or hidden. The following track types are non-clip tracks:







SubMix
Send
Output
Master
Instrument Mix Output
Rewire

AUTOMATING WITH A MIDI CONTROLLER

Any USB MIDI controller or keyboard can be set up to control any effect parameter
or virtual instrument parameter. The basic idea is that you’ll map buttons, knobs, or
sliders to specific parameters. This allows a whole new level of expressiveness with
virtual instruments, effects, and synthesizers.
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MAPPING A HARDWARE CONTROL TO A PLUG-IN EFFECT PARAMETER
In this example we’ll assume that an effect has already been inserted into the channel.
1. Click the FX button in the channel header, then click the Edit button to the right
of the effect name.

2. Click the gear in the upper left corner of the plug-in interface window to open the
MIDI Mapping window.

Alternatively, the MIDI Mapping window can be accessed by displaying
a channel’s lane automation (press the automation button).
… then clicking the automation parameter (in this case, Track Volume).
When the drop-down menu opens, choose MIDI Map.
3. Under the Parameter heading, click <Add New> to view the automatable parameters
for the current effect or Virtual Instrument. Choose a parameter and click to select it.

50

4. Click the MIDI Learn button. If a knob or fader is being assigned, move it back and
forth. If a button is being assigned, press it. You’ll be able to tell that the controller

has successfully been assigned, because the MIDI controller number associated with
it will display beneath the CC heading. Once the parameter has been assigned,
click Stop Learning.
5. Click the Close button.
Assigning hardware controls to Virtual Instruments works exactly the same; the only
difference will be the location of the instrument Edit button used to display the Virtual

51

Instrument user interface. You can see the Edit button in the screenshot below, to the
right of the instrument name.
Super Helpful Tip: If a Virtual Instrument or plug-in effect is already loaded into a
channel, its user interface can be accessed directly by right-clicking on the keyboard

instrument icon or FX button. This is a super-useful shortcut, and in this case, it will
immediately get you to the “gear” icon for MIDI mapping.
ADDITIONAL MIDI MAPPING WINDOW PARAMETERS
 Reverse

This reverses the effect of continuous controllers and buttons.
 Reset All

This button clears the current mapping
 Delete Current Mapping

Clicking the red X will delete the currently selected controller mapping.
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LOADING AND SAVING EFFECT MAPPINGS
To save current mapping assignments, click the Save or Save As buttons. (You
may want to create a directory for these.) MIDI Mapping window assignments will
automatically be saved with the current project, but the ability to save mappings lets
you reuse settings in new projects.
 Effects

Effects can be added to any track type (excluding video and text tracks).
To add effects to a track, click the FX button in a track header.

Mixcraft features a large array of effects including echo, delay, chorus, EQ,
distortion, and more. (Plus our favorite feature: “And more!”)
Learn more in the "Effects" section (see pg. 191).
 Lanes

Lanes allow multiple tracks of audio or MIDI to exist in the same time location
without piling on top of one another or playing simultaneously. This is useful
when recording multiple takes (either for recording and editing takes together
the best performance, or stacking takes together for a full sound).

ADDING AND DELETING LANES
Lanes are created automatically if a new audio or MIDI recording overlaps a previous
one. Most often, this occurs when Mixcraft is set to Loop Mode. Lanes can be manually
added by right-clicking in the Main Clip Grid and selecting Lanes>Add (or with the
shortcut ALT+L). Conversely, a track’s bottom-most lane can be deleted by rightclicking and selecting Lanes>Delete. To delete unused lanes, right-click and select
Lanes>Delete Empty Lanes (or with the shortcut ALT+K).
MUTING LANES
All clips on any lane can be muted or unmuted by right-clicking on an empty part of a
lane and clicking Lanes>Mute All or Lanes>Unmute All.
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LANE MIDI CHANNEL ASSIGNMENT
Separate MIDI channels can be assigned to individual lanes when using Virtual
Instruments. This is particularly useful with multi-timbral instruments. To assign
MIDI channels, right-click an empty part of a lane, select Lanes>MIDI Channel,
then the desired MIDI channel for the lane.
AUDIO/MIDI/VIDEO CLIPS

Clips are the “building blocks” of projects. Depending on the clip type, they may
contain audio, MIDI, video, or text. Following are operations that are common
to all clip types.
MUTING CLIPS

Clips can be muted. Most commonly, you might want to mute a clip in order to modify
the arrangement of a song without permanently deleting a clip.
Muted clips appear gray. The easiest way to mute or unmute a clip is to click the small
circle-with-a-cross-through-it button in the clip title bar. You can also mute clips by
highlighting them and selecting Sound>Properties>Mute in the Main Screen Menu.
MOVING/DELETING/LINKING/LOCKING CLIPS
 Moving Clips

Clips can be freely moved in the Main Clip Grid. To move a clip, click its title bar
and drag vertically or horizontally while holding down the mouse button. (The title
bar is the top area of the clip where the name is displayed.)

You can also move a clip by using the keyboard. Highlight the clip or clips to be
moved, and press the arrow keys. The clip(s) will move based on the current 		
snap setting.
 Deleting Clips

Select a clip or group of clips and then select Edit>Delete from the Main Window,
or press your computer's DELETE key.
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 Deleting Parts Of Clips

If only a part of a clip is selected, only the selected part gets deleted selected.
For example, if you’ve recorded a singer and there is an extra audible breath,
select the unwanted area and delete it.
LINKING CLIPS
Related clips can be linked together causing them to move as a single unit. This is
useful when moving video clips with associated audio, multiple-mic drum recordings,
or layered background vocals.

To link clips together, select the clips and click Edit>Link Selected Clips in the Main
Window menus or by right-clicking one of the selected clips. To unlink clips, simply
click the two rings/X button on the clip, or choose the Edit>Unlink Selected Clips.
If there are multiple clips linked together, you can unlink just one by choosing
Edit>Unlink This Clip.
LOCKING CLIPS
Clips can be locked to prevent them from being moved or resized. To lock a clip(s),
select it then click Sound>Properties>Lock from the Main Window menus (or by rightclicking the clip). Clips can be unlocked the same way; simply click in the same menus
to uncheck locking. Clips can also be locked and unlocked using the Sound tab.
 Looping/Cropping/Trimming Clips

Loops can be cropped and trimmed by resizing. Sounds can also be looped by
resizing from the left or right.
 Cropping and Trimming Clips

You can trim the start and end of any clip. Moving the mouse to the right or left edge
of a clip will change the cursor into a left/right resize arrow. Hold the mouse down

and drag to resize or trim. For more precise adjustment, zoom the view in closer.
The left or right edge of will trim based on the current Snap setting. If a clip
won’t trim to a specific length, check the Snap setting; you may need to set the
value to Off.
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 Crop From A Selection

A specific region can be cropped by making a selection over a clip, or a group of
clips, and selecting Edit>Crop from the Main Window menus or by right-clicking
and selecting Crop.
 Looping Clips

To create additional loops of a clips, move the mouse onto the left or right edge of
the clip. The cursor will turn into a left/right arrow. Click and drag the right edge of
the clip; when the length of the clip exceeds the length of the Loop Start and Loop
End points (defined in the Sound tab), a new loop begins.

The indentations in the bottom of a clip indicate the loop start and end points.
You can also make additional loop copies by clicking the +1 Loop button next
to the immediate left of the clip’s name.

 Remove Space Between Clips

This eliminates silent gaps by moving clips together. It does not combine clips into
one big sound – it just scoots clips closer together. Select Edit>Remove Space
Between Clips from the Main Window Edit menu.
 Cutting/Copying/Pasting Clips

To cut and paste a clip, select a clip, or a portion of one, by dragging over it. Select
Cut from the Main Window Edit menu, then click in the Main Clip Grid to position
the Caret in the desired destination. Select Paste from the Edit menu to paste to the
Caret location.
Copying clips work exactly as above, just select Copy instead of Cut and the original
clip will remain. You can also Cut, Copy, or Paste by right-clicking the mouse.
 Alt-Drag Copying

To quickly copy selected clips, hold down the ALT key and click-drag a clip to
quickly make a duplicate.
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MERGE
To merge two or more audio or virtual instrument clips on the same track, select the
clips and then click Sound>Merge To New Clip in the Main Window menus.
Before a merge:

After the merge:

Reasons To Merge Clips

Multiple virtual instrument clips are on one track and you’d like to print out sheet
music for the entire track, but the notation view only displays one clip at a time.
Merging the clips together allows the notes to appear correctly in the notation view.
You have multiple audio clips one track recorded with the same noisy air conditioner
in the background and you want to remove the noise in one command. Merging the
clips together allows you to remove the noise one time.
The current project has hundreds of clips and your workspace is getting confusing and
slow. Merging the clips to one sound will cut down on resources, speed up your mix by
cutting down on CPU, and unclutter the interface, as well.
SELECTING CLIPS
A selection is an area that you’d like to edit or work on.

 Drawing A Selection

Click and drag the cursor over a region to create a selection. The selection is
displayed as a transparent purple rectangle. Selections obey the snap setting.
(“Transparent Purple Rectangle” would be a fabulous name for a psychedelic band.)
The selection drag may be started on the timeline, a clip, or a track body.
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 Selecting An Individual Clip or Multiple Clips

To select an individual clip, click on its title bar. The clip will have a white outline
when selected.

To select multiple clips, hold down the CTRL key and click on the title bars of the
clips to be selected.
 Selecting A Region of a Clip

To select part of a clip, click and drag in the bottom section of a clip (beneath the
Title Bar). The cursor will change to an I-beam to simplify selection.
		 Selection Shortcuts
Action

Shortcut

Description

Selecting All Clips
On A Lane

CTRL+SHIFT+ALT+A

Choose Track> Lanes
>Select All

Selecting All Clips
On A Track

CTRL+SHIFT+A

Choose Track>Select
All Clips On This Track.
Alternatively, double-click a
track header.

Selecting All Clips
In Project

CTRL+A

Choose Edit>Select All

Unselect Clips

Esc

Deselect any selected clips.

Select Next Clip

Tab

A quick way to select the
next clip.

Select Previous Clip

SHIFT+Tab

A quick way to select the
previous clip.

 Other Things You Can Do With Selections

Once regions are selected, they may be cut, copied, and pasted the current selection.
Here are some less obvious operations that can be done with selected regions:






Boosting or reducing audio levels		
Creating fades		
Cropping clips		
Linking clips		
Merging clips






Normalizing clips
Removing space between clips
Setting Loop to Crop
Trimming silence
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CLIP-BASED AUTOMATION

Each audio clip has its own independent automation line for the following parameters:




Volume		
Pan		
Low Pass Cutoff		





Low Pass Resonance
High Pass Cutoff
High Pass Resonance

These are all simultaneously available for any clip. To select the currently displayed
automation line, highlight a clip, or clips, and select the parameter in the Main
Window Toolbar at the top of the screen.
Note: Clip Automation, where automation is applied to clips individually, is separate
from Lane Automation, where automation affects an entire track in a continuous line.
Both types of automation work simultaneously, so be aware of this if you’re
using both types on the same content.

Here we’ll adjust clip volume.The clip automation display selector (that’s a mouthful)
switches the parameter displayed globally for all clips in a project.
 Adjusting Clip Automation

To create and adjust clip automation points, hover the mouse cursor over the lower
section of a clip. The clip’s automation line will appear, and the cursor will turn into
crosshairs. Click to create new points, and drag to position them.
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Keyboard Modifiers
 Add Points: Hold the CTRL key down and click to add points anywhere

		

on the sound.

 Move Line:

		

Hold the SHIFT key down and click down on an automation line
to move the line up or down.

 Delete Points: Hold the ALT key down and click points to remove or delete them.
 Setting Exact Value

Precise values can be set by right-clicking on the point and choosing Edit Exact
Value... This opens a dialog box where exact number values can be entered.
 Fades, Boosts, and Reductions

Though these sound like procedures rich ladies get done, these are actually
shortcuts that add multiple envelope points at a time. Select an area of a sound
and choose one of the following predefined options from the Sound menu in the
Main Window:
		 
		 
		 
		 

Sound>Envelopes>Fade Out
Sound>Envelopes>Fade In
Sound>Envelopes>Reduce
Sound>Envelopes>Boost

 Clip Volume

Volume can be set to values from 0% to 200% (-Inf dB to +6 dB).
 Clip Pan

Pan is the volume balance between the left and right channel (i.e. left and right
speaker). By automating pan settings, sounds can move from left to right or
vice-versa. Pan can be set to values from 100% left to 100% right.
LOW AND HIGH PASS FILTERS
In addition to changing the volume and pan of a sound over time, Mixcraft’s low pass
and high pass filters allow filtering to change over time.
What Is A Low Pass Filter?

A low pass filter is an audio filter that literally allows low frequencies to “pass” while
removing (or “filtering out”) high frequencies. A low pass filter has a cutoff value, such
that every frequency below the cutoff can be heard, and every frequency above the
cutoff is reduced or removed entirely from the audio. For example, if you use a low
pass filter with a cutoff frequency of 2000 Hz, every frequency below 2000 Hz will be
heard in full, but every frequency above 2000 Hz will be reduced or removed entirely.
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The low pass filter in Mixcraft is a resonant filter. This means that in addition to the
cutoff value, there is also a value for the amount of resonance. Simply put, resonance
involves emphasizing frequencies at the filter’s cutoff point. So, if we imagine a filter
with a cutoff frequency of 2000 Hz and a high resonance value, what will be heard
is a sound where frequencies above 2000 Hz have been removed, frequencies below
2000 Hz remain the same, and frequencies at and directly around 2000 Hz are louder.
Resonance is a simple concept, but it can be a dramatic effect, especially if resonance is
high and the filter’s cutoff frequency is changing. This effect is what’s known as a “filter
sweep”.
Every sound in Mixcraft has its own resonant low pass filter. These filters can be used
in many ways. You can use them as an EQ effect, reducing certain high frequencies,
such as acoustic guitar finger squeaks. You can also use them to create filter sweeps, by
adding resonance while the cutoff frequency moves up or down. The cutoff frequency
and resonance amount are each controlled via an envelope, and these values can
change over time, in the same way a volume or pan envelope can be used to change to
volume and pan amount over time.
Editing A Low Pass Filter

To edit a sound’s low pass filter cutoff, go to the toolbar and make sure that “Low Pass
Cutoff” is selected. By default, all points on this envelope are at 100%, meaning that all
sounds below the cutoff (i.e. everything) can be heard. Adding points lower than 100%
will cause high frequencies to be increasingly removed from the audio.
To edit a sound’s low pass filter resonance, go to the toolbar and make sure that “Low
Pass Resonance” is selected. By default, all points on this envelope are at 0%, meaning
that there is no resonance/emphasis at the cutoff point. Adding points higher than 0%
will cause emphasis at the cutoff frequency, if any frequencies exist at and around that
frequency.
What Is A High Pass Filter?

A high pass filter is the exact opposite of a low pass filter, meaning that high
frequencies above the cutoff point are allowed to pass, while frequencies below the
cutoff point are reduced or removed. Mixcraft’s high pass filter is also a resonant filter.
Editing A High Pass Filter

To edit a sound’s high pass filter cutoff, go to the toolbar and make sure that “High Pass
Cutoff” is selected. By default, all points on this envelope are at 0%, meaning that all
sounds above the cutoff (i.e. everything) can be heard. Adding points above 0% will
cause low frequencies to be increasingly removed from the audio.
To edit a sound’s high pass filter resonance, go to the toolbar and make sure that
“High Pass Resonance” is selected. By default, all points on this envelope are at 0%,
meaning that there is no resonance/emphasis at the cutoff point. Adding points higher
than 0% will cause emphasis at the cutoff frequency, if any frequencies exist at and
around that frequency.
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AUDIO CLIPS
An audio clip is a clip containing an audio recording. Audio clips always display a
waveform in their lower section.

Existing audio can be added to Mixcraft, or new audio clips can be created by
recording audio into Mixcraft.
MP3, OGG, WMA, WAV or AIF format audio files can be loaded into Mixcraft. New
recordings will be saved as WAV or OGG files and stored in the current project folder.
ADDING AND LOADING AUDIO CLIPS
There are several ways to add audio clips to a project.
 Sound Menu

Click Sound>Add Sound File… from the Main Window menus. Navigate to a
folder, select the sound and click Open. The sound will be placed at the current
location of the Caret. Alternatively, use CTRL+H or click the Add Sound button on
the Main Window Toolbar. The Add Sound button has musical notes on a folder.

 Double-Click a Track

Double-clicking an audio track body sets the Caret and simultaneously opens a
window letting you choose a sound. The sound will be placed at the location of Caret.
 Add a Sound From the Mixcraft’s Loop Library

Click the Library tab on the bottom of the Mixcraft window. Select a sound from
the library, position the Caret where you’d like the sound to go, then click the +
button next to the sound. Alternatively, you can drag the sound directly into the
Main Clip Grid.
 Drag In a Sound From Windows File Explorer

Open a Window’s File Explorer window and navigate to the sound or sounds to be
added. Select the sound(s) in Windows File Explorer and drag them into the Main
Clip Grid.
 Sound Analysis During Loading

As a sound loads, Mixcraft parses it for peaks in order to display the waveform.
If Auto Beat Matching is on, the software also parses for tempo, beats, and key for
sounds over 30 seconds. If the software detects a tempo or key, it may adjust the
snap point to the first beat and alter the sound based on the project key and tempo.
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These operations make it easier for Mixcraft to automatically match up timing and key
signature in a project… in other words, they’ll make making music easier!
AUDIO CLIP PROPERTIES
These settings govern how Mixcraft displays and plays back individual audio clips.
 Channel

If a clip contains a mono audio file, the clip will display one waveform:

If a clip contains a stereo audio file, the clip displays two waveforms atop one another:
If the a track’s height is reduced to a small size, stereo clips will display
only one waveform. (Track height can be restored to normal size by selecting
Track>Properties>Track Height>Normal in the Main Window menus.)
To play back only the left or right channel of a stereo sound, highlight the audio clip
and select Sound>Properties>Channels>Left Channel or Right Channel. (Or Chanel
No5 if smelling nice is your thing.) To restore stereo playback, select select
Sound>Properties>Channels>Stereo.

If a stereo clip is set to play one channel only, Mixcraft addends [Left Channel]
or [Right Channel] to the clip name as a reminder.
 Phase

The Phase setting allows inversion of either or both channels in a stereo file. This
is useful if you’re experiencing frequency cancellation as a result of poorly placed
mics, and can also be used to eliminate monophonic audio content, such as drums,
bass, and lead vocals, in complete mixes.
		 
		 
		 
		 

Sound menu>Properties>Phase>Normal
Sound menu>Properties>Phase>Invert Left Channel Only
Sound menu>Properties>Phase>Invert Right Channel Only
Sound menu>Properties>Phase>Invert Both Channels
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 Normalize

Normalizing a sound locates its loudest peak, raises it up to “full scale” (i.e. loudest
level before clipping), and proportionately raises the volume of the rest of the clip.
To normalize a clip, highlight and select Sound>Properties>Normalize. Like
all Mixcraft, normalization is not “destructive,” so it doesn’t permanently alter the
sound stored on your hard drive. To disable normalization, simply go back to
Sound>Properties and uncheck Normalize.
Note: Normalizing essentially makes clips as loud as possible without clipping,
but does not alter dynamic balance like a compressor or limiter.
EXTERNAL WAVE EDITOR
Mixcraft will work in conjunction with external sound editing software to apply
permanent changes or edits to the sound. For example, if you want to reverse a sound
or edit out clicks and pop, you may want to use an external Wave editing software.
 Configuring an External Wave Editor

To configure an external Wave editor, select File>Preferences>General. Under
External Wave Editor, click the Browse… button, navigate to the Wave editing
software and click to select it.
 Editing a Sound in an External Wave Editor
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Right-click on
a sound and choose Edit In External Editor... or choose
Sound>Edit In External Editor... from the menus in the Main Window.
You’ll have the option of editing the original sound or a copy of it. If the original
sound is edited, any changes made to it will be permanent. This is known as
"destructive editing".
CROSSFADING BETWEEN CLIPS

Crossfading with Mixcraft is so easy that, for all intents and purposes, it’s automatic.
Simply drag one sound over another and a crossfade is instantly and visibly created.
The length of the crossfade corresponds to the size of the overlap of neighboring clips.

REVERSING CLIP PLAYBACK
Audio clip playback can be reversed by highlighting a clip and selecting Sound>Reverse
in the Main Window menus. (Or “unreversed” by reselecting Sound>Reverse.) If clip
automation has been applied, remember that envelope points won’t move – they stay
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in their original location. Reverse sound playback works especially well with long,
decaying sounds such as cymbal crashes or long piano chords.
FLEXAUDIO™ TIME STRETCHING

FlexAudio™ allows easy time compression and expansion by visually dragging the left

or right edge of a clip. While holding the CTRL key down, click on the left or right
edge and drag left or right.
The cursor turns into two hands when in FlexAudio™ mode.
FlexAudio™ works on audio and MIDI clips. For finer control of clip lengths, set the

Snap value to Off.
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Fast Talkin’ With
FlexAudio™
Ever made a 30- or
60-second that ran a
couple seconds long?
Try time-stretching it
with FlexAudio™. Ever
heard a lightning-fast
legal disclaimer at the
end of a commercial?
Create the by timestretching by about
75%. Turn off snapping
and FlexAudio™ it to
the desired length.

SOUND TAB
Click the Sound tab at the bottom left of the screen to edit and set parameters for
audio, MIDI, and video clips with greater precision. The sound tab will display
different parameters and graphics depending on what type of clip is currently selected.
Sound Tab Navigation Bar

The Sound Tab Navigation Bar allows clip previewing, vertical and horizontal zoom
in/out, and lets you hide or show the Sound Tab Parameter Editor. Its appearance and
operation are the same whether editing audio or MIDI notes.
Preview

The preview play button at the top of the Sound Tab Navigation Bar plays
back the currently selected clip.
Zoom Controls

The up/down magnifying glass and left/right arrow icons adjust the current
vertical and horizontal zoom view of the current audio clip. The zoom
controls have no effect on the sound.
Hide Sound Tab

The dual left arrows hide the sound tab parameters for increased
viewing size.
SOUND TAB (WITH AUDIO CLIP SELECTED)
Pitch, key, loop points, and time stretching can be set and edited in the Sound tab.

 Name Field

The name of the currently selected clip appears here. (“Crash” is the name of the
clip in the above screenshot.) To edit a clip name, click on the name text and type
a new name. Changing the name of audio clips from the Mixcraft library will not
affect the filename in Windows Explorer, only within the current project.
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 Lock/Unlock

Clicking the Lock icon will prevent changes to the clip’s Loop Start, Loop End, and
Snap Point. Lock also prevent clips from being moved in the grid.
 Mute /Unmute

This is the circle-with-a-cross-through-it next to the Lock icon that mutes or
unmutes the clip. When muted, all instances of the clip will turn gray. The Mute
Sound button in the Sound tab is interchangeable with the Mute Sound button on
clip itself – you can mute or unmute with either button.
 Time Signature

This lets you set the time signature of an audio loop with individually settable
numerator (beats per bar) and denominator (note value constituting a beat). Keep
in mind that the time signature setting has no effect on the sound; it only changes
the placement of beats on the ruler above the waveform to simplify setting in/out
points and looping.
 Use Project Tempo/Time Stretch

Mixcraft plays audio clips in one of two time-domain modes:



Use Project Tempo Time Stretch
Use Project Tempo

 Time Stretch

In this mode, Mixcraft adjusts sounds based on the difference between the project’s
tempo and the sound’s detected tempo. For example, if the project tempo was 120
BPM and the sound’s detected tempo was 60 BPM, it would time-stretch the sound
to be half as long, because it would be playing the sound back two times as fast.
However, a project’s tempo many not remain constant throughout. For example,
in a transition between two songs, you could slowly ramp the tempo up with
multiple tempo changes. In Use Project Tempo mode, Mixcraft dynamically adjusts
the playback rate of audio to maintain perfect synchronization based on the current
tempo. This offers lots of latitude to mix and match loops of various tempos.
(Yeah, we know, we’re pretty cool.)
To set the loop speed by tempo, click Use Project Tempo. The numeric display will
show the loop’s original tempo. Enter a tempo by clicking in the number field to the
right, or use the up/down arrows.
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 Time Stretch

In this mode, the sound is simply time stretched by a fixed amount. The sound
will not adjust to the project tempo. You’ll most likely use Use Project Tempo mode
most of the time, but there are situations when automatic tempo change isn’t
desirable. For example, if you had a long drone with no inherent tempo, and you
didn’t want its length affected. Fortunately, Mixcraft’s audio playback mode is
settable on a per-sound basis, so you can mix and match modes as you please.
To set the loop speed by percentage, click the Time Stretch and enter a percentage
value by clicking in the field, or by using the up/down arrows.
 Double/Half-Speed

If the current clip is set to Use Project Tempo mode, clicking on the 2x button will
play loops at double speed. Clicking once will play the loop at half-speed, a second
click will play the loop at double-speed, and clicking a third time will return the
loop to standard playback speed.
Note: Loops can be slowed down or sped up by up to four times their normal
speed (i.e. 25% - 400% of normal playback speed). If values set are above or below
this, Mixcraft “maxes out” at 25% - 400% normal playback speed.
 Key/Pitch Adjustments

Mixcraft plays audio clips in one of three key/pitch modes:




Use Project Key
Transpose
No Pitch Adjustments

 Use Project Key

Mixcraft adjusts the pitch of the sound based on the difference between the project’s
key and the sound’s key. (The project key can easily be seen and adjusted in the
transport bar display.) For example, if the project key was F# and the sound’s key
was F, it would adjust the pitch of the sound up by one semitone so that it was in
tune with F# instead of F.
However, you can have more than one key change in a project. A sound in Use
Project Key mode will adjust in real-time to the correct number of half steps in
order to play in the correct key based on the most recent key change. To continue
the example, if the sound was in F and there were two key changes to A and then G,
it would correspond to shifting the pitch of your sound by four semitones up to A
and then by two semitones up to G.
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Changing The Key Of
A Sound, aka Songs In
The Key of Right
Assuming that the key
of the sound is correct,
you can change the
key of a sound by
adding markers with
key changes and/or by
changing the project’s
key. You do not need to
change the key of the
sound on the Sound
tab. It’s recommended
to change the project
key or add key change
markers. In short, if
you want to change
the key of a sound,
change the project key.
(Changing the key of
a sound should only
be done if the detected
key is wrong!) If the
sound’s key is wrong,
you can adjust it with
the Original Clip Key
control.

Mixcraft adjusts the pitch by the shortest distance between two keys. For example,
if the project key was G and the sound’s key was F, it will adjust it by +2 semitones,
instead of -10 semitones.
 Transpose

This gives manual control over the playback key of audio. It’s useful if you don’t want
audio to follow Mixcraft’s project key setting or obey key changes on the timeline.
You can type in a partial amount such as 1.26 semitones or use the up/down to
adjust pitch in semitones up to 24 semitones in either direction. You might use this
option to fix a slightly off key vocal performance or transpose a sound into a key
you are more familiar with.
 No Pitch Adjustments

If Use Project Key and Transpose are both deselected, No Pitch Adjustments appears
beneath the buttons and audio will play “as is” with no pitch transposition.
SOUND TAB – TIME SUB TAB
These controls let you fine tune a clip’s location in the Main Clip Grid as well its length
and looping parameters. If the project is set to Beats mode in the top toolbar (next to
the handsome Mixcraft 7 logo) the edit boxes display in measures, beats, and partial
beats. If the project is set to Time mode, the edit boxes display positions in minutes,
seconds, and milliseconds. Helpful hint: you can use the mouse scroll wheel to quickly
set values by clicking in the number fields and spinning.
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 Offset

The offset setting defines a clip’s location in the Main Clip Grid.
 Length

The length setting defines the size of the clip. If the length value setting is longer
than the entire audio clip, the clip will repeat until it reaches the set length value.
The clip will show “indentations” in the bottom where it repeats.
 Loop Start/End

Defines a clip’s playback start and end points. Example: say you like the second half
of a four-bar loop, but don’t like the first half. Changing the Loop Start setting from
1:1:0 to 3:1:0 will skip playback of the first half. Loop start and end points can be
set either by clicking in the number fields in the Sound>Time tab, or by moving
the Loop Start and Loop End markers in the audio waveform display. You can also
set a clip’s start and end points by grabbing and moving its start and end points in
the Main Clip Grid. Regardless of how a clip’s start and end points are set, all
displays will update.
 # Loops

The number of times a loop will repeat. (This setting can potentially overlap with
the Length setting – changing one automatically updates the other.)
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SOUND TAB – AUDIO SUB TAB
Here you’ll find some useful extra parameters.

 Channels

If the audio clip is stereo, the pop-up menu selects regular stereo playback or left
or right channel only. If left or right channel is selected, playback becomes mono
and the channel pan slider will control panning. (If a clip is playing in stereo, the
pan slider acts as a balance control.)
 Phase

Normal plays in standard stereo; Invert Left, Invert Right, and Invert Both flips the
waveform phase 180 degrees of each respectively.
 Noise Reduction

Mixcraft features built-in noise reduction feature for audio clips. Noise may be
background hum, clicks and pops, or any other unwanted sound (not including
your band’s drummer). However, Mixcraft’s noise reduction works best on
steady-state noise such as fans, air conditioners, or anything constant throughout
the recording.
To use Mixcraft’s noise reduction, highlight the audio clip you’d like to remove the
noise from, then click the Sound tab on the bottom. Now click the Noise Reduction
button next to the slider, and select a value up to 100%. Once an amount is
selected, Mixcraft will attempt to locate good noise sample. Mixcraft shows the
noise section by two controls called Noise Start and Noise End.
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The above image shows an example of a good noise sample. The noise is
determined by the audio section between the Noise Start and Noise End controls.
You can edit the noise sample by clicking and dragging the Noise Start or Noise End
controls. To automatically locate the next best noise print, click the Find Next Noise
Sample button next to the Noise Reduction slider. (It’s the button with the green
downward arrow on a wee waveform.) This instructs Mixcraft to look for the next
best noise sample based on what it thinks could be noise. Only you know what
noise is, though, so you may need to adjust it manually.
 Finding A Noise Sample

The best candidate for noise reduction is a sound that has a snippet of the noise
by itself. For example, if you had an air conditioner in the background and started
recording, there would likely be one second of the air conditioner by itself – this
would make an ideal noise sample. If you don’t have a good sample of the noise,
you could potentially record the noise by itself and then merge the clips together.
If you find a section with a good sample of the noise you’d like to get rid of,
highlight it in the audio tab, then right-click and select Set Noise Reduction
From Selection.
 Normalize

Checking the Normalize check box automatically increases the peak level of an
audio waveform to full 100% scale while proportionally increasing the level of
the entire waveform. In this way, audio files will play back as loudly as possible
before clipping. Unlike a compressor or limiter, the dynamic range of a sound
is not altered; normalization simply makes the entire waveform proportionately
louder. Like most Mixcraft audio processes, normalization is non-destructive,
so unchecking the Normalize checkbox will return the waveform to its original
gain state.
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 Formant Preservation

The Formant Preservation checkbox allows Mixcraft to
maintain the harmonic “imprint” of a sound when
transposing pitch up or down. This is most useful
for avoiding the so-called “chipmunk” effect when
transposing vocals upward, and conversely, the
“old-born-under-a-bad-sign blues singer” effect when
transposing downward.

Why Does Mixcraft Ask If I Want
To Change My Project’s Tempo?
If you’ve tried dragging loops from the library onto the
playback grid, you’ve probably seen this window. You
may have clicked Yes, not knowing exactly what it meant.
Understanding the relationship between project tempo
and the timing of clips used in a project is important, so
read on!

 File Path

Not really a parameter per se, but the actual file name
as displayed in Windows Explorer is shown in yellow
text for reference. Clicking the yellow folder icon to
the left of the filename opens the enclosing Windows
Explorer folder. This can be time saver if you’re trying to
determine where the original file is located on your
drive.
 Format

Again, not an adjustable parameter, this displays the
current audio clip’s format (e.g., WAV, Ogg, etc.), as
well its sample rate, bit depth, mono or stereo, etc.
SHOW/HIDE CONTROLS BUTTON
Click the [<<] Show/Hide Controls button to see more
sound data, instead of the controls. This toggles between
showing and hiding the controls. To show the controls
again, click the [>>] button.
ADJUSTING THE SNAP POINT, AUDIBLE CLIP
REGION, AND LOOPING
The looping and audible region of a sound has a white
background. The unused parts of the sound are shown in
green. If the clip is “closed down” smaller in the Main Clip
Grid than the entire looped region, the unused section
of the loop will have a gray background. The adjustable
points in the waveform display are as follows:
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When a new, empty Mixcraft project is opened, the project
tempo setting is displayed in the transport in beats per
minute. (If you want to get a feel for the tempo, click the
Metronome icon, then click the Play button.)
Most of Mixcraft’s included loops are beats or musical
phrases, and are precisely edited to be an even length to
ensure that they’ll loop smoothly. They contain embedded
information that “tells” Mixcraft their original key and
tempo. (You can see the original key and tempo when
browsing clips in the Library tab.)
For example, a new Mixcraft project and its tempo was
set to 100 BPM. If a 90 BPM loop is placed at at bar one,
it won’t play in time with the project tempo. It also won’t
line up to bars and beats very well. If we drop in a second
loop with a native tempo of 163 BPM at bar one and
play back, it’ll be a timing train wreck. This is where the
Use Best Sounding Project Tempo window comes
in. Clicking Yes when this window pops up automatically
changes the project’s tempo to match the first loop’s
native tempo. Additional clips dragged into a project are
automatically adjusted to match the project tempo. Now
everything plays in sync. Mixcraft works a similar kind of
magic with key signatures by transposing imported clips
to match the project key signature (which is displayed and
adjustable in the Transport Bar).

 Snap Point Marker

A red vertical line defining the position a clip snaps to in the Main Clip Grid. Set
the Snap Point Marker by clicking and sliding at the marker’s top or bottom (the
cursor will turn into left/right arrows), or by right-clicking and selecting Set As Start
Time. Right-clicking and selecting Reset Start Time will return the Snap Point
Marker to its original position.
 Loop Start

Defines the point where sound playback begins. To position Loop Start, click and
drag at the top of the marker (the cursor will turn into left/right arrows). You can
also set it by right-clicking in the waveform and selecting Set Loop Start.
 Loop End

Defines the point where sound playback ends, because all good loops must come
to an end. To position Loop End, click and drag at the top of the marker (the cursor
will turn into left/right arrows). You also set it by right-clicking in the waveform and
selecting Set Loop End.
Loop points can be returned to their original positions by right-clicking and
selecting Reset Loop Points.
SOUND TAB TOOLBAR (WITH AUDIO CLIP SELECTED)
 Snap To Grid

This determines the snap value when selecting a waveform region, as well as
moving the play insert and loop start/end markers. When set to Grid, items will
snap to the ruler markings in the timeline, directly above the waveform.The ruler
markings vary in size depending upon horizontal zoom level. Grid (Triplets) is best
suited for music with a three feel, i.e. 3/4 or 6/8 time signatures.
 Copy Selection To
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The Copy Selection To command exports the currently highlighted audio wave
region to one of the following:
 Copy Selection To> Performance Panel

		
		

Places the selected region in the highlighted cell of the Performance Panel.
If no cell is currently selected, the sample will be placed at the first open location.

 Copy Selection To> Alpha Sampler

		
		

A new instrument track with an Alpha Sampler is created, and the selected
region will be loaded into Alpha Sampler.

 Copy Selection To> Omni Sampler

		 If there are no instances of Omni Sampler in the current project, selecting
		Copy Selection To> Omni Sampler>New opens a new instrument track with
		 an Omni Sampler, and the sample is placed on the C4 sample pad. If Mixcraft
		 detects an existing Omni Sampler, this is displayed when Copy Selection To>
		 Omni Sampler is displayed. At this point you can export the audio region to an
		 existing Omni Sampler, or select New to create a new Omni Sampler instance on
		 a new track. Samples exported to an existing Omni Sampler instance will be
		 loaded into the first open cell above C4.
 Copy Selection To> Track

		
		
		
		
		

The selected region is imported to a track in the Main Clip Grid. The region is
placed at the current playhead location on the current audio track.
If the currently selected track isn't an audio track, the region is placed on the
first audio track. (Be careful, the region can potentially land beneath existing
audio - you won’t see it unless you slide the existing audio up or down.)
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 Slice To…

		The Slice To… button cuts up audio regions and exports the “slices” to the
		 Performance Panel, Omni Sampler, or directly to a Mixcraft audio track.
		 Though the audio slices can be any length, you’d typically use this for cutting
		 up a section of loop or a song into smaller chunks allowing you to create new
		 beats or loops (using small slices), rearrange sections of a song (with larger slices),
		 or anything in between. Clicking the Slice To… button opens this window:
		Slice By defines how the audio will be sliced.
		 

			

Beats slices by the note value defined in the pop-up menu to the right.
This works well for slicing beats and loops into small “chunks.”

		  Measures works the same as Beats, but is defined in number of measures in
			 the pop-up menu to the right, making it more appropriate for larger chunks
			of music.
		 
			
			
			

Transients slices according to audio transients detected by Mixcraft.
The sensitivity level is defined by the slider to the right according to the
amplitude level in percentage; the lower the slider setting, the more sensitive,
thus creating more slices.

		  Warp Markers slices according to the location of warp markers; you must
			 have warp markers already created in the audio region (see "Warp", pg. 78)
 Limit To Selection

If a region of audio is currently selected, checking this box ensures that only audio
within the selected region is exported as slices.
 No Slices Before Measure 1

This prevents the export of slices before the first measure of a loop.
(Desirable if you’ve manually relocated a loop’s start point.)
 Confine To Loop Area

Checking this box ensures that slices are only exported from audio between
the Loop Start and Loop End markers of the current clip.
 Send To

Selects the destination for exported slices.


		
		
		
		

Performance Panel exports slices to the Performance Panel. The first slice
appears in the currently highlighted grid location, and each additional slice
lands in the next grid location to the right. If you’d like slices to land in on a
particular track, it’s a good idea to highlight the desired grid location prior to
exporting slices.
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Omni Sampler exports slices to individual Omni Sampler cells. If the pop-up
menu to the right is set to New, Mixcraft creates a new track with a blank Omni
Sampler loaded. If there are existing instances of Omni Sampler, these can be
selected in the pop-up menu. To begin exporting, click OK. Exported slices
begin loading at the cell number selected in the Start At selector. If a cells
already contain samples, Mixcraft will skip them and continue loading at the
next open cell location.
Track exports slices to the currently selected audio track, beginning at the
current playhead location in the Main Clip Grid.

 Warp

Warping audio lets you adjust the timing of audio by detecting the locations of
transients or “hits,” then effectively time-stretching and -expanding small regions
between transients within an audio file. This offers powerful creative and corrective
options. Used on a smaller piece of audio, such as a drum loop, warping lets you
correct the timing of poor playing, or requantize audio for different rhythmic feels.
When applied to an entire song, warping makes it easy to lock up the tempos and
feels of songs, allowing easy mixing and creation of song “mash-ups.”
Mixcraft’s warping tools are easy to use; not only can Mixcraft interpret tempo,
time signature, and beat locations to assist in the placement of warp markers,
Mixcraft includes an Autowarp function that automatically locates warp information
and places warp markers.
 How To Use Warp

1.
		
		
		
		
		

When Warp is clicked in the Sound Tab Toolbar, Mixcraft scans the currently
looped audio region and makes educated guesses as to tempo, time signature,
and beat locations. The blue lines shown display the predicted beat locations,
and black lines show transient hits. The blue and black lines have no effect on
sound, but the predicted beat locations are very helpful when placing warp
markers described below.

2.
		
		
		
		
		
		

Once the predicted beat locations and transient hits are displayed, set the Audio
Tab’s snap setting to Snap To Grid. (This makes the Caret snap to predicted beat
and transient locations.) Now click on beats and transients to place the Caret,
and add red Warp Markers by clicking the Add Warp Marker button in the
toolbar (or right-click and select Add Warp Marker). If you don’t want
neighboring hits or audio areas to be affected, place “safety” Warp Markers
on hits before and after the hits or areas to be manipulated.
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			3.
Once Warp Markers are in place, they can
be freely moved left and right to
		 squeeze and stretch audio in time. It’s easiest to hear the effects of warping by
		 pressing the green Sound tab play button and moving the Warp Markers in
		 real-time during playback. Feel free to experiment - like all Mixcraft audio
		 processes, warping is non-destructive, and its operation is easier to wrap your
		 head around when you’re actually using it!
4. To remove a Warp Marker, right-click it and select Clear. To remove all Warp
		 Markers from a loop, click the Clear button in the Sound Tab Toolbar.
 Autowarp

Autowarp analyzes audio material and automatically places Warp Markers at
relevant points. It’s particularly useful for “mashup” mixes where two unrelated
songs are to be mixed together. There are four strength settings ranging from sloppy
to tight. Tighter settings add more Warp Markers and affect timing more strongly,
whereas looser settings add fewer Warp Markers and have less effect on the timing
of audio content. By all means, experiment, as different source material responds
better to different settings.
 Quantize

Warp Quantize allows audio material to be quantized much like MIDI notes by
intelligently squashing and stretching rhythmic hits in source material.
 Note Type

		

This is the quantize value; transients will be moved to the closest note value.

 Sensitivity

		
		

The amplitude a transient must reach before Mixcraft considers it a “hit” to
quantize to.
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 Strength

		
		
		

Regulates how close hits will be moved in time toward the quantize values. 0%
won’t move transients at all, whereas 100% would move transients all the way
to the quantize point.

 Swing

		
		
		
		

As stated on-screen, Swing value delays the start time of every other note.
Your ears will recognize this as the sound as the rhythmic feel of old blues
music, “Take The A Train,” or any Bobby Brown hit. The percentage sets how
much every other note is delayed.

 All/Selection

		
		

A setting of All applies Warp Quantization to the entire audio clip. Selection
quantizes only the highlighted region.

SOUND TAB WITH MIDI CLIP SELECTED
The Sound tab lets you edit a MIDI clip’s speed, pitch, key, grid placement, and looping
parameters.
 Name Field

The name of the currently selected clip appears here. To edit the name, click on
the name text and type a new name. Click outside of the name field when done.
 Lock/Unlock

Clicking the Lock icon prevents a clip from being moved in the grid. It also disables
cropping and resizing.
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 Mute /Unmute

This silences the clip. All instances of the clip will turn gray. The Mute Sound
button in the Sound tab is interchangeable with the Mute Sound button on clip
itself – you can mute or unmute using either button.
 Time Signature

This lets you set the time signature of a MIDI clip with individually settable
numerator (beats per bar) and denominator (note value constituting a beat). Keep
in mind that the time signature setting has no effect on the sound; it simply
changes the placement of beats on the ruler in the selected MIDI editor to the right
of the Sound tab.
 Setting MIDI Clip Playback Rate

Mixcraft plays MIDI clips in one of two time-domain modes:



Use Project Tempo
Time Stretch

 Use Project Tempo

MIDI clips will lock to the current project tempo. Original Clip Tempo is displayed
and can be altered by clicking the number field and entering a new temp, or by
using the up/down arrows.
 Time Stretch

To set the playback rate by percentage, select Time Stretch and enter a number
value by clicking in the field, or by using the up/down arrows.
 Key/Pitch Adjustments

Mixcraft plays MIDI clips in one of two key/pitch modes:



Use Project Key
Transpose
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 Use Project Key

Mixcraft adjusts the pitch of the sound based on the difference between the project’s
key and the sound’s key. (The project key can easily be seen and adjusted in the
transport bar display.) For example, if the project key was F# and the sound’s key
was F, it would adjust the pitch of the sound up by one semitone so that it was in
tune with F# instead of F.
However, you can have more than one key change in a project. A sound in Use
Project Key mode will adjust in real-time to the correct number of half steps in
order to play in the correct key based on the most recent key change. To continue
the example, if the sound was in F and there were two key changes to A and then G,
it would correspond to shifting the pitch of your sound by four semitones up to A
and then by two semitones up to G.
Mixcraft adjusts the pitch by the shortest distance between two keys. For example,
if the project key was G and the sound’s key was F, it will adjust it by +2 semitones,
instead of -10 semitones.
The MAJ/MIN popup selector conforms notes to the correct major or minor scale
notes for the selected key signature. (The major and minor popup is mainly to
ensure that the correct key signature is displayed when using Score mode.)
SOUND TAB> TIME SUB TAB
These controls let you fine tune a clip’s location in the Main Clip Grid as well its length
and looping parameters. If the project is set to ` mode in the top toolbar (next to the
handsome Mixcraft 7 logo) the edit boxes display in measures, beats, and partial beats.
If the project is set to Time mode in the top toolbar, the edit boxes display positions in
minutes, seconds, and milliseconds. Helpful hint: you can use the mouse scroll wheel
to quickly set values by clicking in the number fields and spinning.
 Offset

The offset setting defines a clip’s location in the Main Clip Grid.
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 Length

The length setting defines the size of the clip. If the length value setting is longer
than the entire audio clip, the clip will repeat until it reaches the set length value.
The clip will show “indentations” in the bottom where it repeats. If the sound is
made long enough, this will also cause it to loop.
 Loop Start/End

Defines a clip’s playback start and end points. Loop start and end points can be
set either by clicking in the number fields in the Sound>Time tab, or by moving
the Loop Start and Loop End markers in the Piano, Step, or Score editors. You can
also set a clip’s start and end points by grabbing and moving its start and end
points in the Main Clip Grid. Regardless of how a clip’s start and end points are set,
all displays will update.
 # Loops

The number of times a loop will repeat. (This setting can potentially overlap with
the Length setting – changing one automatically updates the other.)
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VIRTUAL INSTRUMENT
(MIDI) CLIPS
A Virtual Instrument Clip is made up of MIDI data and instructs a synthesizer to play
notes (as well as how to play them).
The tiny horizontal lines inside a MIDI clip represent notes. These correspond roughly
to the length and pitch of the clip’s notes, offering some visual feedback as to its content.

ADDING/LOADING CLIPS
Virtual Instrument Clips can be added in several ways.
 Creating A Blank Virtual Instrument Clip

Blank Virtual Instrument tracks can be created by double-clicking a Virtual
Instrument Track or right-clicking a Virtual Instrument Track and clicking
Add Instrument Clip.
 Recording A Virtual Instrument Clip

Arm a Virtual Instrument Track and use a MIDI controller to record notes.
 Import a MIDI File

Right-click on a Virtual Instrument Track and select Add Sound File...
Select a MIDI file (.MID) and click Open.
Note: If the MIDI file contains more than one track, each track will be loaded
to a separate track and new tracks may be created.
MIDI files may also be loaded by selecting File>Open Project from the Main Window
menus and then selecting a MIDI file.
MIDI EDITING
There are many ways to edit MIDI data. Right-click on a Virtual Instrument clip and
select MIDI Editing. Choose from the following options:
 Quantize

Moves notes closer to the beat.
 Humanize

Adjusts notes for a looser or tighter feel.
 Transpose

Moves notes up and down the scale.
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 Velocities

Adjusts how hard notes are played (usually affecting volume or brightness).
 Offsets

Adjusts note start times.
 Durations

Adjusts note lengths.
 Soloize

Deletes extraneous notes in a performance intended to be one-note-at-a-time.
Regrettably, Soloize will not turn you into Van Halen (but we're working on it).
QUANTIZE
Quantization is the process of moving notes closer to a set note value or “grid,” in
order to tighten the timing of sloppy performances. To access the Quantize menu,
right-click on a MIDI clip or MIDI data in the Piano Roll Editor and select MIDI
Editing>Quantize...

 Note Type

Specifies the snap setting to quantize to.


		
		


		

If this is set to eighth-note but you’re actually quantizing a whole note, it will
not adjust the length of the note to an eighth-note, but rather align it to the
closest eighth-note.
If the Start Times box is checked, then the start times of each note will be
quantized to this note type.
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If the Note Ends box is checked, then the end times of each note will be
quantized to this note type.

 Start Time

Click the checkbox next to Start Time and then choose a Note Type setting. Mixcraft
adjusts all notes to the closest beat or partial beat, based on the Note Type.
 Note Ends

Mixcraft adjusts the note endings to the closest beat or partial beat, based on the
Note Type.
 Swing

If you want to quantize with swing, click Swing and choose an intensity %. Swing
will offset every note that is on an odd beat, depending on the quantize note start setting.
For example, if you had a recording of eighth notes, set the Note Type to eighth-notes
and then set swing to 30%; every other eighth-note would be offset by 30%.
Before: “Unswung” eighth notes.

After: Quantized eighth notes with a 35% swing. Swingin’!

 All or Selection

Choose whether to quantize the selected notes or all the notes in the current virtual
instrument clip. (Only apples if a region is highlighted within the Piano Roll Editor.)
Before quantizing.

After quantizing Start Times and Note Ends to 1/8 Notes.
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HUMANIZE
Humanizing is the process of adding a random and more “humanized” feel. When
entering MIDI data via the mouse and using snap, music can sound stiff and artificial
Humanize can lend a more natural feel.
Right-click on a MIDI clip or MIDI data in the Piano editor and select MIDI
Editing>Humanize...

 Max Adjustment

The maximum note duration to humanize towards.
 Start Time

Specifies if we are humanizing the start time with options for Early, Late, or 		
Random timing.
 Duration

Specifies whether Humanize affects note durations with options for Early, Late
or Random timing.
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 Note Velocities

Allows randomization of note velocities with following options:
 Randomize by

– A percentage of the original note value.

 Randomize in range – A new note velocity is randomly chosen in the range entered.
 All or Selection

Choose whether to edit the selected notes or all the notes in the current virtual
instrument clip. (This applies only if a region of notes has been highlighted within
the Piano Roll Editor.)
Before humanizing – notes exactly on beats:

After humanizing:

TRANSPOSE
The Transpose dialog allows shifting of all notes or selected notes in a clip by octaves
or semitones. Right-click a MIDI clip or MIDI data in the Piano Roll and select MIDI
Editing>Transpose...

Choose Octave(s) or Semitone(s) from the Transpose By drop-down menu, then enter
the amount and click OK.
To transpose selected notes only, click the Selection radio button.
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VELOCITIES
The Velocities dialog allows adjustment of all or selected note velocities. A MIDI
velocity indicates how hard the note has been struck. The range is from 1 to 127.
Right-click a MIDI clip or MIDI data in the Piano editor and select MIDI
Editing>Velocities…

 Adjust By

Adjust velocities by a specific percentage.
 Force To

Specify a velocity to adjust all notes to. The valid range is from 1 to 127.
 All or Selection

Choose whether to edit the selected notes or all the notes in the current virtual
instrument clip. (This applies only if a region of notes has been highlighted within
the Piano Editor.)
OFFSETS
Offset Notes allows adjustment of all notes or the selected notes time offsets.
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Right-click a MIDI clip or MIDI data in the Piano editor and select MIDI
Editing>Offsets…
 Offset Direction

Choose left or right.
 Offset Amount

Note values are:






Whole notes		
1/2 notes		
1/4 notes		
1/8 notes		
1/16 notes		







1/32 notes
1/64 notes
1/4 triplet notes
1/8 triplet notes
1/16 triplet notes

Choose the number of the note value chosen. For example, you could choose
to offset by three 1/8 notes.
 All or Selection

Choose whether to edit the selected notes or all the notes in the current virtual
instrument clip. (This applies only if a region of notes has been highlighted within
the Piano editor.)
DURATIONS
Note Durations allows adjustment of all notes or selected note durations.

Right-click on a MIDI clip or MIDI data in the Piano Roll and select MIDI
Editing>Durations…
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 Adjust By

Adjusts notes durations by a percentage.
 Force To

Note values are:






Whole notes		
1/2 notes		
1/4 notes		
1/8 notes		
1/16 notes		







1/32 notes
1/64 notes
1/4 triplet notes
1/8 triplet notes
1/16 triplet notes

 All or Selection

Choose whether to edit the selected notes or all the notes in the current virtual
instrument clip. (This applies only if a region of notes has been highlighted within
the Piano Roll Editor.)
SOLOIZE
Soloize is a unique function that modifies the note data in a MIDI clip by forcing it to
play one note at a time.
Right-click on a MIDI clip or MIDI data in the Piano editor and select MIDI
Editing>Soloize…
For example, if you played a clarinet part and accidentally hit some overlapping notes,
you could use the Soloize feature.
Before soloizing:

After soloizing:

DOUBLE
Duplicates the current clip and merges them, creating one large double-length clip.
91

Before doubling:

After doubling:

PIANO, STEP, AND SCORE MIDI EDITORS

These editors allow precise creation and manipulation of MIDI note and controller
data. Depending on your particular needs, each is suited to different purposes. Since
they simultaneously update, you may freely switch between them. Click the Piano,
Step, and Score buttons in the Sound tab to select each mode.
PIANO ROLL EDITOR

The Piano Roll is named for its resemblance to the paper rolls used in old player
pianos. The Piano Roll editor features a graphical interface with pitches indicated
vertically with a piano keyboard reference. MIDI notes are displayed as blue rectangular
boxes with width indicating duration. MIDI notes are freely movable and lengths can
be edited by clicking and dragging the right side of a note. To open the Piano Roll
Editor, double-click a virtual instrument MIDI clip or right-click a MIDI and select
Edit. Clicking a key on the virtual “piano” will sound notes.
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PIANO ROLL TOOL BAR
This how the Tool Bar appears when the Piano Roll Editor is selected:
There are three main editing tools on the Piano Roll Editor toolbar.
Arrow Note Selection Tool

Used for note selection, moving, and editing note durations. It can be selected
with the keyboard shortcut Q.
Pencil Tool

Used for drawing new notes in the Piano Roll grid. It can be selected with the
keyboard shortcut W.
Eraser Tool

Clicking notes with the eraser tool removes them from the grid. It can be
selected with the keyboard shortcut E.
 Note Duration Buttons

These work in conjunction with the pencil tool when drawing in new notes in the
grid. Choose whole-note, half-note, quarter-note, eighth-note, sixteenth-note, and
thirty-second note values. You can also select the dotted and triplet node modifiers
for converting standard note values to dotted and triplet values, respectively.
 Default Velocity

Specifies the velocity for new notes drawn in with the Pencil tool.
 Snap Value

Determines the minimum note value that notes will snap to when creating new notes,
moving pre-existing notes, and moving loop markers. Dependent upon the current
zoom view level, Snap To Grid setting automatically changes the snap value to the
current grid size. This setting works well in most situations. If you’re working on a
track with a three-count based time signature, use the Snap To Grid (Triplets) settings.
 Selecting Notes

Click on a note to select it. Alternatively, select the Arrow tool and drag a selection.
All notes that fall within the selection rectangle are selected. Hold down the SHIFT
or CTRL key to select multiple notes. Double-clicking a note on the piano roll
keyboard will select all notes of that value. Click anywhere beside a note (or 		
pressing the ESC key) will deselect it.
Notes may also be selected by duration and velocity by clicking the MIDI Editing
button on the Piano Roll editor toolbar and choosing Select By Duration... or
Select By Velocity...
These functions are useful for edits such as weeding out unwanted short or very
lightly played error notes.
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TAB and SHIFT+TAB select the next note and the previous note, respectively.

		Note: After selecting a note, if new notes are added, they will take on the length,
		 duration, and velocity of the previously clicked on note.
 Moving Notes

In either arrow or pencil mode, select a note or notes and drag. Move the note or
notes by dragging up, down, left, or right. The piano roll will auto scroll if notes
are dragged beyond the current window view. Note destinations are based on the
Piano Roll’s current Snap setting. To maintain the note’s time location, hold the shift
key down while dragging up or down.
 Resizing Notes

Place the mouse on the left or right edge of a note. The cursor will become left/right
arrow, and notes can be resized by dragging horizontally. Resizing will be aligned
based on the Piano Roll’s current Snap setting.
Before resizing:
After resizing:

 Resizing Multiple Notes At A Time

If more than one note is selected, they may be simultaneously resized. This could
be convenient if you wanted all the notes to be staccato.
 Editing Notes In Detail

Notes or groups of notes can also edited by right-clicking and selecting Edit...
The note edit dialog opens and allow you to edit specifics, including:
		 
		 
		 
		 
		 
		 

Start time (Measure, beat and fractional beat)
Duration (Measures, beats and fractional beats)
Note value (A0-G10)
Velocity ON (1-127)
MIDI Channel (1-16)
Velocity OFF ( 0-127)

ERASING/DELETING NOTES
Select the eraser tool and click unwanted notes. Notes can also be erased individually
by selecting them and using the DELETE key.
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SNAP
The Piano Roll has a dedicated Snap control, allowing editing and movement of
notes to exact measure and beat positions. All piano roll note sizing and movement
operations conform to the Snap value setting. If you’re unable to move or resize a note,
try turning off (or lowering the note value of) the Piano Roll Snap.
COPY, CUT, PASTE AND CLIPBOARD OPERATIONS
Notes or groups of notes may be cut, copied, or pasted as with any other data. You can
use the keyboard shortcuts, or simply right-click on the Piano Roll editor and select
the appropriate operation. Once you copy, cut, or paste notes, the notes reside in the
clipboard. Notes may be pasted at the current Caret location.
ALT+DRAG QUICK COPY
Holding down the ALT key and dragging selected sounds copies the selected sounds
and moves them to the new position.
LOOPING CLIPS
As with Audio Clips, the Loop Start and Loop End points of MIDI Virtual Instrument
Clips can be set to make clips loop. Specifically, this means the area of the clip that
plays back can be smaller than the area containing MIDI notes. To move a loop point,
click and drag the Loop Start or Loop End point and drag.
For example, if we’d like to make a loop from measure 1.3 to measure 2.1 Here’s what
we start with:

Drag the Loop Start point to measure 1.3:
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Once you're satisfied with the loop, you can extend the clip in the Main Grid to loop it
as many times as desired.
CONTROLLER INFORMATION
MIDI controller data can be edited at the bottom portion of the Piano Roll editor in the
Sound tab. One type of controller data is displayed; the currently displayed controller
data type can be selected by clicking the pop-up menu to the left. Controller numbers
currently containing data are displayed in bold font in the pop-up menu.
CHOOSE THE CONTROLLER TYPE
Click the drop-down menu on the left hand side to pick a specific controller.
Choose from the following controller types:




Note-On Velocity		
Note-Off Velocity		
Program Change		





Channel Pressure
Pitch Wheel
Modulation

You can click in the pop-up menu field and type in a controller number from 0 to
127. If the clip contains controller information for a specific controller, the controller
number appears in bold in the pop-up list.
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EDITING CONTROLLER DATA
There are two modes in the controller window:
 Drawing
 Erasing
Select the eraser tool to erase controller data. Select either the arrow or pencil tool
to draw controller data.
In this example, we’ll modify the velocity of the notes so that it ramps up. Here’s how
it looks initially. Each line represents the velocity of a note in the Piano Roll above it:
Now we’ll click and drag the mouse to draw the following shape. The dark blue region
under the Piano Roll represents the area we've drawn.
If more room is needed to edit the controller data, simply click on the bar at the top

of the controller area and drag it vertically to resize the controller area.
EDITING VELOCITIES OF SELECTED NOTES

The velocity of selected notes can be edited by holding down the SHIFT key and
drawing over the velocities. This can be extremely useful in situations where other
notes start at the same time, or in other situations where it can be difficult to adjust the
velocity of one note without affecting neighboring notes.
Note that only the velocities of the selected Ab notes are being edited.
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PRECISE EDITING OF CONTROLLER INFORMATION
Right-clicking in the controller data field offers additional options.
Note: Right-clicking in the controller data field works does not work for note velocity.

 Add Controller

Right-click the mouse in an area with no controller data and select Add Controller
to insert controller data at an exact value. A dialog box opens and specific values
can be entered.
 Edit Controller

To edit existing controller data with increased precision, right-click it and select Edit
Controller… A dialog box opens and specific values can be entered.
For all controllers, besides Velocity, you can right-click to add, edit, or delete
controller information.
 Delete Controller

Removes all controller data of the current type for the current MIDI clip.
 Delete All Controllers

Removes controller data of all types for the current MIDI clip.
STEP EDITOR
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Mixcraft’s Step Editor is a grid-based editor that should be familiar to users of classic

Japanese “X0X” drum machines, but it’s far more flexible with no limitations on the
number of instruments or available steps. It excels at creating and editing drum
patterns, but its built-in scale maps also allow fast creation of musical patterns. Once
the Step editor is configured, notes are added and deleted by simply clicking in grid
squares. This is fast, easy, and fun way to create drum parts or other pattern-based
music.
STEP EDITOR TOOL BAR
Here's how the Tool Bar appears when the Step Editor is selected:
The tools and functionality are largely the same as the Piano Roll editor, with two

primary differences:
1. Because the Step editor grid inherently defines the note values, the toolbar musical
note values seen in the Piano and Score editors are hidden. Set the grid resolution by
clicking the Steps drop-down menu and choosing a note value (Sixteenth-note is a
good starting point).
2. The piano keyboard on the left of the window is replaced by a list of specific notes
called the Voice List.
		

Arrow Tool
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		 Notes can be selected by choosing the Arrow tool in the toolbar and clicking on

		
		
		

them. Use this to delete notes, drag to new locations, or to highlight them for
velocity and other controller info adjustments (the vertical bar beneath the note
turns red).

		 Pencil Tool
		 Notes can be added or removed by selecting the Pencil tool in the toolbar and

		

clicking in grid locations.

		 Eraser Tool
		 Use the Eraser tool to delete grid notes. Though note grid locations can be

		
		

“turned on and off” with the Pencil tool, the Eraser tool is handy for quickly
erasing many grid notes by click-dragging it over multiple grid locations.

VELOCITY

Sets the MIDI velocity of notes added to the grid. These can be edited later using the
Velocity (Note ON) vertical lines below.
MIDI EDITING

Provides the standard Mixcraft MIDI editing parameters for quantization, transposition,
etc., but by and large, most of the MIDI Editing options defeat the purpose of using the
Step editor. (You wouldn’t want to quantize to swung triplets if you had the Step Editor
grid set to sixteenth-notes, for example.)
STEPS

Defines the size of each step in the grid. For traditional “X0X”-style drum machine
programming, set this to sixteenth-notes.
SCALE/DRUM MAPS

Selects which voices (i.e. notes of the scale) are displayed in the Voice List in the
column at left. If set to Chromatic, MIDI notes are shown in conventional format, e.g.
A1, C3, etc. Selecting a custom Drum Map (aka “Voice List”) displays individual names
for each note. This is particularly useful when programming drums, as notes can have
descriptive names such as, “Bass Drum”, “Snare Drum”, or “Explosive Megametal Flame
Encircled Gong.”
The Scale select field automatically changes and updates the voice list when new
Acoustica Instrument drum kits are selected. For more information, see Configuring
The Voice List below.
COPY TO

The Copy To menu allows you to export patterns created in the Step editor.
 Copy To>Performance Panel

		 Exports the current Step Editor pattern to the current track’s first available

		

Performance Panel set location. The exported region will be between the Loop
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		Start and Loop End markers, so make sure these are in the desired locations
		 before exporting.
 Copy To>Performance Panel

		
		

Exports the current Step Editor pattern to a new MIDI clip on the currently
selected track at the Caret location.

CONFIGURING THE VOICE LIST

The most unique aspect of the Step Editor is that unlike most other MIDI editors,
Step Editor does not display all MIDI notes. Not only can you choose which notes are
displayed, you’re free to rearrange their order in the list at the left of the editor. This
is very handy when working with drum parts, as the list can be set to display just the
notes you’ll be using.

The list of of notes is called the Voice List (to avoid confusion with the MIDI notes in
the grid). Notes are always displayed top to bottom, i.e. highest notes at the top, lowest
notes appear at the bottom.
There are a couple of ways to add notes to the note list.


		
		
		
		



		
		
		
		

If you’ve already recorded a MIDI clip, double-click the MIDI clip, and and click
the Step button in the toolbar. Mixcraft will automatically create a Voice List
with all notes used in the selected clip. These can be edited with the Step Editor
Notes Chooser keyboard by clicking the Add/Edit button. (keep reading for how
to use the Step Editor Notes Chooser keyboard)

To create a custom Voice List from scratch, select an empty MIDI track in the
Track List, right-click in the Main Clip next to it and select Add Instrument Clip
to create an empty MIDI clip. Double-click the MIDI clip, and click the Step
button in the toolbar. To add MIDI notes, click the Add/Edit button. This opens
the handsomely rendered Step Editor Notes Chooser keyboard.

USING THE STEP EDITOR NOTES CHOOSER

To add notes to the Voice List with Step Editor Notes Chooser keyboard, simply click
keys on the keyboard. Notes can be removed by right-clicking. The keyboard keys will
turn beige for newly selected notes; keyboard keys turn green if there are notes in the
grid already using the “voice”.
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Super Quick Music
Creation with
Step Edit

 Select Mode
		 This limits note selections to a specific key signature, scale, or mode. If notes

		
		

outside of the chosen key or scale are clicked, they won’t be added to the Voice
List. Scale and mode choices include:

		 

Chromatic



Dorian

		 

Major



Mixolydian

		 

Minor



Harmonic Minor

		 

Pentatonic Major



Blues

		 

Pentatonic Minor

 Clear

		
		
		

This deletes all unused voices from the current Voice List. If there are notes
“played” on the grid (i.e. MIDI events played or drawn in), the “used” voices
cannot be deleted from the Voice List.

PREVIEWING NOTES IN THE VOICE LIST

Clicking the note name in the Voice List will sound the note.

CHANGING A NOTE IN THE VOICE LIST

To change an existing note in the Voice List, click the down arrow next to the note
name. A MIDI keyboard will open on-screen; simply click a new note. All notes in this
row of the grid now play the newly selected note.

VOICE LIST RIGHT-CLICK MENU

Extra functions are available by right-clicking a note in the Voice List, or in the gray
area beneath it.
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Here’s one way to
rapidly created
semi-random musical
phrases with the Step
Editor: Click the Add/
Edit button, choose a
scale with the Select
Mode controls, then
click-drag the mouse
across an octave or
two of notes on the
Step Editor Notes
Chooser keyboard.
Click OK in the Step
Editor Notes Chooser
keyboard window. Set
the Steps drop-down
to sixteenth-notes
and select the Pencil
tool from the toolbar.
Now click random grid
positions, making sure
not to click two notes
vertically. This creates
semi-random melodies
within the note limits of
the selected scale.

What’s the difference
between a Voice List and a
Drum Map?
Good question. A Voice List
is the list of notes you see
displayed in the Step Editor.
Depending on how you’ve
configured it, it will consist
either of boring MIDI note
names (i.e. C4, C#4, D5, etc.)
 Add Voice
or slightly-more-exciting text
		 This opens a keyboard and lets you add new voice(s) by clicking a key
names, such as “kick drum”,
		 (or multiple keys) on the displayed keyboard.
“snare”, “tambourine”, etc. The
 Voice Chooser
important thing to remember
		 This is the same as clicking the Add/Edit button. It opens the Step
is that the Voice List only
		 Editor Notes Chooser keyboard and allows voices to be added or 		
shows the voices you’ve
		 deleted from the Voice List.
selected to display (using the
Add/Edit button).
 Select Notes
		 Selects all notes played by the current voice in the grid. This is useful A Drum Map is a small
document stored on your
		 for moving a voice’s notes to a different voice (by dragging), or for
hard drive containing a list of
		 quickly deleting all of a voice’s notes.
names for each instrument
in (usually) a multi-sampled
 Delete
		 Removes the voice from the Voice List and all notes for the voice on drum kit. The Voice List may
or may not currently display
		 the grid. Careful with this one!
all the instrument names
in the Drum Map. When a
 Remove Unused Steps
Drum Map is loaded, you can
		 Deletes all voices with no notes on the grid.
add or hide specific sounds
If you're using a drum virtual instrument, instead of notes, you can view
using the Add/Edit button. If
the names of individual drums in the left column. In the Sound tab, select you’re computer-savvy, you
a drum map from the Map drop-down control. Mixcraft will choose the
can create your own custom
drum map templates.
appropriate drum map if it is already mapped.
(See Creating Custom
CREATING CUSTOM DRUM MAPS (ADVANCED)
Drum Maps).

To create drum maps with individual custom instrument names (per-note),
go to the %programdata%\Acoustica\Mixcraft\drum-maps7\ folder. (if
you're using Mixcraft Home Studio, go to the %programdata%\Acoustica\
MixcraftHS\drum-maps7\ ) Here you’ll find text files representing Mixcraft’s
included Drum Maps. The text format is as follows:
[MIDI Note Number] [Drum Hit Name]
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For example, if you had a virtual instrument called Big And Dumb Drums with a sound
called Mega Kick on MIDI note 54, you would add the following line:
54 Mega Kick
The file would be saved as Big And Dumb Drums.txt in the %programdata%\Acoustica\
Mixcraft\drum-maps7\ folder.
Once Mixcraft is restarted, the new Drum Map would appear in the Scale/Drum Maps
list.
The final step is to add a default mapping in order to automatically select the correct
Drum Map when the Big And Dumb Drums virtual instrument is selected.
Open the file called Default-Drum-Mapping.csv in either Excel, Open Office Calc, or
Google docs. The file is comma delimited for columns and quote (") delimited for text.
Fill in the following fields and save the document:
 Map File

		

The name of the file you just created, ie: "Big And Dumb Drums.txt".

 VST GUID

		 This is a special value uniquely identifying the VSTi. Open up your Log file
		 after having used the plug-in to get its VST GUID. Your log file will be located at
		%appdata%\Acoustica\Mixcraft.
		 The following example shows how to find the GUID for the Bass Synthesizer
		VSTi.
		
		

15:39:16 [635 mils] : VST: C:\Program Files (x86)\Acoustica Mixcraft 7\		
VST\3rdParty\Alien 303 Bass Synthesizer.dll"

		

15:39:16 [635 mils] : VST found in registry.

		

15:39:16 [635 mils] : {4A2F286F-0000-0000-0000-000000000000}



		


		


		

VST Name
If there isn't a GUID, use the exact name from the log file.
Preset #
This is the preset the drum patch resides on.
Comments
No need to keep those comments to yourself; put them here.

Once you've defined the above parameters, save the file and load the virtual
instrument.
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SCORE EDITOR
Mixcraft allows editing, viewing, and printing in notation or sheet music form. Virtual
Instrument Clips may also be viewed in the Score Editor.

EDITING NOTES

Mixcraft allows note editing on the staff directly. By editing the size and position of the
piano bar, you can change the way the notation is displayed.
Here's a typical quarter-note with its associated piano bar:

After clicking the piano bar, it turns blue.

To move a note, click and drag on the blue section. To resize a note, move the cursor
onto the left or right edge of the blue section and drag horizontally.
To retain the note time offset and drag up or down, hold the SHIFT key down while
dragging.
SCORE TOOLBAR

This is how the Toolbar appears when the Score Editor is selected:
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There are three main editing tools on the Score Editor toolbar:
		  Arrow Tool
		 Used for note selection, moving, and editing note durations. It can be selected

		

with the keyboard shortcut Q.

		  Pencil Tool
		 Used for drawing new notes on the staff. It can be selected with the keyboard

		

shortcut W.

		  Eraser Tool
		 Clicking notes with the eraser tool removes them from the staff. It can be 		

		

selected with the keyboard shortcut E.

 Note Duration Buttons

		
		
		
		
		

These work in conjunction with the pencil tool when drawing in new notes in
the grid. Choose whole-note, half-note, quarter-note, eighth-note, sixteenthnote, and thirty-second note values. You can also select the dotted and triplet
node modifiers for converting standard note values to dotted and triplet values,
respectively.

 Default Velocity
		 Specifies the velocity for new notes drawn in with the pencil tool.
 Snap Value

		 Determines the minimum note value that notes will snap to when creating new
		 notes, moving pre-existing notes, and moving loop markers. Dependent upon
		 the current zoom view level, Snap To Grid setting automatically changes the
		 snap value to the current grid size. This setting works well in most situations.
		 If you’re working on a track with a three-count based time signature, use the
		Snap To Grid (Triplets) settings.
 Tidy Notes
		 Since a performance won’t always present itself as nicely as printed sheet music,

		Tidy Notes attempts to clean upthe dispplay of recorded note data.
		
		
		

For example, if you played a quarter-note but shortened the note by a 32nd note
duration, the software would show a dotted 8th-note tied to a 32nd-note with a
32nd-note rest. Yikes... this would look like the following:
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To remedy the situation, set the Tidy Note level to an 8th note or less.

After changing the Tidy Note level, the note looks like a quarter-note.

The drawback is that 16th notes could potentially appear as 8th notes. Of course, you
can always set the Tidy Note level to 16th notes and edit incorrect piano bars.
PRINTING

Once a clip is properly selected, click the Print... button on the Score toolbar or press
CTRL+P to print. To include the author and title in the printed version, enter the
appropriate text in the Author Information section of the Project tab.
CHANGING CLEFS

Right-click on a clef and choose from the following:


Treble & Bass



Treble



Bass

This changes the clef for the entire track.
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MIDI BASICS
MIDI is an acronym for Musical Instrument Digital Interface. It is a series of messages
that keyboards and synthesizers use to play notes or change the sounds of instruments.
A Virtual Instrument Track in Mixcraft contains Virtual Instrument Clips, which
contain MIDI data.
MIDI NOTES
When middle C is played on a music keyboard, it sends a short message that translates
to “play middle C.” When you let go of the key, a message is sent that translates to
“stop playing middle c.” In addition, the message contains other information, such as
the MIDI channel and key velocity. There are 16 MIDI channels which allow you to
route MIDI messages. The key velocity is a number from 1 to 127 which describes how
fast the key was depressed. A velocity of 1 would hardly be heard and a velocity of 127
would be full volume.
Each MIDI Note message contains the following information: note value (C0 – G10),
key velocity (1-127), and MIDI channel (1-16)
NOTE VALUE
This is the value of the note. There are 128 possible MIDI notes, ranging from a low of
C-1 to a high of G9.
KEY VELOCITY
This is how fast the key was pressed. Faster velocities usually correspond to louder
sounds or may trigger extra sounds, depending on the synthesizer and sound
programming.
MIDI CHANNEL
MIDI channels can be thought of like lanes on a freeway - each of its 16 channels
contains an independent MIDI data stream. In reality, MIDI messages are sent down the
cable one after the other (i.e. serially), but because the data is moving very quickly, it
behaves as if multiple channels are sent simultaneously (i.e. in parallel). MIDI channels
allow routing of specific channels to specific synthesizers, tracks, or both.
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MIDI CONTROLLERS
A controller is another type of MIDI message that controls other parameters. The most
commonly used controllers are Modulation and Pitch Wheel. A standard MIDI piano
keyboard has two wheels that correspond to modulation and pitch wheel (pitch bend).
 Modulation

This is also known as vibrato and will usually cause the pitch to oscillate around
the note. However, it depends on the synthesizer being used. Modulation has a
value of 0 to 127. (127 is the most extreme modulation)
 Pitch Wheel (Pitch Bend)

This controller usually bends the pitch up or down a half step in pitch. However,
it depends on the synthesizer being used. Pitch wheel or pitch bend has a value
from -8191 to 8192.
 Other Controllers

There are many other controllers allowing real-time variance of synth parameters.
These are assigned a number value of 0 to 127 (corresponding to the controller);
many are standardized. For example, MIDI controller #7 always controls volume.
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PROJECT TAB
The Project tab is primarily used for information and notes about the project. All fields
are can be clicked and filled in with any text.
The only non-text field is the the folder icon. Clicking this lets you change the default
project save location.
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RECORDING AUDIO
There are two main ways to hook up recording hardware to your computer.
 Analog Mixer With Sound Card

The outputs of an analog mixer can routed to a sound card’s stereo inputs. (This
may require specific audio cables and/or adapters.) Once a mixer is plugged into the
sound card, microphones and other audio inputs are plugged into the analog mixer.
 Audio Interface

Firewire or USB audio interfaces designed for music production are the best choice,
as they are designed to handle high-quality recording and playback of multiple
audio channels. Many audio interfaces include high-quality mic preamps and
instrument inputs. Some also include MIDI input and output.
CHOOSING AN AUDIO DRIVER
The audio driver is the “go-between” software that allows audio hardware to
communicate with Mixcraft. Mixcraft supports three types of audio drivers:




ASIO
WaveRT
Wave

If you are playing virtual instruments or want to live monitor, you’ll need to use a low
latency setting along with audio hardware and a computer that are up to the task. ASIO
drivers usually offer the best performance, followed by WaveRT. If no other drivers are
supported, choose Wave.
Learn more about setting up audio drivers in "Important Sound Setup Information",
pg. 6.
RECORD ARMING
Arming a track simply means you’re preparing it for recording. At this time, you’ll
want to make sure the correct audio hardware input is selected and recording level is
optimally set. Don’t worry, it’s easy!

To arm a track, click its Arm button; the button will turn red letting you know that the
magic is about to happen. You can also arm the current track with the key shortcut
CTRL+B.
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Note: If you’re using Core Audio/Wave RT or Wave audio drivers, the track volume
fader will turn red as shown in the picture above. If you’re using the ASIO audio
driver, the track volume fader will disappear. This is normal, and we’ll explain why
a little later.
CHOOSING RECORDING INPUT
Mixcraft allows recording from multiple sound cards and different inputs simultaneously.
Many audio interfaces allow recording of multiple inputs simultaneously.
To select the hardware audio device input for recording, click the selector arrow on
the right side of the Arm button. You’ll see a list of all available inputs from your audio
device(s).
Select the device, followed by the input that you’d like to arm for recording.

If you’re recording a mono signal, click the sound device followed by Left or Right
depending on where you’ve plugged into your device. If you’re recording in stereo with
left and right inputs, select Stereo. Pay close attention to this setting, because it’s easy to
unnecessarily record mono input sources (e.g., lead vocals, bass guitar, etc.) as a stereo
file if you’ve set this incorrectly. It won’t hurt anything, but you’ll unnecessarily use
twice as much hard drive space.
After selecting the input, send some audio through the input to verify that the correct
input was chosen. You should see the meters moving on-screen in the recording track.
SETTING THE RECORD INPUT LEVEL
When a track is armed, the volume slider turns into a red recording level adjuster.
Move the slider to adjust the recording input level. If peaks send the meter into the red,
back off the level. Ideally, the input signal should nominally sit in the yellow area.
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Important Note: If you’re using an audio device with an ASIO driver (you can

check in File>Preferences>Sound Device), the volume slider will disappear when
the track is armed for recording. This is because ASIO recording drivers do not
support input level adjustment in software. To set the proper recording input
level, you’ll need to use either the input level on your audio hardware, or, if it
doesn’t have one, the output level control on an external preamp or channel strip.
If you don’t have any of these, stand further away from the microphone.
(Just kidding!)

RECORDING MULTIPLE TRACKS SIMULTANEOUSLY
Multiple tracks can be armed simultaneously if your sound device supports it. In this
way, you can record an entire band in real-time, with each input recording to a separate
track, allowing far greater flexibility at mix time. Remember that you’ll need to set the
record input individually for each track.
In this example, we’re using a FireStudio Project audio interface and would like to
record one mono track through the left channel input. To choose an input, click the
Arm arrow for track 1. Click on the name of the audio interface; in our case that will be
FireStudio Project, and choose Left Channel.

On the second track, we’ll record the right channel input. Click the Arm arrow on track
2, followed by the name of the audio interface, then choose Right Channel.
Both tracks are now armed for recording.
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RECORD AN AUDIO CLIP

Once you have armed a track, you can record clips.
1. Position the Caret for recording by clicking on the track.
2. Click the Record button on the transport control to start recording.
3. To stop recording, click the Record button again, or press the spacebar.
MONITOR/HEAR YOURSELF
To hear yourself with the channel’s inserted effects, turn monitoring on by clicking the
speaker icon after arming the audio track
LOOP RECORDING AND PUNCH IN/OUT
Record in loop mode or in a specific time section. To learn more about loop recording
or punch in/out see "Recording Audio", pg. 111.
RECORDING MODE
There are three recording modes, selectable by right-clicking or by clicking
Track>Recording Mode in the Main Window menus.


Takes



Overdub



Replace

Default recording modes for audio and MIDI can be independently set in
Preferences>Recording in the Main Window menus.
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 Takes

Takes mode is very useful for laying down multiple performances without starting
and stopping each time. It’s generally used in conjunction with Loop Mode wherein
a section is looped and each cycle records a new “take” (see Loop Recording below).
Mixcraft automatically creates recording Lanes to accommodate each pass.
As new takes are recorded, the clips of previous recording passes are automatically
muted. Audio tracks default to Takes mode. Take clips can freely be moved to
their own audio tracks.

When Takes mode is used in conjunction with punch in/out, it creates a clip on a
new lane in the punch area, but only mutes the portion of the audio clips in the
punch area.

 Overdub

In this mode, all previous clips are heard during recording. Virtual Instrument
(MIDI) tracks default to Overdub mode. This works well for quickly stacking parts.
Each new recording is placed on a new lane.

 Replace

In this mode, existing audio is replaced by new recordings. New lanes are not created.


Loop Recording

Loop recording allows recording of multiple takes or overdubs without
stopping the transport.
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Saving Time With
a Multi-Input
Recording Template
A project with the
correct inputs and
armed tracks for
multiple-input
recording can be set up
and saved as a project
template. This is handy
if you’re recording an
entire band – the next
time you record the
band, simply load the
template and all inputs
will be ready to go!
(Provided all instruments
and inputs are plugged
into the same inputs…
keep notes!)

Be a Loop Mode Ninja!

To create a loop, click the Loops mode button in the Transport, then drag the Loop
Start and Loop End markers in the Timeline to set a loop area.


Punch In/Out

Punch In/Out recording lets place markers that define where to start and
end recording.
To mark a region for punch in/out recording, click the Punch In/Out button. Set the
Punch In and Punch Out handles in the Timeline.

After setting up a punch area, press record, and the new recordings will be created
inside the punch start and end.
		
		
		
You can use the same technique described in the “Loop Mode Ninja” sidebar
for setting Punch In/Out locations.
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A faster way to set
loop points is to drag a
purple highlight area
either in the Timeline
or Main Clip Grid, then
click the Loop button.
This automatically sets
the in and out points to
the beginning and end
of the highlight region.
(You can also use the
L key shortcut to toggle
loop mode on and off.)
Remember that the
Snap setting affects
where the loop region
markers land; we
recommend setting
this to Snap To Grid
or Bar for more
congruent clips.

LOOP AND SOUND EFFECTS
LIBRARY
The loop library contains a number of song kits and sound effects for royalty-free use
within your own projects! Feel free to mix, loop, and edit them to your heart’s content.
The Library Tab includes categories and an easy-to-use search function that filter which
sounds are currently displayed. This makes light work of navigating Mixcraft’s vast
sound library.
LIBRARY
Library is the top layer of Mixcraft’s sound hierarchy, with the following four choices:

 All
		 Mixcraft displays all included and user sounds.
 Loops

		

Only musical and rhythmic loops are displayed.

 Sound Effects
		 Only sound effects are shown. These are “non-music” sounds and usually don’t

		

loop in a rhythmic fashion. (Of course you can use them in your music!)

 Imported
		 Any user or third-party sounds added to Mixcraft’s library.

SORT BY
The Sort By drop-down menus allows filtering of sounds by category.
Choose from the following:





Tempo 		
Key 		
Style 		
Instrument






Name
Song Kit
Date
Imported Date
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The list beneath changes dependent upon the currently selected Sort By category. The
large sound list to the right will display all sounds meeting the current Library and Sort
By criteria. Remember that selecting Library>All will list everything, so we recommend
setting filters to simplifying finding the right sound.
AUDITION SOUNDS
Click the small green triangular Play button next to a sound to audition it. If the
project is currently playing, Mixcraft automatically beat matches the previewed library
sound to the current tempo.
ADDING SOUNDS
Add the last selected sound by clicking the blue + Add Sound button or drag the sound
onto an audio track.
 CTRL key

– hold down the CTRL key to select specific sounds.

 SHIFT key

– hold down the SHIFT key to select all sounds from the previous
selection to the recently clicked sound.

SEARCHING
Searching lets you quickly locate specific sounds in the currently selected category and
library. You can search using multiple terms and excluding certain words. Search terms
display in yellow.

For example, if you searched “Drums” and there were too many results, you could
change the search to “Drums Snare.”
If you didn’t want to see a specific type of drum, you can add the exclusion “-” sign.
“Drums -Snare” would show all drum sounds without the word “Snare” in it.
To delete/erase the current search term, either remove it or click the X button next to
the Search box.
After a search is performed, Mixcraft displays how many items matched the search query.
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SORTING & COLUMNS

Sounds can be sorted by clicking on the column headers. To sort the column in
descending order, click the column a second time. The following columns are available:


Name



Instrument



Imported Date



Tempo



Style



Length



Is Loop?



Song Kit



File Source



#Bars



Author



File Location



Signature



Keywords



Database



Key



Date



Sound ID

You’ll notice that all of these columns aren’t visible in the sound list by default. To
customize which columns are visible, right-click on a column header or right-click on
the sound view, choose Show Columns, and check or uncheck the desired columns.
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To resize the width of columns, move the mouse over the black separator lines.
The cursor will turn into a left/right arrow; click and drag to resize column width.
Double-clicking the black separator bar automatically resizes the column to fit the
largest text in the column.

DOWNLOADING SOUNDS
One great Mixcraft feature is that all the loop library sounds are downloaded on
demand from our servers. If you click the play or add icon, and the sound does not
yet exist on your computer, Mixcraft immediately downloads it from the Internet.
(You’ll, of course, need to be online to receive new sounds, so don’t blame us if you
didn’t pay your pesky ISP!)
If you are having download problems, try switching your default download server
with the drop-down menu in Preferences>Library>Loop Library Download in the
Main Window menus.
To download more than one sound at a time, right-click on the library and choose
Download All In View. This will download all sounds in the current view. To cancel
all downloads, right-click and select Cancel Downloads.
OPEN CONTAINING FOLDER
For access to the actual sound file on your hard drive, right-click the sound and choose
Open Containing Folder to view it in its Windows Explorer directory.
ADDING SOUNDS TO THE MIXCRAFT LIBRARY
Sounds can be imported from your local hard drive, network locations, or loop CDs.
You can also import sounds from the workspace. Supported file formats include AIF,
MP3, OGG, WMA, and WAV.
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IMPORTING FROM HARD DRIVE AND CDS
Sounds can be imported from a hard drive or loop CDs. To import sounds, click the
+Import... button on the Library tab toolbar. This opens the Import To Library window.

 Import From

Specifies the directory to import from. Type its name or click the Browse... button
to choose a folder.
 Import To

Choose or type in the library name to import to. To create a new library, type
in a name.
 Import Length

– Choose from criteria and a length in minutes. Choose a length
in the drop-down menu to the right.


Import All Sounds



Import Sounds More Than (x minutes)



Import Sounds Less Than (x minutes)

 File Types

This specifies which file types are to be imported.



AIF
WAV




MP3
WMA



OGG
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 Default Song Kit

Select or type in a name for a song kit if the imported sounds are to be associated
with a specific Song Kit. This can be easily edited later if need be.
 Guess

If Mixcraft sees certain keywords within the file name, checking Guess criteria
checkboxes will help Mixcraft to automatically assign attributes. These are helpful
when searching for sounds in the Library Tab.
 Style

		
		

– If a keyword is found in the file called “lib-styles-for-import.txt” this will
be considered its style. For example, if a file has the word “Rock” in it, Mixcraft
will set the sound’s style to Rock.

 Tempo

		

– If a number in the range of 40-240 is found, Mixcraft will assume that
this is the tempo.

 Key

		

– If a key is found by itself, such as “Rock-G,” Mixcraft will assume that
“G” is the key of the sound.

 Instrument

		
		

– If a keyword is found in the file called “lib-insts-for-import.txt”,
Mixcraft will consider that word to be its instrument. For example, if a file has
the word “piano” in it, Mixcraft will set the sound’s instrument to “Piano.”

 Copy sounds to library folder

This creates a copy of the sound on the local hard drive under the folder
%programdata%\Acoustica\Mixcraft\UserLibrarySounds\. If importing from a CD,
this option is on by default and cannot be turned off.
 Preserve folder structure when copying

If this is checked, then the folders that contain the imported sounds will be
mirrored in the %programdata%\Acoustica\Mixcraft\UserLibrarySounds\ folder
if you are using the Copy sounds to library folder option. For example, if a sound is
found at C:\folder one\sub folder two\, then it will add the sound to
%programdata%\Acoustica\Mixcraft\UserLibrarySounds\LibName\folder one\sub
folder two\. If this is off, it will place all the imported sounds at the base level in the
user library directory.
 Import

This begins the import. While an import is happening, you are free to edit sounds
or use Mixcraft without interruption.
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IMPORTING VIA DRAG AND DROP
To add a single audio file or folder, drag the files and/or folders into the Library
window from Windows Explorer. After dragging them in, the import window appears.
Choose a library, select the import options, choose a default song kit, and click the
Import button.

 Import To

Choose or type in the library name to import to. To create a new library,
type in a name.
 Guess

If Mixcraft sees certain keywords within the file name, checking Guess criteria
checkboxes will help Mixcraft to automatically assign attributes. These are helpful
when searching for sounds in the Library tab.
 Style

		
		

– If a keyword is found in the file called “lib-styles-for-import.txt” this will
be considered its style. For example, if a file has the word “Rock” in it, Mixcraft
will set the sound’s style to Rock.

 Tempo

		

– If a number in the range of 40-240 is found, Mixcraft will assume that
this is the tempo.

 Key

		

– If a key is found by itself, such as “Rock-G”, Mixcraft will assume that
“G” is the key of the sound.

 Instrument

		
		

– If a keyword is found in the file called “lib-insts-for-import.txt”,
Mixcraft will consider that word to be its instrument. For example, if a file has
the word “piano” in it, Mixcraft will set the sound’s instrument to “Piano.”
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 Default Song Kit

Select or type in a name for a song kit if the imported sounds are to be associated
with a specific Song Kit. This can be easily edited later if need be.
 Copy sounds to library folder

This creates a copy of the sound on the local hard drive under the folder
%programdata%\Acoustica\Mixcraft\UserLibrarySounds\. If importing from a CD,
this option is on by default and cannot be turned off.
 Preserve folder structure when copying

If this is checked, then the folders that contain the imported sounds will be
mirrored in the %programdata%\Acoustica\Mixcraft\UserLibrarySounds\ folder
if you are using the Copy sounds to library folder option. For example, if a sound
is found at C:\folder one\sub folder two\, then it will add the sound to
%programdata%\Acoustica\Mixcraft\UserLibrarySounds\LibName\folder one\sub
folder two\. If this is off, it will place all the imported sounds at the base level in
the user library directory.
 Import

This starts the import. While an import is happening, you are free to edit sounds
or use Mixcraft without interruption.
IMPORTING SOUNDS FROM THE CURRENT PROJECT
Any recording or sound in the current project can be added to the library. Right-click
on an audio clip in the project and select Add To Library. This opens the following dialog:

This works much the same as the prior import options but allows saving of sounds
with plug-in effects and clip envelope parameters.
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 Import To

Choose or type in the library name to import to. To create a new library,
type in a name.
 Default Song Kit

Select or type in a name for a song kit if the imported sounds are to be associated
with a specific Song Kit. This can be easily edited later if need be.
 Apply track effects when adding to library

Track effects will be applied to the final library sound.
 Apply clip envelope when adding to library

Clip envelope adjustments will be applied to the final library sound.
 Add

This starts the import. While an import is happening, you are free to edit sounds
or use Mixcraft without interruption.
DELETING SOUNDS
Simply select the sound or sounds. Right-click and select Delete or press the DELETE
button on the keyboard. Mixcraft’s built-in sound library sounds cannot be deleted.
EDIT SOUND DATA
The sound library features editable parameters to assist with organization. “Meta” info
including keywords, tempos, keys, and time signatures can be attached to sound files.
To modify sound info, click Edit Library in the Library tab toolbar. Editable sounds
and loops will have a pencil icon next to them. To edit a field, click it, and type in a
new name or tempo. Mixcraft will auto-suggest based on previous entries and values.

To move the cursor, use the arrow keys. Press ENTER to start editing a field. Standard
copy (CTRL+C) and paste (CTRL+V) commands can be used for text. Click Stop
Editing when done.
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LIBRARY FILE FORMAT (ADVANCED)
User library files are stored in %programdata%\Acoustica\Mixcraft\UserLibrarySounds\
as .mldb files. Mixcraft reads all .mldb files stored in this folder upon launch.
These files may be edited. To edit a .mldb file, copy it, rename the copy, and make edits
to the newly copied version. If you’re not technically inclined, we recommend editing
the library using Mixcraft as the “front end” as described in the preceding section.
LIBRARY MLDB FILE FORMAT
This file a standard .CSV file, aka a comma delimited spreadsheet. Each text field is
quote (“) delimited. Each column is comma (,) delimited.
You can view the MLDB file in MS Excel, OpenOffice.org, or Google docs. Be sure to
choose the Separated by Comma option with a text delimiter of a quote (“). You may
need to change the file extension to .CSV prior to editing.
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MLDB FIELDS
MLDB files contain a number of columns:
Field Name

Description

Valid Values

Genre

This is the genre

"Rock", "Jazz", etc.

Style

This is equivalent to the
Song Kit

"Blues Shuffle",
"Death Metal Polka", etc.

Final Loop File Name

The displayed loop name

"My Loop"

Instrument

Type of musical instrument

"Vocal", "Bass",
"Guitar", etc.

Keywords

This helps it pop up
in the search results

Anything

IsLoop

A field to let the software
know if it is a loop

"Y" or null

Number of Bars

The length of the sound in bars

null, 1 or greater

Has Key (Y/N)

Denotes if the sound has a key.
For example, drum sounds
do not normally have a key

"Y" or "N"

Key (# for sharp)

The key, if applicable. The key
should only be a A-G with an
optional # for a sharp

"A-G" with an
optional "#"

IsMajor (Y/N)

Is the loop a major key?

"Y" or null for no.

Time Signature
Numerator

If the sound has a time
signature, this is the
numerator or top portion.

null, 2 or greater

Time Signature
Denominator

If the sound has a time
signature, this is the
denominator or bottom
portion.

null, or a power of 2 >=
2, ie: 2, 4, 8, 16, etc...

Comments

Field for making notes.

text of your choice

Artist

The name of the musician,
creator, composer, etc.

John John Smallberries
the great, or whatever
you want.

URL

This is the URL of the artist's
web page.

A valid web page/address
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Acoustica Sound ID

This is a special sound ID
used internally for Mixcraft
projects. It is a way of allowing
projects saved on any computer
to be loaded up without any
problems.

Tempo

The tempo of the loop if
applicable.

null or valid tempo
such as 120 or 141.23

Date

The date that the loop/sound
was created/added.

A valid date such as
01/03/12 or mm/dd/yy
format, where dd=the day,
mm=month and yy=year

FilePath

The path to the file. If
the path is relative to the
library folder, you can use
the variable %LIBRARY%
before any. filepath. The
%LIBRARY% variable maps to
%programdata%\Acoustica\
Mixcraft\

Costs Money

Not Used

Not Used

Imported Date

The day and time when
the sound was imported.

A valid date time such as
mm/dd/yyyy hh:mm:ss
where mm=month,
dd=day, yyyy=4 digit year,
hh=hour in 24 format,
mm=minute
and ss=second.

Length

The length of the sound
in milliseconds.

null or the number
of milliseconds. For
example, 2 seconds =
2000 milliseconds.

Source

The place that the file was
imported from. If it was a CD,
a unique identifier will be at
the start. In this way, it does
not copy the same sounds
from the CD more than once.
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PERFORMANCE PANEL
Mixcraft’s Performance Panel allows fast and fun creation of entire tracks using MIDI
and audio clips. Though it can be “played” with a standard MIDI keyboard controller
(or no MIDI controller at all), it’s best suited to a grid-style MIDI controller such as the
Novation Launchpad. Don’t mistake it as a simple grid loop player; the Performance
Panel has some nifty tricks up its sleeve!
The Performance Panel can be thought of as a grid for simultaneous playback of
multiple MIDI or audio clips (since both behave mostly the same in the Performance
Panel, we’ll refer to both as “clips”). A project can have only one Performance Panel.
Clips in the grid work similarly to standard clip playback in the main clip grid in that
only one per audio track can play at any given time (i.e. horizontally). The track list
to the left of the Performance Panel functions exactly the same as for “normal” clips in
the Main Clip Grid: volume, pan, solo, mute, etc. all operate as usual. MIDI and audio
tracks work the same as well, so be aware of whether a track is a MIDI or audio track
when placing clips in the Performance Panel grid. It’s usually sensible to keep audio
and MIDI tracks grouped together to avoid confusion.
PERFORMANCE PANEL CONTROLS

 Performance Button

– Click the Performance button above the Track List to hide
or view the Performance Panel grid (or press the P key).

 Sets

– A Set refers to a group of clips that play concurrently. Sets are arranged
horizontally across the grid with each set consisting of one or more loops arranged
vertically “on top of each other”. You can create as many sets as you like – to add
more empty sets, simply click the +add button above the Performance Panel.
To rename a set, double-click on the text, type a new name, and press return
(or click outside of the text box area).
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 Performance Panel Grid – The grid where clips are dragged and dropped for playback.
 Play and Stop

– There are numerous play (right-facing black arrow) and stop
(small black square) buttons in the Performance Panel. Dependent upon their
location, these toggle start and stop of playback of individual clips, entire sets,
or tracks.

 + Add

– Don’t worry, this button won’t increase Attention Deficit Disorder, it
simply adds more blank set locations to the right of the last set. Keep in mind that
all set locations may not be currently visible depending on the Performance
Panel view width. To view all current sets, scroll sideways (see Performance Panel
Horizontal Scroll Bar below), or widen the Performance Panel view width. To
widen the current view, position the cursor on the leftmost area of the main clip
grid (the grid on the right side of the screen where you usually play and record
clips, not the Performance Panel Grid); you’ll know you’re in the right place when
the cursor turns into left/right arrows. Hold the mouse button and drag left or right
to change the Performance Panel width.

 Solo

– The Performance Panel Solo button mutes all clips in the main grid during
playback. This allows you to use the only the Performance Panel for audio and
MIDI clip playback. This is very useful in live performance applications.
When the Solo button is clicked, all clips in the main clip grid will turn gray. To
unmute them, simply click the Solo button again.

 Arm

– Clicking the Arm button causes any playback of sets to record in the main
clip grid. This is a powerful tool for song creation, enabling continuous recording
of set group performances, including changing sets, muting and soloing of clips and
more. It’s especially fun and creative when using a hardware USB grid controller.
Keep in mind that Performance Panel “recordings” don’t actually create new audio
files on your hard drive, they only create new clips in the main clip grid that refer
to existing audio files. This means you can go nuts creating songs without filling
your hard drive!

 Cue

– The Cue button defines how long Mixcraft will wait to switch playback from
one clip or set when play buttons are clicked during playback. At any setting other
than Instant, Mixcraft always switches exactly on the beat, which is tremendously
helpful for keeping playback on the beat and in sync. When Cue is set to any
value other than none, the clip’s Play arrow will flash indicating it will begin playing
following the length of time specified by the Cue setting. We recommend beginning
with 1 Bar or 2 Bar.
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If Cue is set to Instant, clips and sets will switch immediately upon pressing the play
button. This isn’t usually desirable when switching loops, because loops can easily
get off time from the project metronome. There are times when you’ll want to set
Cue to trigger individual sounds in the grid immediately when clicked
(for one-shot drums or sound effects with an external pad controller, for example),
but since the Cue button affects all clips in the Performance Panel, it’s a better idea
to set the Cue parameter individually for specific grid locations; this overrides the
global setting. (See Performance Panel Sound Tab Parameters in the next section.)
 Performance Panel Horizontal Scroll Bar

– This is the the scroll bar at the bottom
of the Performance Panel Grid. Slide this left of right to view all sets as described above.

PERFORMANCE PANEL SOUND TAB PARAMETERS

In addition to the Performance Panel controls described above, most of which affect
all clips simultaneously, Mixcraft includes a number of parameters that allow you
customize the behavior of individual clips. To access parameters for individual clips in
the Performance Panel grid, select a clip (or clips) by double-clicking it, then click the
Perform tab, toward the bottom left of the screen.
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Cue – This works just like the Cue pop-up menu described above in the
Performance Panel Controls section - it defines how long Mixcraft will wait to
switch playback from one clip to another when a play button is clicked for a new
clip in the same column, but it applies only to individual clips. If the Sound tab
Cue pop-up menu is set to Project, then the clip will behave as selected in the
pop-up menu at the top of the Performance Panel controls (i.e. the clip won’t
behave any different than normal).
If the Sound tab Cue setting is set to any value other than Project, its setting will
override the global cue setting for individual clips. This is pretty important, so let
that sink in. In practical application, this offers a lot of flexibility for customizing
the behavior of individual clips. Note that clips in the Performance Panel default to
Project setting unless the setting is individually “customized” in the Performance
Panel Sound Tab.

 Trigger Mode

– This lets you customize how loops trigger when their play button

is pressed.
 Retrigger

		
		
		

– Clip will repeat from its start each time the play button is clicked.
If global or Sound Tab>Perform Tab>Cue is set to any value other than Instant,
Mixcraft waits until the set note value has elapsed, then retrigger in time with
the project metronome.

 Trigger Once

		
		
		
		
		
		
		

– Once play has been initiated for a clip either with its own
play button or with the Set play button above, the clip continues to play until
it is stopped with one of the stop buttons in the same row, the master stop
button in the upper left corner, or Mixcraft’s transport stop button (or space
bar). Firmly whacking your computer with a sledgehammer should also halt
clip playback, but it’s not recommended and may violate your warranty.
Kidding aside, Trigger Once is a good option for “foundation” beats that you
want to remain solid during performances.

 Transition In Sync

		
		
		
		
		
		
		

– Similar to Retrigger mode, but instead of starting at the
beginning of the clip when the play button is clicked (after the Cue value
elapses), the newly selected clip continues playing at the same position as the
currently playing clip. In other words, if the currently playing loop is at beat
three at the transition point, the new clip will play from beat three. Transition
In Sync works well in live performance, because it allows seamless transitions
between clips and prevents multiple clips from becoming “turned around” in
time from one another (i.e. the downbeat plays on the wrong count).

 One Shot

		
		
		

– With the the One Shot box checked, clips will play one time
only. This is best suited for single-hit drum and percussion sounds and effects.
You’ll probably want to set the Cue value to Instant to make sure that the sound
triggers immediately.
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 Performance Control

– Specifies how clips behave when clicked on with a mouse
or hardware USB controller.

 Down – Clicking a clip play button will start playback. Dependent upon Trigger
		Mode setting, the clip will continuously loop or play through one time. You can
		 think of Down mode as similar to striking a note on a piano while holding down
		 the sustain pedal.
 Down/Up – Clips only play when the play button is held down – pressing down
		 initiates playback, letting up stops it. This works best with the Cue time set to
		Instant, for example, for temporarily dropping a fragment of a loop or musical
		 passage into a mix. If Cue is set to any value other than Instant, you’ll need
		 to hold the play button until after the Cue note value time elapses, then clip
		 playback begins.
 Toggle

		
		
		
		

– This works like an on/off switch: press play to start a clip, and press
again to stop it. Note that the Cue setting affects the clip’s start and end points Mixcraft waits for the Cue value to elapse before starting to play, and if the play
button is pressed again before the Cue value has elapsed, playback continues to
play for the duration of the Cue value.

MOVING, DUPLICATING, DELETING AND MORE
IN THE PERFORMANCE PANEL
 Move clips

– To move a clip or clips, simply click and drag to another grid location.
To select multiple clips, click and drag a box around the clips by starting in a blank
area of the grid (i.e. no clips in the grid).

 Duplicate clips

– To duplicate a clip or clips, simply click and drag to another grid
location while holding the CTRL modifier key. To duplicate select multiple 		
clips, click and drag a box around the clips by starting in a blank area of the grid
and drag to empty grid locations while holding the CTRL modifier key.
Dragging clips to an occupied grid location will overwrite the existing clip, so
careful there, loopmaster!
 Selecting Sets

– To select an entire set for editing, right-click in the set name area
at the top of the Performance Panel grid and click Select in the pop-up menu.

 Duplicating Sets

– To duplicate a set, right-click in the set name area at the top
of the Performance Panel grid and click Duplicate. The entire set (i.e. all clips in
the vertical column) will be copied to the next column over to the set’s right.
Duplicate behaves as an “insert” function, so if there is a set (or sets) to the right
of the one being duplicated, existing sets will be shifted over one column, and
Mixcraft will automatically create new sets if necessary to accommodate the move.
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 Delete Set

– Sets can be deleted by right-clicking in the set name area and selecting
Delete in the pop-up menu. Existing sets to the right of the deleted set will shift
over. Just like a spreadsheet, but more fun!

 Resizing the Performance Panel Grid – Column widths can be adjusted by hovering

the cursor between the set names at the top of the Performance Panel – when
the cursor becomes left/right arrows, simply hold down the mouse button and slide
horizontally to resize.
Vertical grid size follows a track’s vertical sizing. You can resize tracks vertically
by hovering between track names in the track list; click and drag vertically when
the mouse becomes up/down arrows. To reset to default height, right-click a track
and select Properties>Height>Small/Normal/Large in the pop-up menu.
USING THE PERFORMANCE PANEL
To use to the Performance Panel, simply drag clips into individual grid locations. You
can drag in loops from the Mixcraft loop library (click the Library tab at the bottom of
the screen to view and audition loops), the main playback grid, or even directly from
the Windows File Explorer. Loops from the Mixcraft loop library contain information
about the tempo and key of the sound embedded into the file – this means clips will
play back in perfect time with project tempo. (see sidebar: Embedded Tempo and Key
Information)
Once you’ve dragged loops into the Performance Panel set, initiate playback by clicking
the playback arrow to the immediate left of the set number (i.e. Set 1, Set 2, etc.).
You’ll notice small playback heads – these move at different speeds dependent upon
the length of the loops. Though loops in a set do not need to be the same length, we
strongly recommend using even loops lengths in units of two or four. Mixcraft will play
back loops of any length in time, but repeat and cycles may become difficult to keep
track of.
(Actually, If a clip is a really odd size, Mixcraft rounds its length to the nearest quarternote and tacks a little silence on the end before looping back around. This happens
transparently, but trust us, unless you want your music to sound like a bag of rocks
poured down a steel slide, this “rounding off” helps to keep things sounding musical.)
You can switch which set of loops is playing by simply clicking another set or loop’s
play button while the current set or loops is playing. Dependent upon the Cue setting,
the Performance Panel will transition to the next set or loop either immediately, or
wait until the Cue setting note value elapses. Clips can be stopped by pressing a row’s
dedicated stop button located at the far left of the Performance Panel, or by pressing
the stop button in an empty cell in the same row. You can stop all clip playback either
by pressing the master stop button in the Performance Panel’s upper-left corner, or by
pressing the stop button in Mixcraft’s transport controls (or by pressing the space bar).
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Embedded Tempo
and Key Information
Most of the clips in
Mixcraft’s included
library contain
“built-in” tempo and
key information (the
exceptions would be
things like one-shot
sound effects that
don’t have discernible
rhythmic timing or a
musical key signature).
This is gives Mixcraft
a timing and key
“roadmap”, allowing
multiple clips to
automatically lock
in time and play in
musically relevant
keys without user
intervention – in other
words, they just work.
Yay for technology!

USING THE PERFORMANCE PANEL WITH A NOVATION LAUNCHPAD
USB HARDWARE CONTROLLER
The Performance Panel can be used with a standard USB keyboard controller (see
"Using Generic MIDI Controllers and Control Surfaces", pg. 309) or even just your
computer’s mouse or trackpad, but it really shines when paired with a Novation
Launchpad USB grid controller. Instead of controlling set and cell playback with
individual mouse clicks, the Launchpad features a multicolor 64-button grid for rapid
control of cell playback, as well 16 additional buttons for controlling set playback
and navigation. Mixcraft includes some special features designed to specifically take
advantage of the Launchpad controller.
CONFIGURING THE LAUNCHPAD CONTROLLER
The Novation Launchpad doesn’t need any special drivers. Here’s how to get it up and
running in a jiffy:
1. Plug the small end of the included USB cable into the the Launchpad, and the
big end into an open USB port on your PC.
2. Upon plugging in the Launchpad, Mixcraft will display the following window.
This simply acknowledges that you’ve plugged in a new piece of hardware. Click OK.

3. In the upper-left corner, click File>Preferences, then select Control Surfaces. In the
left column, choose Launchpad. In the Input and Output columns to the right,
select Launchpad in each of these. Click OK at the bottom of the Preferences
window and you’re ready for Launchpad rock!
LAUNCHPAD BUTTONS
 Main 8x8 Grid – The main 8x8 button grid functions just as the corresponding

onscreen set, clip, and grid play and stop buttons.


Unoccupied grid locations do not illuminate.



Occupied grid locations not currently playing a clip display amber illumination.
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Currently playing grid locations light up green. If a new set or clip is selected
with Cue value set to any value other than Instant, the location will blink green until
cell playback begins; the cell will then turn solid green. (Not to be confused with
awesome disco dance TV show “Solid Gold.”)
Pressing an unoccupied grid button during playback will stop playback for clips in
the same row, following the duration of the Cue setting (if any). The button will
flash red during this time, indicating that clips playing in this row are about to stop.
 1 – 8 Buttons

– These start and stop sets just like the play/stop buttons along the
top of the Performance Panel
 A – D Buttons

– Though there are Launchpad’s main grid buttons “only” comprise
an 8x8 grid, Mixcraft’s onscreen grid has no size/cell number limit. When Mixcraft
detects a Launchpad controller, a 8x8 cell blue box appears in the Performance
Panel; this surrounds the current corresponding cells represented on the Launchpad
controller.
(Keep in mind this only becomes relevant if the Performance Panel grid is larger
than 8x8 cells).
The 8x8 cell grid represented on the Launchpad can be shifted up and down
with the A and B buttons, and left and right with the C and D buttons. The blue
box surrounding the 8x8 grid will move accordingly.
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AUDIO MIXER
By now you’ve probably used the channel volume and pan controls in the track list.
Basic mixes can be created this way, but the Mixer window offers far more creative
options. All audio signals including audio, Virtual Instruments, and effects can be
controlled with great precision using the Mixer window.

Each track is represented by a vertical channel strip containing a volume slider, pan
control, EQ (low, mid, high), insert FX, record arm, solo, and mute buttons, plus an
optional Send knob and Instrument button (some controls vary depending upon the
track type). Keep in mind that tracks in the track list have a one-to-one correlation with
mixer channels; in other words, each newly created track adds a new track in the mixer.
SHOW/HIDE TRACKS
You can check or uncheck tracks beneath the Show Tracks section to the left of the
Mixer. This lets you view only the tracks that are currently being worked with.
Hiding or showing tracks has no effect on audio.
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You Send Me… Send
Knob Display In The
Mixer
You might notice the
red send knob at the
top of channel strips
isn’t always there.
The send knob is only
present if the current
project contains at least
one Send Track. There’s
no limit to how many
Send Tracks a project
can have, but the Mixer
only displays one send
knob. (We didn’t want
to potentially fill your
screen with a neverending vertical column
of Send knobs!)
If a project contains
more than one
Send Channel, the
Send Channel selector
drop-down menu at
the left of the Mixer
window selects which
one the red Send knob
currently represents.
This setting is global
for the entire mixer;
in other words, the
Send knobs in the mixer
always ALL display the
same Send Track.

CHECK ALL/CHECK NONE

Check All/Check None lets you rapidly show or hide all mixer channels. Chekov, on the
other hand, is that guy on Star Trek.
SEND CHANNEL SELECTOR
The Send Channel selector chooses the active send channel knob displayed in the
Mixer channels. See the sidebar You Send Me… Send Knob Display In The Mixer.

MIXER CHANNEL STRIP CONTROLS
Below is a summary of all Mixer channel strip functions. Depending on the type
of track, the channel strip may not contain all controls shown below.
Notes

Button

Selects the destination routing if the project contains
SubMix or Output Bus tracks. If no SubMix or Output Bus
tracks are present in the current project, track output defaults
to Main Mix and the Output flip menu is not displayed.
This tiny fader icon indicates the channel is active
for the current fader bank. This display is relevant
only when using a hardware fader controller.
Adjusts the amount of signal routed to the selected
Send Channel/Track. Only displayed if project has
one or more Send Tracks.
Opens the effect dialog for each track. If the track currently
has effects, the FX button turns green. Hovering over the
FX button displays the currently loaded effects.
Click to select and change Virtual Instruments.
(Virtual Instrument tracks only)
Arms the track for recording.
Solos the audio on the track and mutes other
non-soloed tracks.
Mutes the track's audio.
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Notes

Button

Selects the channel input source for Audio tracks and Virtual
Instrument tracks. On an audio track, this lets you select the
audio source device (e.g., USB microphone, Line Input, etc.),
as well as the audio interface physical input channel.
On a Virtual Instrument track, this lets you select between
all MIDI devices and a specific MIDI device. Can also limit
the input to a specific MIDI channel.
Each track has built-in Hi, Mid, and Lo equalization
(EQ) knobs.

Panning control. For mono tracks, this shifts the sound left
or right in the stereo field. For stereo tracks, this affects the
balance between the left and right channel.
Track volume fader. A setting of 0 equals unity gain.

Tip: Double-clicking on any Mixer control will revert it back to its default.
This is particularly handy for returning pan controls to center position.
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VIDEO EDITING
Mixcraft includes powerful video editing features that let you:


Add a musical soundtrack to a video.



Add sound effects to a video.



Create slideshows of still images.



Add titles, lyrics, or credits to your videos.



Sync video to sound with millisecond accuracy.



Export a project to video for burning DVDs or Internet upload.

LOADING VIDEOS
Mixcraft supports AVI and WMV video formats. To load any other format, it will need
to be converted using a third-party video conversion app.
To add a video, click Video>Add a Video File... in the Main Window menus and
navigate to the video to be loaded. The video will be placed at the current Caret
location. Videos can also be dragged and dropped into the Main Clip Grid from a
Windows directory. You don’t even need to create a Video Track; if the project doesn’t
have one, Mixcraft will create it.
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VIDEO PREVIEW WINDOW

This Video Preview window displays the video at the current playback position,
including text and any currently active effects. It can be toggled on and off by clicking
Show Video Window or Hide Video Window in the Video Track. The Video Preview can
be moved at will by grabbing and dragging its title bar. This is especially handy if your
computer setup uses two displays.

The Video Preview window can be resized by selecting Video>Set Preview Window Size
in the Main Window menus.
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ADDING PHOTOS/IMAGES
Photos or images can be added by clicking Video>Add a Video File... in the Main
Window menus. This opens a file dialog which allows loading of an image or multiple
images. The images will be placed at the Caret location. Images can also be dragged
and dropped into the Main Clip Grid from a Windows directory.The following image
types are supported:



.JPG



.BMP



.PNG



.GIF

To add more than one image at a time, select multiple photos or images when adding.
The images will be added to the video track; each one will last five seconds and overlap
the next by one second.
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EDITING
The amount of time a photo is displayed can be altered by moving the mouse to the left
or right edge of the clip and dragging horizontally to change the duration.

Entire clips can be moved by dragging the title bar. All standard edit commands apply
to images, such as copy, paste, linking, splitting, etc.
As with audio clips, overlapping a video or image clip automatically creates a crossfade.
ALIGN VIDEO CLIPS
This allows easy tempo syncing of images or videos as well as precisely timed slide
shows.
Click the Video>Align Clips... in the Main Window menus. This opens one of the
following dialogs depending on whether Mixcraft is currently set to Time or Beats
mode on the Timeline.
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In Time mode:

In Beats mode:
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DURATION

Sets the length of clips.
 Fitting To Audio Length

If you have a lot of audio, such as a song or several songs, and you’d like the 		
images to span the length of the audio, click the Fit to Audio Length. This 		
disables the duration field, resizes, and aligns clips to create a slide show of all
the images spaced over the duration of the audio.
 Adjust Video Clip Lengths

If there are video clips in the project, their length will not be changed by default.
In order to crop the right hand side of video clips, make sure to check the 		
Adjust Video Clip Lengths checkbox.
START TIME

Sets the start location of clip.
OVERLAP

Causes clips to overlap and fade crossfade.
ALL CLIPS/SELECTED CLIPS ONLY

Use these to select which clips are affected. All Clips applies alignment to all clips in a
project whereas Selected Clips Only affects only currently highlighted clips.
VIDEO EFFECTS
Video effects can be added to alter a video’s appearance over time. You can fade in and
out, add blur, transition to gray scale and much more. On the Video track, click the
automation button.
Before effects are applied:
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After effects are applied:

VIDEO EFFECTS AUTOMATION DISPLAY
Adding Mixcraft’s video effects is very similar to automating audio parameters. Multiple
video effects lanes can be displayed simultaneously. To view or hide video effects, click
the Video Track’s Toggle Automation button.

If a Video Track has no video effects, a single automation lane opens displaying the
Lightness effect. If a track has existing video effects, you’ll see all automation lanes with
views currently enabled (using the + and X buttons described below).
The Toggle Automation button only hides and displays the video effects automation
lanes, but has no affect on automation playback. In other words, video effects are active
even if the lanes are hidden with Toggle Automation button.
+ BUTTON

Adds a new video effects automation lane to the track.
- BUTTON

Hides a video effects automation lane.
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SELECTING A VIDEO EFFECT
To choose an effect, click on the drop-down menu in the tracklist.

VIDEO EFFECTS LIST
Lightness
Lightness (High CPU)
Grayscale
Blur
Posterize (High Pass)
Low Pass
Emboss
XOR (Invert/Negative)
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Sepia
Antique (Light)
Antique (Heavy)
Red Channel Strength
Green Channel Strength
Blue Channel Strength
Red Filter
Green Filter
Blue Filter
Invert Red Channel
Invert Green Channel
Invert Blue Channel
XOR High Pass
XOR Low Pass
Flip Horizontal
Kaleidoscope Right
Kaleidoscope Left
Once you’ve chosen an effect, click to add points to the automation line to increase or
decrease the intensity of effects over time.
ADDING AND EDITING VIDEO EFFECTS AUTOMATION
To add automation points, click on the automation line and drag the point up and
down. The position of newly created automation points will conform to the the current
snap setting. The global snap value applies when adding and editing automation
points. If you experience problems moving an envelope point to a specific location,
remember to change the Snap setting to Snap Off.

To move a horizontal section of the automation line, hold down the SHIFT key while
dragging. The cursor will turn into an up/down arrow.
Dragging an automation point over other automation points will cause them to be
“overrun” and deleted upon mouse release.
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FINE TUNING AND DELETING AUTOMATION POINTS

EDIT EXACT VALUE

To precisely set automation point values, right-click it and choose Edit Exact Value. The
dialog box below opens and allows exact settings for automation points.

DELETE POINT

To delete an automation point, right-click on and choose Delete Point.
CUTTING, COPYING, AND PASTING AUTOMATION DATA
As with audio automation, video effect automation data can be cut, copied, and pasted.
CUT

To cut a section of Video Effect automation, highlight the section to be cut by clicking
and dragging over it. Now select CTRL+X either in Mixcraft’s file menu, or by rightclicking the mouse. Paste the cut automation data to a new location by positioning the
Caret marker in the desired new location, then selecting CTRL+V either in Mixcraft’s
file menu, or by right-clicking.
COPY

To copy, highlight the section of Video Effect automation you’d like copied by clicking
and dragging over the area to be copied. Now select CTRL+C either in Mixcraft’s file
menu, or by right-clicking. Position the Caret marker in the desired copy location, and
paste by selecting CTRL+V either in Mixcraft’s file menu, or by right-clicking.
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ADDING AND EDITING TEXT
Use the Text feature to add titles, lyrics, captions, and more.

To open the Edit Text window, click Video>Add Text… in the Main Window menus.
Opening the Edit Text window automatically creates a Text Clip and places it in the
grid at the current Caret location. Text Clips are placed on the Text Track. This is a
child track of the Video Track. To view or hide the Text Track, click the + or - sign on
the left side of the Video Track.

The Text Track also has a Mute button. This won’t make on-screen words any quieter,
but it disables the display of text in the project.
To edit a Text Clip, double-click it, or right-click and choose Edit Text...
THE TEXT OBJECT

The Text Object is the field within the red rectangle where text is contained. To resize
the Text Object, click and drag on the small red squares; the cursor turns into arrows.
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To move the entire Text Object, grab one of the red lines (away from the red squares),
click and drag. The cursor will turn into a hand when in position.

SETTING TEXT FONT, SIZE, AND COLOR

The font, size, and color settings can be set using the toolbar at the bottom of the Edit
Text window.

The font, size, and color settings can be specified per character. In other words, every
letter or number in a title can have its own individual settings. Simply highlight the
characters you’d like to modify and make changes. (Go easy on this one - you can
make a real mess!)
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Background Check

OPACITY TAB

The Opacity Tab changes the text, colors, background colors, and transparency level.
 Text/Background Opacity Sliders

		
		

Moving the Opacity sliders adjusts the text and background from transparent to
a solid color.

 Selecting a Text Color
		 To select text color, click the Text Color button and click a color 			

		 square. You can also click the mouse anywhere in the color spectrum display,
		 or if you’re familiar with RGB color numbering, numbers may be entered in the
		 RGB fields, then click OK. Custom colors can be saved for future use by clicking
		Add To Custom Colors.
 Selecting a Background Color
		 To select a color for the text background, click the Background Color button and

		

choose a color as specified above.

Note: The text color setting at the bottom of the toolbar and the Text Color… button
both perform the same function.
TEXT TAB

These parameters specify text placement within the Text Object as well as masking and
drop shadow options
 Orientation

		

Choose whether the text justifies left, center, or right, and top, center, or bottom.
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A text background
color can be very
helpful for making the
text easy to read on an
overly bright or dark
video images.

 Margins
		 Percentage setting for vertical and horizontal margins.
 Treat Text As Mask
		 Creates a solid color screen fill with the underlying video bleeding through the

		

text characters.

 Drop Shadow

		
		

Adds a black drop shadow to text characters with choices of small, medium,
and large.

FADE TAB

Text can be faded in and out over time using the Fade tab. Check the Fade In or Fade
Out checkboxes, then set the desired fade duration. As a reference, one second = 1000
milliseconds.
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MOTION TAB

The Motion tab provides intro and outro text animation.
TYPES OF ANIMATION

Adds movement to text. Start Animation and End Animation lets you specify separate
animation behavior for the start and end of Text Clips.
 None

		

Text does not animate. Not very exciting.

 Move

		
		
		

Choose whether text enters from left, right, top, or bottom of the frame as
specified by the Direction drop-down menu. Enter the animation length 		
using the Duration field.

 Reveal

		
		

Text characters reveal themselves in the specified according to the Direction
drop-down choice. Enter the animation length using the Duration field.

EDITING TEXT CLIP SIZE
Resizing a Text Clip alters how long the text is displayed. To change the the size a text
clip, click on the clip’s left or right edge and drag horizontally. The cursor turns into
left/right arrows when hovering on the clip’s edge.

ADDING AND EDITING SCROLLING TEXT
Scrolling Text functions much the same as regular text, but scrolling text automatically
moves from the bottom to the top of the screen (hence the clever name). Scrolling text
is ideal for creating credits.
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To add Scrolling Text, click Video>Add Scrolling Text… in the Main Window menus.
Opening the Edit Text window automatically creates a Scrolling Text Clip and places it
in the grid at the current Caret location on the Video Track’s Text child track.
To edit a Scrolling Text Clip, double-click it, or right-click and choose Edit Text...

All editing functionality and tabs work the same as when editing static text, but
because Scrolling Text inherently moves from the bottom to the top of the screen, the
Motion tab is removed from the Edit Text window.
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ALTERING SCROLL SPEED (AKA, “SLOW YOUR SCROLL”)

The scroll rate of Scrolling Text clips is automatically adjusted dependent on the clip
size. To slow down or speed up the rate of scrolling, move the mouse over the left
or right edge of the clip and resize it horizontally. The cursor will turn into left/right
arrows when hovering on the clip’s edge.

USING LANES WITH VIDEO AND TEXT TRACKS
As with Audio Tracks and Virtual Instrument Tracks, multiple lanes can be created for
Video and Text tracks. To create or delete lanes, highlight a Video Track or Text Track
and right-click and select Lanes>Add or Lanes>Delete. Lanes can also be added with
the key shortcut ALT+L.
Remember that only one video stream can play at any given time; if multiple video
lanes are used, the clip in the uppermost lane will have playback priority.
Text and Scrolling Text clips are not subject to “one-at-a-time” limitations. Text and
Scrolling Text clips in multiple lanes will all play simultaneously.

RENDERING EDITED VIDEOS
Once the editing of a video is completed, it needs to be output to a single file for
playback. Because videos typically contain a large amount of data representing moving
picture and audio, video is usually “compressed” as it renders for output using special
algorithms designed to reduce file size and required processor power for playback. This
compression process can take a while, dependent on your computer’s processor speed.
Mixcraft supports saving video in AVI or WMV formats. AVI is an uncompressed
format, so the files it creates will be larger than files created using the WMV format.
If you’re uploading video to YouTube, you should choose WMV format (to avoid
potentially excessive upload times, dependent upon the speed of your internet
connection).
To save the current project as a video, click the File>Mix Down To followed by AVI or
WMV.

156

AVI RENDER SETTINGS

To render a movie using the AVI format, click File>Mix Down To>AVI in the Main
Window menus. To customize AVI render settings, click the Edit Details button in the
file save window.
When creating a movie file, you’ll generally need to choose between quality and final
file size (i.e., a larger file size will be better quality). Following are the settings in the
AVI Render Settings window:
Dimensions

The Dimensions drop-down menu allows selection of the most common standard
definition and high-def (HD) sizes. The Set Custom Dimensions checkbox allows a
custom video size to be specified.
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FRAME RATE

The Frame Rate drop-down menu allows selection of the most common frame rates
used in video, film, and TV. The Set Custom Frame Rate checkbox allows a custom
frame rate to be used (careful, funky frame rates sometimes don’t play nice with some
playback platforms, usually showing up as oddball sync issues).

WMV RENDER SETTINGS

To render a movie using the WMV format, click File>Mix Down To>WMV.
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To customize WMV render settings, click the Edit Details button in the file save
window. This dialog lets you choose specific compression settings when you’re
rendering a video project to a WMV video.
If you’re not a video compression guru, select Preset Quality and adjust the slider for
the best compromise of file size vs. playback quality. Move it all the way to the left for
the smallest possible file size, or all the way to the right for highest quality video.
WMV ADVANCED SETTINGS DIALOG
For more detailed control over WMV compression characteristics, select Specify
Settings and click Settings... Now would be a good time to put on your propeller cap!

DIMENSIONS

Specifies the height and width of the video. It defaults to the same resolution as the
smallest video in the current project. The dimensions combo box holds a variety of
standard settings, or the Set Custom Dimensions box can be set to any desired size.
A few things to remember when setting custom dimensions: height and width must
both be even multiples of four, or DirectShow will refuse to render. If the dimensions
you choose are too large, DirectShow may not have enough memory to render the
video. If the chosen dimensions are a different aspect ratio than the original videos, the
resulting video may look stretched or squashed.
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FRAME RATE

Specifies how many frames per second the video contains. The frame rate defaults to
the highest frame rate found in the project’s video clips. (To find a video’s native frame
rate , right-click on the video clip and select Properties.) The Frame Rate combo box
contains a variety of standard frame rates, but if you don’t see the frame rate needed,
check the Set a custom frame rate box and type in a specific frame rate.
Should I change the default frame rate?
Probably not. Increasing the frame rate to one higher than any of the project’s video
clips won’t improve final video quality, while decreasing the frame rate will usually
lower the quality. Even if the primary concern is video size, changing the frame rate
is not necessarily useful; depending on the chosen encoding method, lowering the
frame rate can potentially increase the file size. If you’re trying to alter the frame rate to
produce smaller file sizes, you’ll need to experiment to find the best setting.
VIDEO ENCODING

This setting specifies approximately how much bandwidth video playback will require,
in kilobits per second. It’s one of the primary factors affecting compression. A higher bit
rates mean larger files and higher quality, while lower bit rates result in smaller, lower
quality video files. The right bit rate to use will depend on the dimensions and frame
rate. A bit rate that produces a high quality 720 x 480 video may result in a grainy,
pixelated video at 1440 x 1080. Again, you’ll likely need to experiment for best results.
Microsoft provides a handful of encoding methods for WMV creation. Which one to
use depends on your priorities (quality vs. file size) as well as the video content. In
practice, an encoding method that produces the best results for one video may not
produce the best results for another.
		 
			
			
			
			
			

Constant Bit Rate (One Pass)

		 
			
			
			
			
			

Constant Bit Rate (Two Pass)

This method was designed to handle live streaming video and will usually
produce the lowest quality results when rendering to a file. Because it’s a onepass method, though, it takes half as long to render to file as the two-pass
methods, so it might be the choice for you if the world’s ending in a few
minutes and you really want to be able to watch the video before it’s all over.
This method will usually produce good quality video if you’ve set a 		
sufficiently high bit rate. Because it’s a two-pass method, it’ll take twice as
long to create the video as one-pass methods will. Since the bit rate will be
consistent for the entire video, it should work well for videos intended to
stream over a network or the internet.
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Variable Bit Rate with Quality Setting

		 
			
			
			
			
			
			
			
			
			
			

Variable Bit Rate with Bit Rate Ceiling

Using this encoding method with the quality slider at its highest setting
usually results in higher quality videos than the aforementioned encoding
methods. However, the resulting video files tend to be about three times
larger. Use this method if quality is the highest priority. This is a one-pass
encoding method, which means it will take roughly half as long to create
the video as with two-pass methods. (The number of passes refers only to the
creation of the video, and doesn’t affect the speed of video playback.)
This two-pass method uses a variable bit rate, which means that it’s likely
(but not guaranteed) to produce smaller file sizes than the constant bit-rate
methods. With variable bit rate encoding, the bit rate you choose will be
the average bit rate, but actual bit rate during playback may vary depending
on how complex the video is. (Sections of video with lots of motion will
probably have a higher bit rate, and sections with little motion will have
lower rates.) This method has a max rate ceiling, which means that it’ll keep
the highest bit rates from exceeding the average bit rate. Consequently, this
method is better suited to streaming than the Unconstrained Variable Bit Rate
method, but may not produce video of quite as high a quality.

		  VARIABLE BIT RATE (UNCONSTRAINED)
			 This method is similar to the VBR with Bit Rate Ceiling method but lacks

			
			
			
			
			
			

the bit rate ceiling. This means that, while your specified bit rate will be the
average bit rate for the video, the bit rate could reach infinitely high (or
at least really, really high) levels during short sections of the video. This
could cause choppy playback during these sections during streaming, but
can also result in higher quality for these sections, making it a better choice
for video to be played back from a hard drive.

AUDIO QUALITY

This section lets you choose the quality sound. It will list all WMV-compatible audio
quality options installed on the computer. Audio almost always uses far less disk space
than video, so choosing a high audio quality setting will rarely have much relative effect
on overall video size. A setting of 128 kbps usually produces acceptable audio quality.
DIMENSION DEMENTIA...
You think audio has lots of format options? We music people have it easy. Video can
have a myriad of options with regard to size, frame rate, compression, and more. Just
to simplify things a bit, “dimensions” refers strictly to a movie’s size, vertically and
horizontally on the screen, expressed in pixels. Here’s a quick primer on sizes and their
typical application:
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320x240 - Really small, from back when computers and internet connections had a
tough time handling video content. Rarely used these days.
640x480 - This was the standard for full-screen video on computers for many years,
but has fallen by the wayside with faster processors and online connections.
720x480 NTSC - Remember that big heavy thing with a glass screen that used to
reside in your living room? Me neither. Before high-def, 720x480 was the standard for
televisions in the US. NTSC is an acronym for, “bunch of guys who used to argue about
US analog TV standards and are probably now unemployed.” Actually, it stood for
“National Television System Committee.”
720x576 PAL - The European equivalent of the NTSC, with slightly different
dimensions and a different number of resolution lines so you couldn’t play your Fellini
and Truffaut VHS tapes in the US.
1280x720 - Referred to as 720p, this is the smaller of high definition formats,
generally seen in the “first wave” of flat-panel LCD TV’s and digital cameras with video
capabilities.
1440x1080 - Referred to as 1080p, this is super high-def, butterfly-wings-in-your-faceat-the-store resolution. The difference between 1080p and 1080i gets a little confusing,
but the basic idea is that the “p” stands for “progressive scan,” meaning that displays
are drawn one after the other for more realistic motion. Progressive scan presents the
most realistic motion.
1920x1080 - Referred to as 1080i, the difference between this and 1080p is that
display line drawing is “interlaced.” Content is broadcast at 30 frames per second, but
it’s displayed at 60 frames per second by drawing lines in two passes; one for even lines
and one for odd lines. This is done to reduce perceived flicker.
OPTIMIZING VIDEO OUTPUT
If you’re using the WMV Compression Settings dialog, you’ll probably want to dig
in and read all the details, but here are a few quick answers to help assist with some
common goals:
How do I achieve the highest quality video?
Using the Variable Bit Rate with quality setting encoding option and then setting its
quality slider to the highest setting (by sliding it all the way to the right) will almost
always produce the highest quality results, but it will also produce files that are about
three times larger than other methods. If that’s too big, try reducing the quality slider
a bit or choosing a different encoding method. (That said, we don’t recommend the
Constant Bit Rate (1 pass) method, as it usually produces low-quality results.) Which
encoding method works best generally differs depending on the video content; you
might have to experiment with multiple methods.
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Bit rate also has a large impact on video quality. Higher bit rates will result in higher
video quality, albeit with larger file sizes. There will usually be a point at which a higher
bit rate won’t have any noticeable effect, but raising the rate won’t hurt video quality.
How can I create the smallest video files?
Video dimensions and bit rate will usually impact file size the most, with smaller
dimensions and lower bit rates producing the smallest files. Encoding method can also
be important - don’t choose the Variable Bit Rate (unconstrained) method, and if you
choose the Variable Bit Rate with quality setting method, don’t set the quality slider to
its highest setting.
What video settings should I use for YouTube uploads?
YouTube recommends using the same resolution and frame rate as the original video.
Unless the file size exceeds YouTube’s limits, it’s best to use bit rates that err on the side
of quality rather than file size (in other words, higher bit rates), since YouTube can
compress video to produce smaller file sizes but can’t “re-add” quality removed by low
bit rates. To view the video clip’s original resolution and frame rate, right-click on the
clip and then select Properties.
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LOADING AND SAVING
PROJECTS
The New Project Settings window is displayed when the Mixcraft program icon (or
a shortcut) is double-clicked. It lets you specify preset settings for new projects, or
open a default project file. You may also choose not to display the New Project Settings
window at startup, but we think you’ll leave it on, because the New Project Settings
window is pretty nifty!
All parameters in the New Project Settings window remember their current setting,
even when new projects are initiated. If you make a change to one of the settings,
Mixcraft remembers it the next time the New Project Settings window is opened.

SPECIFY SETTINGS
When the Specify Settings radio button is selected, you’re able to quickly and easily set
the most significant parameters when beginning a new project.
VIDEO TRACK

With this box checked, the first track in a project will be a video track (a project can
only have one video track).
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INSTRUMENT TRACKS

Defines the number of virtual instrument tracks automatically created by Mixcraft.
Either click the number and enter a number on the keyboard, or use the up/down
arrows to specify a number.
AUDIO TRACKS

Defines the number of audio tracks automatically created. Either click the number and
enter a number on the keyboard, or use the up/down arrows to specify a number.
SEND TRACKS

Defines the number of send tracks automatically created. Either click the number and
enter a number on the keyboard, or use the up/down arrows to specify a number.
MASTER TRACK

Checking this box will create a master track at the bottom of the track list.
PERFORMANCE PANEL

Checking this box opens the Performance Panel in the new project. Use the Sets box to
define the number of empty Performance Panel sets.
SNAP SETTING

This sets the snap setting in the new project.
MODE

Selects between Time and Beats mode in the timeline ruler and position displays.
TEMPO

Sets the tempo of the new project. Either click the tempo number and enter a number
on the keyboard, or use the up/down arrows to specify the tempo.
KEY

Click the letter C and enter the desired key signature or use the up/down arrows to
specify the project key.
TIME SIGNATURE

Click on the numerator or denominator and enter the desired numbers to specify the
time signature.
LOAD TEMPLATE
To load existing Mixcraft template files, click the Browse… button, navigate Windows
Explorer to the location of a Mixcraft template file, then double-click the template file
to open it.
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LOAD AN EXISTING PROJECT
Mixcraft can load Mixcraft project files (mx7, mx6, mx5, mx4, or mx3) by clicking the
File menu and choosing Open Project... (CTRL+O). Navigate to your project file, select
it and click Open. Alternatively, you can click the Load Project button on the toolbar or
click Browse... in the New Project Settings window.
You can also load Mixcraft 2 project files (MXC) and Mixcraft templates (mx7, mx6,
mx5, or mx4 Template files).
LOADING A STANDARD MIDI FILE

Mixcraft can also open Standard MIDI files. When Mixcraft creates a new track, it uses
the default General MIDI synthesizer as set in the MIDI preferences.
SHOW FOR NEW PROJECTS
The New Project Settings window display can be disabled by unchecking the Show For
New Projects box. If the box is unchecked, Mixcraft still defaults to the most recent
New Project Settings configuration, but skips displaying the New Project Settings
window. To re-enable display of the New Project Settings window, select File>Set New
Project Defaults to view the New Project Settings window, and check the Show For New
Projects checkbox.
SAVING A PROJECT
Select Save or Save As… from the File menu, navigate to the folder where you’d like
the current project’s folder to reside, type in a name and click the Save button. Mixcraft
automatically creates a folder with the name you typed. The Mixcraft project file and all
associated audio files will save to the project folder.
If the project has already been saved in an earlier version, the Save command will
simply overwrite the existing project file with the same file name. If you’d like to save
different iterations of a project, we recommend adding numbers or dates at the end of
the project file name.
Projects can also be saved by clicking the Save button on the toolbar - it’s the icon that
looks like a blue floppy disk. (Remember those? If you still have a box of them in the
closet, stop what you’re doing and go throw ‘em away. You’re never going to use them
again, really.)
Save your work often. You never know when the power might shut off!
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MIXING DOWN A PROJECT TO AN AUDIO FILE
To save the project as an MP3, WAV, OGG or WMA file, use the File>Mix Down To
Audio File command in the Main Window menus. For more information, see pg. 167,
"Mixing Down To Audio And Video Files".
SAVING AS A MIDI FILE
If you want to export a project’s MIDI content to a Standard MIDI file, select File> Save
As MIDI File… from the Main Window menus. Alternatively, you can choose File>Save
As…., click the Type field and select MIDI File Type 1.
Audio tracks will be skipped, as they do not contain MIDI data.
BACKING UP PROJECTS
A backup of the project is made each time it is saved. Backup files are automatically
saved in the backup sub-folder located in the project folder.
PROJECT TEMPLATES
A template is a special project that stores track names, track images, volume settings,
armed states, and other track settings. Project templates can be a big time saver because
they let you set initial project parameters to your liking.
Mixcraft project templates are stored as .mx7template files.
To save a project template, select File>Save As… in the Main Window menus, then
select Mixcraft Template from the Save as type: drop-down menu. Type in a file name,
select a destination folder and click Save.
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Saving Projects With
Templates
If a new project is
started by loading a
template and you hit
the Save button (or the
File menu equivalent),
Mixcraft will save the
file as a new project - it
won’t overwrite your
template file.

COPY PROJECT FILES TO...

A project and all sounds, videos and/or recordings used within it can be easily saved to
a single folder or zip file. This is handy for organizing projects and backup as well as
sharing with other Mixcraft users.
To copy the project and its sounds, save the project, then click File>Copy Project Files
To... in the Main Window menus, followed by clicking Folder or Zip File.
COPY TO A FOLDER

Pick a folder to copy the project and files to and click OK. You can optionally create a
new folder by clicking the (you guessed it) New Folder button.
COPY TO A ZIP FILE

Enter a name for the zip file and click Save. All project files will be automatically added
to the compressed zip file. Audio and video files do not necessarily compress well (i.e.
they won't be corrupted, but their file size won’t shrink much), but this is still a great
way to quickly create a single file for emailing or uploading.
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EXPLORING THE MAIN
WINDOW
Though much of this is covered in the "Mixcraft Reference" (pg. 19) section at the
beginning of the manual, here we’ll go into a little more depth.
TIMELINE
The Timeline indicates song position, represented either in minutes and seconds (Time
mode), or in bars numbers and divisions (Beats mode).The gray area above the ruler is
where in/out points, tempo, time signature, key, and song markers are displayed.

PLAYHEAD
The playhead is a vertical line with a green triangle at the top that shows the current
playback time, or where playback will occur when play or record is initiated.

Clicking anywhere in the Timeline sets the playhead’s position and causes playback or
recording to restart from that position.
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MAIN WINDOW TOOLBAR
The Main Window Toolbar contains button shortcuts for many frequently used
functions and parameters. Here, we’ll go over its functions, buttons, and tools.

OPEN NEW PROJECT

Opens a new project.
LOAD PROJECT

Loads an existing project.
ADD FILE

Adds audio or MIDI files to a project on the currently selected track at the current
Caret position.
SAVE

Saves the current project.
BURN CD

Burns the current project to a CD. (Your computer must have an internal or external
CD burner.)
MIXDOWN TO AUDIO FILE

Mixes the current project to a WAV or MP3 file.
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UNDO

Cancels the last operation. The same as pressing CTRL+Z.
REDO

Restores the last operation. The same as pressing CTRL+Y.
ZOOM IN

Widens the horizontal view of the Main Clip Grid (i.e. clips become larger).
ZOOM OUT

Shrinks the horizontal view of the Main Clip Grid (i.e. clips become smaller).
MIDI LEARN

Toggles MIDI Learn mode for hardware controller assignment.
(See pg. 274, "MIDI Learn")
PREFERENCES

Opens Mixcraft’s Preferences window
REGISTER

Use this to register your copy of Mixcraft.
Note: The Register button disappears once Mixcraft has been properly registered.
(See pg. 17, "Registration")
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CLIP AUTOMATION DROP-DOWN MENU

Selects the currently displayed Clip Automation parameter. (See pg. 42, "Automation")
SNAP SETTING

The Snap setting acts as a quantize control for placement of all elements in the Main
Clip Grid including the playhead, markers, and clips, as well as moving, cutting,
pasting, etc. Snap simplifies the process of keeping clips and markers exactly on bar
and beat lines.
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To set the Snap level, click on the Snap Setting drop-down menu and a click a time
division setting.
		  Snap Settings
			Off
			Grid
			Grid (Triplets)
			1/2 Notes
			1/4 Notes
			1/8 Notes
			1/16 Notes
			1/32 Notes
			1/64 Notes
			 1/4 Triplet Notes
			 1/8 Triplet Notes
			 1/16 Triplet Notes
SNAP TO GRID SETTING

You may have noticed that as Mixcraft’s horizontal view size is zoomed, the Main
Clip Grid increment lines become finer (closer zoom) or coarser (farther zoom). The
Snap To Grid setting conforms Snap to the light gray “sub” grid lines in the Main Clip
Grid. You may find Snap To Grid works best in most situations. Use the Snap To Grid
(Triplets) option if you’re working on music with a “three” feel.
SNAP MENU KEY SHORTCUTS

These really speed up setting the Snap resolution!
Shortcut Key

Value

~

Off

1

Bar

2

Half-notes

3

Quarter-notes

4

Eighth-notes

5

Sixteenth-notes

6

32nd-notes

7

64th-notes
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TIME MODE/BEATS MODE

In Time mode, all controls and the timeline display time in
minutes:seconds:milliseconds format.
In Beats mode, all controls and the timeline display time as
measures:beats:fractional-beats.
TRANSPORT
This is where you’ll find playback, recording, loop mode, and master volume.

Shortcut Key

Function

Control

Record
R

Click the recording button
to start recording.
Rewind To Start

HOME key

Resets the playback
indicator to the start of the
project.
Rewind

CTRL + , (comma)

Rewinds the playback
indicator by a measure or
so.
Play/Stop

SPACE BAR

Starts and stops playback
at the current playback
indicator position.
Fast Forward

CTRL + , (period)

Fast forwards the playback
indicator by a measure or
so.
Fast Forward To End

END key

Resets the playback
indicator to the end of the
project.
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Shortcut Key

L

Function

Control

Loop Mode
Toggles loop mode for
recording or playback.

M

Metronome
Toggle the playback,
recording, or count-in
metronomes. Press ALT+P
to toggle the playback
metronome or ALT+O
to toggle the recording
metronome

(No key shortcut)

Punch In/Out
Toggles punch in/out
recording.

RECORDING TIMER
Mixcraft includes a Recording Timer. This allows recording for a specified duration.
To use the Recording Timer, select Mix>Use Recording Timer from the Main Window
menus. Enter a number of minutes to record. (If you only want to record 30 seconds,
enter 0.5)

To turn off the recording timer, reselect Mix>Use Recording Timer to uncheck its
selection.
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PLAYBACK TIME READOUT/DISPLAY

This is the green readout that shows the current playback indicator time or measure
and beat position. It also shows the current tempo, time signature, and key.
PROJECT TEMPO, KEY AND TIME SIGNATURE
PROJECT TEMPO

All sounds that have a tempo and are set to Adjust To Project Tempo mode will conform
to the project tempo. For example, if a sound has a tempo of 200 bpm and the project
has a tempo of 100 bpm, the sound will playback two times as fast and be 1/2 the
normal duration. In addition to affecting any tempo-adjusted sounds, the project
tempo also determines the metronome rate.
PROJECT KEY

All sounds that have a key and are set to Adjust To Project Key mode will conform to
the set project key. For example, if a sound has a key of A and the project’s key is B, the
sound will playback two semitones or half steps higher than normal in order to be in
tune with the key of B.
PROJECT TIME SIGNATURE

The time signature affects snap behavior if Snap is set to Snap To Measure or Snap
To Bar. For example, if the time signature is 3/4 and the software is snapping to the
measure, it would mean that the software is snapping every three beats, instead of four
beats for 4/4 time. The metronome will play based on the current time signature.
The numerator of the time signature indicates the number of beats per measure and the
denominator indicates what type of note receives a beat.
MASTER VOLUME

The master volume adjusts the level of the entire mix. Move the slider left or right to
set the desired volume. Master Volume also has an integrated master level VU meter.
Alternatively, you can right-click on the Transport and select Master Volume>Set Master
Volume followed by choosing a level % or specifying an exact value. This menu can also
be accessed by selecting Mix>Set Master Volume in the Main Windows menus.
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LOOP MODE & PUNCH IN/OUT
Mixcraft can be set to play or record in loop mode. Punch In/Out lets you record at a
specific time section. These modes can work together or separately.
To loop a region, click the Loop mode button in the Transport, then drag the Loop Start
and Loop End markers in the Timeline to set a loop area.

PUNCH IN/OUT
Punch In/Out recording lets you place markers that define where to start and end
recording. To mark a region for punch in/out recording, click the Punch In/Out button.

Set the Punch In and Punch Out handles in the Timeline.

After setting up a punch area, press record, and the new recordings will be created
inside the punch start and end.

METRONOME
Mixcraft’s metronome clicks at the project tempo. It can be set to click during playback,
recording, or both. To configure the metronome, click the metronome button.
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The dialog below opens:

PLAYBACK

Checking this box makes the metronome click during playback. Pressing the M key
will toggle it on and off.
RECORDING

Checking this box makes the metronome click during recording. Pressing SHIFT+M
key will toggle it on and off.
RECORDING COUNT-IN MEASURES

Upon pressing the Record button, this gives a “countdown” before recording begins.
The number selector lets you choose the length of the countdown length in measures.
METRONOME PREFERENCES

Metronome sounds and volume can be customized by selecting Preference>Metronome
in the Main Window menus.
PLAY EVERY X BEATS

The metronome can be configured to play on specific beats by creating a Marker and
specifying this in the Edit Marker window. (See pg. 184, "Markers")
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MIXING DOWN TO AUDIO
AND VIDEO FILES
Projects can be mixed down to any of the following audio file types:





MP3
WAV
WMA
OGG

Click the Mix Down button on the toolbar...

...or select File>Mix Down To from the Main Screen menus, followed by selecting the
format you’d like to mix down to. Alternatively, you can choose File>Save As… from
the Main Screen menus and then click the Save as type drop-down menu to select the
desired format.
Once you're viewing the Mix Down Project window with the correct format, you’ll see
the following extra options:

FORMAT DETAILS

Displays current format details such as bit rate and number of audio channels (i.e.
mono or stereo).

179

 Edit Details...

		
		
		
		
		
		

This opens a window where you can set the audio quality for MP3, WAV, and
OGG format files. Higher quality settings will create larger file sizes. Selecting
the Preset Quality radio button simplifies audio quality settings with a single
slider. If you’re knowledgeable about audio compression, the Specify Settings
radio button lets you set individual digital compression parameters for the
selected file type.

				

 Estimated Size

		 This shows the approximate size of the resulting mix down file in megabytes.
 Create A New File For Each CD Marker

		
		

If you’ve added CD markers to the project, this causes the mix down to create
multiple files, one for each CD marker encountered.

 Use Marker Titles

		
		

If you’ve chosen Create A New File For Each CD Marker, this option uses the
titles in the marker for the name of the file and tag.

 Use File/Tag Information

		
		
		

Choose this option if you want the audio file(s) to be tagged with the project’s
author information and CD track names (if set). Click Tag Info... to edit the
project’s author information.

 Use Selection

		

This lets you create a file from a selected region in a project.
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You Down With OGG?
OGG is a lossy audio
compression format
that delivers better
sound quality than MP3
(we think, but this can
be debated on your
favorite audio forum)
and potentially saves
a lot of disk space. Its
full name is actually
“Ogg Vorbis”. We’re not
sure what that means,
but we're pretty sure its
creators watched a lot
of Star Trek.

 Mix Each Track To A Separate File

		
		
		
		

Use this to mix down each track separately. File names will be appended with
the track number and name. This is convenient if a project needs to be loaded
into another DAW. (We have no idea why anyone would want to do such a
thing, but suit yourself.)

 Mix Down To Video

		
		

Projects containing video can be mixed down to a new video file. Mixcraft
supports mixing down to AVI and WMV formats.

(For tons of information on how to render and mix down with video please refer to pg.
156, "Rendering Edited Videos" )
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BURNING AUDIO CD's
To burn an audio CD, click the Burn CD icon on the toolbar, or select File>Burn CD...
(CTRL+B) from the Main Window menus.

Insert a blank CD and click the Start Burn button.

 Writer

		

Selects a CD burner if more than one is available.

 Speed

		
		
		
		

Choose a CD writing speed. In some cases, burning at a slower speed may
improve the success rate of burning and may be more compatible with older
CD players. If the CD writer features Burn Proof-type protection, you can burn
at maximum speed without worrying about a burn failure.

 Test Mode

		
		
		
		

In this mode, the CD writer will go through the process of transferring the
data to the CD without turning its laser on for writing. This lets check if 		
your computer can send data to the CD writer at the desired speed. If you're
having problems burning a CD, see pg. 357, "Troubleshooting".
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 Convert To WAV First
		 This converts the mix to one or more WAV files on your hard drive. CD-		

		 quality WAV files require around 8 MB for every minute of audio burned. 		
		 Therefore, a 74 minute mix will require about 650 MB of hard drive space. The
		 advantage to converting to WAV first is that it may help the success rate of burns
		 for some older CD recorders, especially if the CD writer does not have Burn
		Proof.
 Create CD-TEXT

		
		
		

If the CD writer supports CD-TEXT, you should be able to check the CD-TEXT
box. When the CD is played on a player that supports CD-TEXT, titles and
names of each track are visible. Sony CD players often support CD-TEXT.

		
		

You can enter a CD-TEXT title for the CD's title. Track names will be derived
from CD track markers.

 Burn As One Track

		
		
		
		
		

This option essentially skips CD track markers created in the project and burns
the whole project as one track. If your burner is only supported in IMAPI mode
this is a good option for a seamless mix, because IMAPI mode places a twosecond gap between tracks. (The main drawback is that you can't skip to specific
tracks when playing the CD.)

 Burn All Or Selection

		
		
		
		
		

Choose Burn All to burn up to 80 minutes of audio, depending on the blank
CD capacity. Choose Burn Selection to burn the current selection of audio. This
can be useful if the mix goes beyond 74 or 80 minutes and you want to burn
extended sections. (Note that it simply uses the selected area to define a time
range to burn.)
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MARKERS
Markers serve a variety of purposes. They can be used simply for adding notes such
as “Chorus Here!” or “fix the guitar effects at mix time,” or they can perform functions
such as changing the project tempo, key, or time signature. Markers are really easy to
use, so we encourage you to use them!

ADDING MARKERS

To insert a Marker into the Timeline at the current Caret position, double-click in the
Timeline or right-click and select Add Marker. Markers can also be added by selecting
Mix>Markers>Add Marker or Mix>Markers>Add Tempo/Key Change from the Main
Screen menus.
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Markers' Effect On
Tempo, Key, and Time
Signature!
Keep in mind that using
Markers to set tempo,
key, and time signature
always overrides any
settings made by
clicking these controls
in the transport display
window. If the tempo,
key, or time signature
remains constant for
the entire project, this
won’t matter, but if
you’re using markers
to change the project
tempo, key, or time
signature, setting them
in the transport display
window effectively only
functions from the first
(permanent) Marker
at the beginning of
the project until the
location of the second
“user-added” Marker.

If Snap is on, Marker placement will conform to the current Snap setting. (Remember
this if the Marker doesn’t seem to be landing where you want it.) Markers that are set
to alter the current time signature always snap to a measure, otherwise adding a time
signature change in the middle of a measure would wreak havoc with the project’s
timing!
 Title

		

The Marker name. Use this for notes in the Timeline.

 Offset

		
		
		

Defines the exact position of the Marker in the Timeline. Markers can be 		
repositioned by altering these numbers, either by clicking in the fields and
entering a number or by using the up/down arrows to change the numbers.

 Marker Play Arrow

		
		
		

Clicking the Marker Play Arrow begins playback of the project from the location
of the Marker. Clicking again stops playback and returns the playhead to the
Marker location.

 Color
		 This drop-down menu can be used to select a color for the Marker “flag.” One

		
		

useful application would be to use different colors to indicate song sections,
such as green for verse, red for choruses, etc.

 Tempo
		 Check this box to change tempos in a project. Tempo changes will affect the

		
		

metronome and cause any sounds set to Adjust To Project Tempo mode to 		
follow the new tempo.

		The Tap Tempo button lets you set a new tempo by clicking quarter-notes with
		 the mouse.
 Key
		 Check this box to change to change the project key signature. Any sounds set to

		

Adjust To Project Key mode will switch to the new key.

 Signature
		 Check this box to change the project time signature. The numerator and 		

		

denominator can be set using the up/down arrows.

		
		
		

Time signature changes will affect the metronome. This will also force the time
signature to have a tempo change, even if it's the same tempo as the previous
tempo change.
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 Create Track For CDs or Audio Files
		 Creates track numbers if the project is to be burned to an audio CD using

		Mixcraft’s Burn Audio CD function. A CD icon will appear on the timeline.
 ISRC

		 The International Standard Recording Code (ISRC) is an international standard

		
		
		

code for uniquely identifying sound recordings and music video recordings. If
you have an ISRC number for a CD track, check the box and add it here. (This
is only important if you intend to mass-produce a CD.)

 Play Metronome Every X Beat

		 This lets you alter which beats sound the metronome click. When using 		

		
		
		
		
		
		

common time signatures such as 3/4 or 4/4, it’s usually desirable to hear a click
for every beat, but for time signatures with a large numerator (like 12/8, for
example), the incessant clicking might drive you mad (or sound like one of
those silly "Exotica Percussion" lounge records from the 60's). Play Metronome
Every X Beat instructs Mixcraft to click on fewer beats. Set this using the up/
down arrows.

MOVING MARKERS
To move a marker, position the mouse over the Marker’s flag and click and drag
horizontally. You’ll see the cursor turn into a left/right arrow when the mouse is
in position. Markers can also be moved by double-clicking the flag and entering a
position with the number dialog in the Edit Marker window.

DELETING A MARKER
To delete a Marker, right-click a Marker flag and select Delete.
Note: You cannot delete the first marker and may only edit it.
DELETE ALL MARKERS
Select Mix>Markers>Delete All Markers in the Main Window menus. This deletes all
Markers except the first one.
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INSERTING TIME
Regions of time may be inserted into the project. This automatically repositions all
markers, automation, and clips. This is useful, for example, if you’re far into a project
and decide to add another chorus in the middle of the song.
To insert a region of time, create a selection in the Timeline:

Select Edit>Insert Selected Time in the Main Window menus, or by right-clicking in the
Timeline. Here’s the project after time insertion:

All other clips, markers, and automation are advanced in the project.
REMOVING TIME
Removing works just like inserting time, only in reverse. It deletes markers,
automation, and clips in the removed section and repositions existing markers,
automation, and clips.
To remove a region of time, create a selection in the Timeline:
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Select Edit>Delete Selected Time in the Main Window menus, or by right-clicking in
the Timeline. Here’s the project after time deletion:

All clips, markers, and automation in the deleted region are removed, and remaining
clips, markers, and automation slide to the left to compensate.
AUTOMATIC MARKER WIZARD
The track marker wizard is a handy way to quickly add multiple track markers.
Markers may be added at specific time intervals, or in areas of silence - you can even
remove silence! This can be handy for breaking up the tracks of entire albums recorded
as a continuous audio file.
To use the Automatic Marker Wizard, select Mix>Markers>Automatic Marker Wizard
in the Main Window Menus.
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 Automatically Create Track Markers: At Intervals Of

		
		
		

This creates Markers at the specified intervals. Select the number of minutes
between intervals with the At Intervals Of drop-down menu, and the total
duration over which Markers will be added with the For box drop-down menu.

 Automatically Create Track Markers: Based On Silence Of Sound

		
		

Choose Based On Silence Of Sound to create markers based on silent gaps in a
recording.

 Based On Silence Of Sound

		

This drop-down menu lets you choose from all audio clips in a Project.

 Must Be Silent For

		

Specifies the length of silence for a new Marker to be created.

 Silence is X% Or Less Of Full Volume

		 This lets you choose how low the volume of audio content must fall to be

		
		

considered “silence,” expressed in percentage (0% is full silence, 100% would
be full-scale volume). The default "silence" setting is 7% of full volume.

 Must Be At Least X Minutes Between Markers
		 Set the minimum time between markers using the Must Be At Least X Minutes

		
		

Between Markers drop-down menu. This parameter helps prevent ending up
with an excessive number of markers.
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 Remove and Trim Silence

		
		

This automatically cuts out silences between audio content. It’s good for getting
rid of long pauses in continuous recordings.

 Fade Edges By X Seconds

		
		

This adds a gentle fade-in and fade-out at the beginning and end of audio
sections when using the Remove and Trim Silence features.

 CD Track Markers

		
		
		

Adds CD Track Markers at each Marker. This is useful when converting existing
audio content to be burned to a CD with individual tracks. (In case you want
to be like Prince's “Black Album”, notoriously mastered as one giant song.)
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EFFECTS
Mixcraft includes a large suite of real-time audio effects that can be applied to audio
clips or virtual instruments. These are usually referred to as “plug-ins.”
Adding Effects
To add effects to any Audio Track or Virtual Instrument Track, click the FX button to
open the Effect List window.

Now click the <Select An Effect> drop-down menu and choose an effect.

Once you’ve selected an effect, the Effect List should look something like this:
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 Active/Inactive Checkbox

		 Effects can be toggled on or off by clicking the green check mark to the left of
		 the effect name. The check mark next to Effect toggles all effects on and off. (See
		Effects Chains below.) This allows auditioning of effects without losing settings.
 Effect Name

		Click <Select An Effect> to add new effects, or click an existing effects name to
		 replace an effect with a different one.
 Preset

		The Preset drop-down menu lets you select from included presets. These 		
		 are very handy for speedy mix setups (or if you’re not sure how to 		
		 operate a particular effect).
 Edit

		The Edit button opens the effect’s user interface for individual parameter 		
		tweaking.
 X

		

This removes an effect and returns its slot to the <Select An Effect> dialog.

EDITING EFFECTS
To edit an effect’s individual parameters, click the Edit button to the right of the effect
name.

Below we’ve opened the Kjaerhus Audio Classic Compressor plug-in

Every effect will have a unique user interface and controls, but the top section will be
the same for all effects in Mixcraft. Let’s go over these:
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 Active Checkbox

		
		



		
		
		


		
		



Exactly the same as the Active/Inactive checkbox in the Effect List 		
window, just replicated in the effect interface for convenience.

MIDI Map Parameters Gear

This opens the MIDI Mapping for an effect. This is used to assign hardware
controllers to plug-in parameters. 								
(See pg. 51. "Mapping A Hardware Control To a Plug-In Effect Parameter".)
Select Preset

Allows selection of Mixcraft and user presets. This is the same as the preset
selection menu in the Effect List window.

Load VST Preset File (VSTi Plug-Ins only)

		 Some VST effect and instrument manufacturers will distribute additional banks
		 of sounds in the form of .fxb files. These files replace current presets with a new
		presets.


Save A New Preset

		
		
		


Saves the current plug-in settings to a new preset. You’ll be prompted to enter a
preset name. The preset will then appear in the preset list.
Remove A Selected Preset

		 Permanently removes the currently selected preset. Factory presets cannot be
		deleted.
		Note: If a track is frozen, its effects will not be editable until the track is 		
		unfrozen.
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Display Virtual
Instruments and
Effects, Right Now!
Right-clicking a
channel’s FX button
instantly displays the
user interface for all
effects on a channel,
skipping the Effects
List Window. This is
really handy if you’ve
already decided on
which effects are to be
used and just want to
tweak their parameters.
This works exactly
the same for Virtual
Instruments by rightclicking a track’s Virtual
Instrument button.
To hide all effects or
Virtual Instruments for
a channel, press CTRL
+ right-click on the "fx"
button.

EFFECTS CHAINS
A series of effects can be configured in the Effect List window by adding effects using
the <Select An Effect> dialog.
To rearrange the order of effects in a chain, simply click on an effect anywhere in the
list and drag it to the desired location in the chain. It’s easiest to do on the left side
as the cursor will turn into up/down arrows, and you won’t risk accidentally clicking
something else.

Mixcraft includes many useful effects chains that are optimized for common
applications. To load an effects chain, click on the Effects Chain drop-down menu at
the top of the Effect List window. To search for effects chains with a particular term
(“drums” for example), simply type in a keyword next to the magnifying glass icon. You
can add as many effects as desired to an Effects Chain.
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The icons to the right of the Effects Chain drop-down menu perform the following
operations:
 Save A New Preset

		
		

Saves the current Effects Chain setup to a new preset. You’ll be prompted to
enter a preset name. The presets will then appear in the Effects Chain presets.

 Remove A Selected Preset

		
		

Permanently removes the currently selected preset. Careful with this guy! (You’ll
get an, “Are you sure?” prompt.)

 New Preset

		

This clears all current effects if you’d like to start with a clean slate.

MASTER EFFECTS
This is the effect insert on the Main Mix bus. Use this for adding master effects to be
applied to the entire mix such as bus compression, EQ, volume maximizers, etc.

Master Effects can be edited either by clicking the FX button in the transport area.
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Master FX can also be edited by clicking the Main Mix FX button in the Mixer tab:

... or by clicking the FX button in the Master Track in the track list (if currently
displayed):

ADDING THIRD-PARTY VST EFFECTS
If you’ve installed a third-party VST effect and you’re not seeing it Mixcraft’s effects
menu, you'll need to add the VST effect folder.
Select Preferences>Plug-Ins and click the Edit VST/VSTi Folders button.
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Click the Add... button, navigate to the VST effect in Windows Explorer, and click OK.
If you’re not sure where the new VST plug-in is, click the Auto-Scan For VST/VSTi
Directories button for assistance finding VST plug-ins.
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INCLUDED EFFECTS
All Mixcraft editions include the following effects:
ACOUSTICA CHORUS

Chorus is used to thicken up a sound, by adding tiny variations in pitch as well
as small amount of delay. It’s often used to give the impression of more than one
instrument or vocalist performing the same part.
ACOUSTICA COMPRESSOR
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Compressors reduce the differences in volume between quiet sounds and loud sounds
in a recording. This effect is often used on vocals and drums, where some portions
of the sound are very quiet, and other portions are very loud. Reducing a recording’s
dynamic range makes mixing far easier and, dependent upon settings, can impart
“punch” and impact.
ACOUSTICA DELAY

Also known as “echo,” delay is one of the oldest and simplest effects. Delay takes
incoming audio, waits a specified amount of time, and replays the audio, creating an
echo effect. The Feedback parameter allows a portion of the signal to be sent back into
the delay effect, creating additional repeats of the echo.
ACOUSTICA DISTORTION
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Acoustica Distortion adds audio distortion similar to that used on electric guitars. This
effect can range from subtle grit to extreme destruction of the original audio. Note that
adding distortion can severely affect the volume of the recording. A little distortion
goes a long way, so experiment with very low settings to see how the audio is affected
and increase the amount gradually.
ACOUSTICA EQ

Acoustica EQ is a ten-band graphic equalizer that allows boosting or cutting of audio
frequency regions. If a recording sounds thin, bass frequencies may be boosted. If
a recording sounds too bright, high frequencies can be reduced. The Output Gain
control is used to raise or lower overall volume after EQ processing.
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ACOUSTICA FLANGER

Flangers delay the signal by a small amount while slowly varying the delay time,
producing a swept comb-filter effect, commonly referred to as a “jet swooshing” sound
(because of its similarity to the sound of a jet plane flyby).
ACOUSTICA REVERB
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Used to recreate the subtle echoes and reverberation of a natural room, reverb effects
are some of the most useful in music. A single violin or piano playing in a large church
or auditorium takes on new life when the last note bounces around the room and fades
away.
Acoustica Reverb effect can be used to recreate the ambience of many different
environments, ranging from small spaces to exceptionally large chambers. The decay
of high frequencies can be set High Frequency Damping control; carpeted rooms, for
example, absorb most high frequencies, but large empty houses with marble floors
sound extremely bright and echoey because high frequencies are not damped.
CLASSIC AUTO-FILTER

This produces filtering effects that change over time, most commonly used for
automated “wah-wah” effects. However, Auto-Filter’s extensive parameters allow
many more musical variations including triggered effects (where the filter follows the
dynamics of a sound) or synced LFO effects (where the filter opens and closes at note
values locked to the project tempo).
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CLASSIC CHORUS

Similar to the Acoustica Chorus effect, but with some additional features and a unique
sound.

CLASSIC COMPRESSOR

Similar to the Acoustica Compressor effect, but with additional parameters and a
different tonality. (There are many different compressor types in the software and
hardware world; pro audio engineers prefer different compressors for different source
material.)
CLASSIC DELAY
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Like the Acoustica Delay effect, this offers echo and delay effects, but goes much
further with several outstanding features. Most exciting is Sync, which automatically
synchronizes delay times to note-values derived from the project tempo.
Synced delay effects are a fun and musically useful way to spice up parts. Classic
Delay’s Sound and Type parameters make it a great choice for replicating the sound of
vintage analog and tape delay effects.

CLASSIC EQ

Similar to the Acoustica EQ effect, Classic EQ offers individual control of the left and
right channels. This can be used to create unique stereo effects or to correct audio
anomalies in one side of the stereo image.
CLASSIC FLANGER

Similar to Acoustica Flanger but with added controls and a unique tonality. The
modulation of the sweep can also be synced to the project tempo.
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CLASSIC MASTER LIMITER

Similar to the Acoustica Compressor in function, the Classic Master Limiter is intended
to be used in the Master Effects bus to smooth out and increase overall project level for
a professional “sheen.”

CLASSIC PHASER

Similar to a Flanger with a less metallic and more “swooshing” tonality, phasing is often
added to guitar and synth pad sounds, adding animation, depth, and character.

CLASSIC REVERB

Similar to the Acoustica Reverb effect, with some additional features and a unique
sound. Reverbs are another example of an effect where each brand and type has its own

205

unique audio “fingerprint,” so it’s often good to have a few different types for different
characters.

VOXENGO AMP SIMULATOR

Voxengo Amp Simulator is a carefully modeled guitar amp simulator with extensive
boost and cut filtering, and numerous guitar cab and mic emulations.
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VOXENGO SPECTRUM ANALYZER

Voxengo Spectrum Analyzer is a supremely powerful tool for viewing the frequency
spectrum of audio content. This is great for learning about audio frequencies and
refining mixes. (Voxengo Spectrum Analyzer needs to be currently viewed to use it, so
remember to click the Edit button in the Effects List or double-click the channel’s FX
button.)
EZQ EQUALIZER
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There's no easier way to EQ tracks! Instead of adjusting numeric parameters or
spinning virtual knobs, EZQ lets you move a dot within a 2D plane to quickly impart
brighter, darker, warmer, or tinnier sound characteristics.

GTUNE GUITAR TUNER

GTune guitar tuner can be used for guitar and bass tuning or for tuning other
monophonic instruments such as flutes, violins, and synthesizers. This effect does not
alter audio in any way.
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MIXCRAFT 7 ADDITIONAL PLUG-INS
Mixcraft 7 (Standard Edition) adds the following plug-ins:
VOCALZAP

VocalZap removes vocals and other center-panned content from stereo recordings. It’s
ideal for creating karaoke tracks.

PULTRONIC TUBE EQ
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G-Sonique’s Pultronic Tube EQ is a detailed recreation of a classic vintage vacuum-tube
based equalizer found in top studios throughout the world. Warm up tracks or add
a completely new character with the Pultronic Tube EQ's array of tube models and
presets.

SHRED AMP SIMULATOR

Shred Amp Simulator by AcmeBarGig is a complete guitar amp and cabinet suite
including five classic amp heads, 17 cabinet models, and six powerful effects. Shred
faithfully models classic British and American tube heads, and includes powerful room
modeling technology.
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BROADCAST MULTIBAND COMPRESSOR

Broadcast Processor is a multiband compressor/limiter designed to impart maximum
overall volume to a mix by breaking up audio into separate frequency bands, and then
compressing these bands individually to make them louder or quieter. It can also lower
louder audio parts with downward compression for a more dynamically balanced mix.
This tool is essential for creating loud, dynamically balanced, professional mixes for
dance, electronica, pop, and other genres where “loud” mixes are needed.
GSNAP PITCH CORRECTION
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GSnap is a state-of-the-art pitch correction plug-in that’s ideal for subtly (or not-sosubtly) tuning vocal performances in real-time (i.e. as they play back in a project). Note
choices may be limited to preset or user-specified scales, and the speed and amount of
pitch correction can be adjusted.

MIXCRAFT PRO STUDIO 7 ADDITIONAL PLUG-INS
Mixcraft Pro Studio 7 adds the following plug-ins:
ACOUSTICA 31 BAND EQ

Acoustica 31 Band EQ is a 1/3-octave graphic equalizer offering precise control over
frequency content. Slider range is adjustable from 6dB to 24dB of boost and cut, and
many presets are included to get you started.

ACOUSTICA PRO STUDIO REVERB
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Acoustica Pro Studio Reverb takes the lush, crystal-clear reverb used in our awardwinning Pianissimo grand piano and expands it into a flexible, great-sounding reverb
effect.
DUBMASTER LIQUID DELAY

Dubmaster Liquid Delay combines tempo-synced rhythmic liquid delay with powerful
LFO-driven filtering and phase effects to add atmosphere and a unique sound to tracks

FAT+
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FAT+ mixes all of the essential ingredients for truly huge sounds into one powerful
plug-in, combining analog warmth, vacuum-tube distortion, and tape saturation into a
single effect that'll make your tracks sound enormous!

FEROX TAPE EMULATOR

There's something about the sound of tape, and Ferox captures that intangible
"something." The unique combination of authentic tape hiss, saturation, and
compression brings personality and classic feel to tracks.
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FSQ1964 TRANSIENT VITALISER

This powerful mastering tools adds sweet high frequencies, analog colors, crystal and
transparent transients, and boldness to any mix.

GSXL4070 VINTAGE PARAMETRIC EQ

Four bands of parametric equalization plus a high pass filter emphasize the sizzle
and bass in tracks, cut out noise and mud from the mix, and dial in the perfect tone.
Inspired by the EQ section of one the world’s most coveted studio mixing consoles.
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IZOTOPE MASTERING ESSENTIALS

Mastering Essentials delivers Izotope’s world-class mastering tools to Mixcraft with a
gorgeous-sounding parametric EQ, spectrum analyzer, a phenomenal room simulation,
vacuum-tube compression, limiting, and saturation.
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MID-SIDE ENVELOPE FOLLOWER+

An envelope follower using the dynamics and amplitude of the incoming audio to
modulate the cutoff frequency of a filter… the result is a funky, liquid filtering effect
that dynamically responds to music content. The signal is split into mono (Mid) and
stereo (Side) signals. Each part can be boosted or attenuated to create panoramic 3D
effects.

MID-SIDE HARMONIC VITALISER
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Mid-Side Harmonic Vitaliser+ is a stereo enhancer featuring a new technology for
vitalizing, coloring, controlling, adjusting, and widening stereo audio content (the Side
part of a signal), as well as adding space, width, and depth to mixes.

MID-SIDE STEREOPHASE FILTER+

Offers new, creative methods of modulating stereophonic sound by creating special 3D
modulation effects with phasing and filtering, and creates the illusion of effected sound
that appears to fly around your head while the center audio content (Mid) remains
untouched.
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TB GATE

A good gate effect is critical for removing noise and mud from a mix. Gates remove hiss
and noise from areas of a track containing no desirable sound, such as the hiss between
vocals or guitar passages.
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TB PARAMETRIC EQUALIZER

The key to a good mix is proper EQ’ing, and this graphic parametric equalizer has
a gorgeous interface, six color-coded bands, xis filter types, spectrum analysis, and
the ability to independently EQ the mono (Mid) and stereo (Side) portions of stereo
material.
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TIMEMACHINE BIT CRUSHER

Recreate the sound of 8-bit video games, 12-bit samplers, or trash audio by turning
it into 2-bit noise! TimeMachine simulates the effect of A/D and D/A aliasing, resampling, and bit reduction (both linear and mu-Law quantization).
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TWISTHEAD VS-206 PREAMP

Adds subtle analog warmth or fierce overdriven tube grit to tracks. This vintage tube
preamp adds 1960's charm and character to vocals, guitar, drums, and more.
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XBASS 4000L BASS ENHANCER

XBass 4000L adds the warm, fat bass tone found in vintage tube circuits to your
projects. XBass 4000L combines two unique algorithms to enhance the bass spectrum
of tracks, adding emphasis to the audible bass content, enriching the bass and sub-bass
spectrum, and boosting higher harmonic frequencies.
NEW MIXCRAFT PRO STUDIO 7 PLUG-INS
The following plug-ins are new additions to Mixcraft Pro Studio 7:
DUBSHOX MULTI-BAND DISTORTION
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DUBSHOX Multi-Band Distortion is a multi-band distortion and waveshaping unit
with over 40 types of distortion and shapers, from analog, transistor/diode and tube
distortions, to crazy digital waveshapers. Every band has a knob for drive and output
level for adding heavy distortion without excessive volume boost. DUBSHOX MultiBand Distortion is ideally suited to aggressive modern dance styles including Dubstep,
Drum and Bass, and EDM.
POD4500 PARTICLE DELAY

The POD4500 Particle Delay expands upon standard beat-synced delays with wildly
unique “particles” that can be delayed, tuned up and down by octaves, filtered,
and modulated. A fantastic addition to any type of music, POD4500 Particle Delay
especially shines in experimental and dance music styles.
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PSEQ-1 VACUUM TUBE PASSIVE EQ

The PSEQ-1 Vacuum Tube Passive EQ faithfully replicates the sweet and warm
“undoctored” tonality of passive EQ circuits. Even with large boosts at narrow-Q
settings, the PSEQ-1 Vacuum Tube Passive EQ avoids the harshness that often plagues
conventional active EQ topologies. The perfect EQ for individual channels or twochannel final mix busses.

TREBLECREAM
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TrebleCream is a unique new master bus plug-in intended to minimize the effect of
screaming or distorted mid-treble frequencies and transients resulting in more pleasing
final mixes.
TRW-1 VACUUM TUBE TRIODE WARMER

The TRW-1 Vacuum Tube Triode Warmer is a plug-in with an inner structure similar to
real blocks of vacuum tube studio devices, including emulation of physical phenomena
like small positive inner feedback, tube softening of transients, compression, and
generation of both odd and even harmonics.

VBE-1 VACUUM TUBE BASS ENHANCER

VBE-1 Vacuum Tube Bass Enhancer is vacuum tube analog bass enhancer. When
standard equalization does not bring the massive fatness and warmth you’re seeking,
VBE-1 Vacuum Tube Bass Enhancer delivers real vacuum tube warmth, saturation, and
drive to bass lines and kick drums.
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VTC-1 VACUUM TUBE COMPRESSOR

Pentode Audio VTC-1 Vacuum Tube Compressor is an analog-modeled virtual
VST compressor with a warm analog and transparent sound. Compared to modern
compressors, Pentode Audio VTC-1 operates differently: VTC-1 doesn't have a
threshold knob; the amount of compression is set by increasing or decreasing input
level as with old analog tube compressors.The Compression amount knob is similar to
the ratio knob on modern compressors.
ZENER LIMITER LM-2Z

The Zener Limiter LM-2Z models rare and unique compressors utilizing a zener-diode
as a gain-reduction element. Compared to classic digital brickwall limiters,the Zener
Limiter LM-2z offers a more transparent, liquid, and airy sound with significantly less
distortion and unwanted artifacts.
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FUSION FIELD

Fusion Field is a smooth diffusion reverb that sits beautifully in a mix. Designed to
imitate complex, natural spaces, it’s also very easy to use. Using an innovative “cloud”
display to represent reverb spaces, Fusion Field offers powerful control with few
controls to hamper your creativity.
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SIDEKICK6

SideKick 6 Extended is the easiest, yet most comprehensive sidechain compressor
available. Sidechaining lets you compress one sound with another, most commonly
used to duck other sounds in the mix on each kick drum hit for maximum impact
when creating dance music.
STUDIO DEVIL VIRTUAL BASS AMP

Studio Devil Virtual Bass Amp is loaded with fantastic features for strikingly realistic
emulations of legendary bass amps including a vacuum-tube preasmp, power amp
drive control, variable-knee limiter, seven-band EQ, two speaker cabinet emulations
(plus D.I.), and numerous presets.
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VIRTUAL INSTRUMENTS

Virtual instruments are like having a keyboard instrument within Mixcraft. They can be
played and recorded using a USB or MIDI keyboard controller. Mixcraft’s Instrument
Preset Window offers powerful layering, splitting, and more.
VIRTUAL INSTRUMENT PRESETS

Click the instrument piano keyboard icon to open the Instrument Preset window.

This opens the Instrument Preset window. On the left side you’ll see numerous preset
categories. There are four special preset categories: <Favorites>, <VSTi Instruments>,
<ReWire Devices>, and <External Devices>.
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FAVORITES

Frequently used and favorite Instrument Presets can be tagged by simply clicking on
the star to the left of Instrument Preset. Once you’ve clicked the star icon, all Favorites
are easily displayed and chosen by selecting the Favorites category.
VSTI INSTRUMENTS

This shows all available virtual instruments including any external ones. VSTi is the
only supported third-paty plug-in type. If you have a virtual synthesizer that is not
showing up, you may have to edit your Plug-in folders in Preferences>Plug-Ins>Edit
VST/VSTi Folders.
Clicking on a virtual instrument the window expands downward (you can also expand
the view by clicking the Show Details button).

Click in the preset column to browse presets for the selected instrument.
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REWIRE DEVICES

This section displays available ReWire applications. Selecting a ReWire application
automatically creates a ReWire track for that application. In the Show Details view,
available ReWire instrument sources can be selected (under Presets). Played or
recorded MIDI data from the Virtual Instrument track, will be routed to the ReWire
application. Audio generated by the application will appear in Mixcraft on the ReWire
track.
EXTERNAL DEVICES

This category displays all external MIDI outputs and sound card MIDI synthesizers. If
an external synthesizer is connected via a MIDI interface, select the appropriate MIDI
output interface. Please note that you will not be able to render or burn the audio made
by external synthesizers unless they are first recorded to an audio track.
PRESETS

Click on a category on the left and then click on a preset.
Main default categories include:















Bass
Brass
Combinations
Ethnic
Guitar
Hits & Stabs
Keyboard
Percussion
Reed
Sound Effects
Strings
Synth
Voice
Wind

Click the X button at the top right of the window to hide the instrument dialog.
Alternatively, click the instrument button on the track header to toggle viewing the
instrument preset window.
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EDITING VIRTUAL INSTRUMENT PRESETS
Custom Virtual Instrument presets featuring multiple layered synthesizers, edited
presets, custom key ranges and more can be created. Begin by clicking a Virtual
Instrument track’s Instrument icon.

This opens the Instrument Preset window:

Now click the Show Details button to extend the instrument window and display
more details about the preset. You can either modify the current preset, or begin with a
“blank slate” by clicking the New Preset button:

To add a virtual instrument, click <Select Synth> and choose a synthesizer from the
drop-down list.
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After selecting an instrument, the following parameters can be set:
Parameter

Description

Preset

Selects a preset or patch from individual instruments.

Edit

If the synthesizer has an editable user interface, click
the Edit button to view and adjust its parameters.

Volume

Click on the Vol column and type in a value.

Pan

Click on the Pan column and type in a value from
-100% to 100%.

Range

The range of MIDI notes the synthesizer responds
to. Click and select a range of notes from the pop-up
keyboard. The synthesizer will respond only to notes
in the specified range.

Transpose

Type in a transposition value for this synthesizer. For
example, if transpose is set to 12, playing C4 will
actually sound C5.

Velocity

Type in a velocity range the synthesizer will respond
to including a low and high note limit, e.g.1127). Make sure to include a dash so the software
understands the range. For example, if you wanted
it to respond to velocities from 120 to 127, you
would type in 120-127.

Config

If the virtual instrument supports multiple output
channels, click the Config... button to configure
which output channels to use.

ADDING EFFECTS TO INSTRUMENT PRESETS

To add effects to Instrument Presets, click <Select An Effect>.
Once an effect is chosen, an effects preset can be selected from the from the Preset
column. To customize effects settings, click the effects Edit button.
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Effects chain can be created with as many effects as desired.

SETTING AN INSTRUMENT PRESET ICON

To add a custom icon to an Instrument Preset, click the Set Icon button and select an
icon (or add a custom icon using the Add My Own Image File… button).

SAVING CUSTOM PRESET INSTRUMENT PRESETS

Custom Instrument Preset can easily be saved and recalled. This saves all parameters of
the Instrument Preset including effects. To save a custom Instrument Preset, click the
New Preset button.

Type a preset name and select a category from the Category drop-down menu. To save
the currently selected instrument icon, check the Embed Icon checkbox.

INSTRUMENT PRESET FILE LOCATION

Instrument Preset files are located in the Mixcraft folder in a directory called
“InstPresets".
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Preset files have a .instrument extension and may be traded and sent between
computers and users. Please note that you'll need the same VSTi's and virtual synths
installed.

Custom presets will be saved under %appdata%\Acoustica\Mixcraft\InstPresets\
( %appdata% is a Window's shell variable that is expanded to something like C:\Users\
UserName\AppData\Roaming\ )

EDITING INDIVIDUAL VIRTUAL INSTRUMENT PARAMETERS
Many Virtual Instruments feature extensively editable control panels. To access these
parameters, click the Edit button.

On the following is the Minimogue VA virtual instrument. Use the mouse to create
custom sounds by turning virtual knobs, switches, etc.
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VIRTUAL INSTRUMENT PRESET MANAGEMENT

Though each Virtual Instrument will have a unique user interface, they share the same
controls on the top of the instrument window. These controls let you choose a new
preset, save a preset, or delete a preset.

Here's what all the Preset Management controls do:
Button

Description

Makes the current Virtual Instrument active or inactive.
Opens the current Virtual Instrument’s automation
mapping window.
Selects a Virtual Instrument instrument preset. If
the preset is factory default, it may say [Sys] at the
beginning of the preset name.
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Button

Description

Load VST Preset File. Some VST effect and instrument
manufacturers will distribute additional banks of
sounds, in the form of .fxb files. These files replace the
current Virtual Instrument’s presets with a new set of
presets.
Saves a preset for the current Virtual Instrument.
Deletes the selected Virtual Instrument preset.

ADDING THIRD PARTY VIRTUAL INSTRUMENTS

If a VSTi instrument has been installed and it’s not visible in the Instrument List, you'll
need to add the folder that stores the VST instrument.
Select File>Preferences>Plug-Ins>Edit VST/VSTi Folders from the Main Window
menus.
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Click the Edit VST/VSTi Folders button and navigate to the folder containing the
Virtual Instrument, and add the folder by clicking the Add… button.

If you’re having trouble locating installed Virtual Instruments, click Auto-Scan For VST/
VSTi Directories. Mixcraft will attempt to locate folders containing VSTi instruments.
USING A THIRD-PARTY ARPEGGIATOR PLUG-IN
A number of third-pary software companies offer arpeggiator plug-ins that can be
used to "play" VST either Mixcraft's included instruments or installed third-party VST
instruments.

To use an arpeggiator plug-in, open the Instrument Preset window and select the
arpeggiator as an instrument in a location above the instrument you'd like it to control.
No other fancy setup necessary!
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INCLUDED VIRTUAL
INSTRUMENTS
The following virtual instruments are included with all versions of Mixcraft.
ACOUSTICA INSTRUMENTS

A huge library of carefully sampled orchestral instruments, drums, synthesizers,
pianos, organs, guitars, basses, and more, all mapped to the General MIDI
specification.
IMPULSE

This polyphonic synthesizer is modeled after synthesizers of the early 80's, and is
loaded with classic analog synthesizer tones.
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MESSIAH

This incredibly accurate recreation of the famous Sequential Circuits Prophet-5™
synthesizer takes the concept even further, with increased polyphony, added effects,
and more. This classic analog synthesizer dominated the music of the late 70s and
early 80s. These amazing instruments are difficult to find, highly collectible, and are
worth thousands of dollars, but Messiah nails the tone and experience of using a real
Prophet-5™.
MINIMOGUEVA
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The Moog Minimoog™ is the most famous analog monophonic synthesizer in history.
Invented by the late Dr. Robert Moog, this instrument took the intense sonic power of
a Moog™ modular synthesizer and put it in a portable instrument that revolutionized
music. The MinimogueVA is a detailed recreation of the Minimoog™ sound, complete
with huge bass sounds, powerful lead sounds, and a whole lot more.

VB3 ORGAN

The Hammond Organ™, invented by Laurens Hammond in the 1930s, has had a
major impact on nearly every popular music genre, from gospel and blues to rock and
pop. Paired with a Leslie™ speaker, there may be no more expressive and powerful
musical instrument in the world. The VB3 Organ recreates the sound and controls of
the famous Hammond B3™ organ, paired with a Leslie™ speaker.
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MIXCRAFT 7 ADDITIONAL INSTRUMENTS
Mixcraft 7 (Standard Edition) adds the following instruments:
ACOUSTICA EXPANDED INSTRUMENTS

A rich addition to the Acoustic of deep synth pads, ethereal voices, haunting strings,
and more.

ACOUSTICA STUDIO DRUMS

A large collection of acoustic and electronic drum sounds, recorded professionally in a
world-class studio.

ALIEN 303 BASS SYNTHESIZER

A deep, biting bass synthesizer inspired by the famous Roland TB-303™ bass
synthesizer. Ideal for authentic acid bass tones and other forms of electronic dance
music

LOUNGE LIZARD ELECTRIC PIANO
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The Rhodes™ and Wurlitzer™ electric pianos defined much of the sound of the
1970s. Featured in songs like Billy Joel's “Just The Way You Are”, and Supertramp's
“The Logical Song”, these electric pianos had a warm, unique sound that works as
well in jazz as it does in rock ‘n’ roll. These sounds are as popular today as evern, and
Lounge Lizard perfectly recreates the sound and nuance of these classic instruments, as
well as the effects they often were often paired with.

COMBO ORGAN MODEL F

A spot-on recreation of the classic Farfisa™ transistor combo organ. Great for 60s rock,
surf rock, and more!
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COMBO ORGAN MODEL V

A recreation of the classic Vox Continental™ transistor combo organ. Great for 60s
rock, surf rock, and more! (Especially the famous organ part from The Doors' Light My
Fire.)
NEW MIXCRAFT 7 VIRTUAL INSTRUMENTS

RENEGADE
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Renegade combines the warm and organic sound of vintage analog synths with the
sharpness, toughness, and precision of modern digital synths. With a Supersaw
oscillator, vintage analog filters, and robust digital filters, Renegade provides tough,
well defined lead sounds, fat basses, and juicy organic analog sounds. The perfect synth
for aggressive Trance, Dance, Drum and Bass, Breakbeat, Electro, and more.

JOURNEYS

With A|A|S String Studio VS-2’s sound engine running “under the hood”, Journeys is
master sound designer Gregory Simpson's endeavor on sounds that evoke the essence
of other times, places, or cultures. Indeed, this collection will get you travelling from
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the ancient centuries to modern times, from Asia to Africa, and everything in between.
Truly inspiring and totally unique!
MIXCRAFT PRO STUDIO 7 ADDITIONAL INSTRUMENTS
Mixcraft Pro Studio 7 adds the following instruments.
ME80 VINTAGE ANALOG SYNTHESIZER

An incredibly realistic recreation of the Yamaha CS80 analog synthesizer, among the
most powerful and coveted analog synthesizers ever made. This amazing recreation
supports polyphonic aftertouch (just like the original) and has the same rich creamy
tone as the original.
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MEMORYMOON ANALOG SYNTHESIZER

No synthesizer in history has ever sounded more massive than the legendary Moog
Memorymoog, and Memorymoon perfectly captures the enormous analog sound of
the classic original. Loaded with presets and knobs, this three-oscillator polyphonic
powerhouse will blow you away.

ACOUSTICA PIANISSIMO VIRTUAL GRAND PIANO
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High quality, award-winning grand piano featuring 250MB of Steinway Model D piano
samples combined with powerful piano modeling technology.
GLASS VIPER

Expanding on classic 80s and 90s digital synths such as the Yamaha DX7 and Roland
D-50, Glass Viper features unique waveform shaping, offering a deep and natural sense
of movement. Going beyond analog simulation into a truly organic sound, Glass Viper’s
tones span simple old synths, grungy filthy basses, delicate pianos, strange unnatural
film effects, and much more. Glass Viper is a new addition to Mixcraft Pro Studio 7.

ME80 VERSION 2
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Also new in Mixcraft Pro Studio 7 is ME80 Version 2, a fantastic update of the ME80
virtual analog polysynth. Now with 64- and 32-bit modes, a gorgeous new updated
user interface, and a whole new sound engine, ME80 Version 2 is simply the most lush
and realistic CS80 emulator available anywhere!
(Because ME-80 Version 1 user patches are not compatible, both versions are included
with Mixcraft Pro Studio 7 to maintain compatibility.)
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ALPHA SAMPLER
New for Mixcraft 7 is Alpha Sampler, an easy-to-use basic sampler that’s fast and fun.
It’s so easy, it almost doesn’t need any instructions; simply drag an audio clip into the
sample display window and play! Alpha Sampler lets you load one sound that can
played up and down the keyboard, but it’s polyphonic, so you you can play as many
notes as you like. Alpha Sampler is included with all versions of Mixcraft.

There are several ways to load a sound into Alpha Sampler:
Press the Load Sound button in the Sample Display window. This opens a standard
dialog box which can be navigated to any sound. Select the sound, then press the Open
button to load in the sound. Mixcraft 7 automatically saves sounds loaded into Alpha
Sampler into the current song project folder.


Drag and drop any audio clip from Mixcraft’s clip Library (click the Library tab
at the bottom of the Track View Window to select and preview clips) or directly from
the Track View window. Audio clips dragged in from the Track View window retain
their start and end points as set in the Track View window, allowing easy editing of the
sample’s start and end points.


Export a selected audio waveform region from the Sound Tab by selecting a region,
clicking the Copy Selection To button in the Sound Tab toolbar and choosing Alpha
Sampler. (see pg. 76, "Copy Selection To> Alpha Sampler")
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Add an entire clip to Alpha Sampler by right-clicking and selecting Copy To Alpha
Sampler.


SAMPLE DISPLAY WINDOW
Load Sound. Opens the dialog box letting you select a sample to load into Alpha

Sampler. Since Alpha Sampler can only have one sound loaded at a time, newly loaded
sounds will erase previously loaded sounds. The display directly beneath the Load
Sound displays the file name of the currently loaded sound.

VOLUME ENVELOPE

This is a simple attack/release envelope generator affecting the sample’s volume.
Attack. Regulates the onset of a sound; at zero, the sound begins immediately, as the

attack setting is increased, the sound takes longer to reach maximum volume.
Release. Affects the volume of the sample after the key is released. Set at zero, the

sample will stop as soon as the key is released. As the release setting is increased, the
sample fades away gradually. Higher settings increase the length of time.
While we’re talking about volume, we should mention that samples loaded into Alpha
Sampler are velocity-sensitive. In other words, play the keyboard softly and samples
will play quietly. Conversely, playing hard will cause samples to play loudly.
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PITCH

Fine Tune. Allows adjustment of the sample’s pitch + or - 100 cents. You can quickly

restore the Fine Tune control to zero by double-clicking the knob.
Rubber. A fun and unique feature especially suited to drum loops or snippets of entire

mixes. When set to the middle position, the Rubber effect is off. Turning the knob to
the left of center will make the sample begin at a high speed and pitch, then slow down
as it plays. Turning the Rubber knob to the right of center position has the opposite
effect: samples will start at a low pitch and get faster (and higher) as they play.

FILTER

If you’ve ever played with filter controls on an analog synthesizer, this should be
familiar; Alpha Sampler’s filter is a modeled classic lowpass filter.
Cutoff. Sets the lowpass frequency of the filter. In other words, all frequencies beneath

the cutoff knob setting are allowed to pass through, but frequencies above it are
blocked. (Hence the name: low pass… get it?)
Resonance. Emphasizes frequencies close to the cutoff frequency. The higher the

setting of the Resonance knob, the greater the emphasis, resulting in the the familiar
“ringing” and (when the cutoff is modulated as described below), “wah-wah” sounds.
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MOD WHEEL

Mod Wheel. Consists of a low-frequency oscillator (LFO) capable of controlling Alpha

Sampler’s pitch or filter cutoff frequency, resulting in vibrato, wah wah effects, and
more. One good way to think of a modulation LFO is as a “third hand” to automatically
turn controls up and down.
The amount of modulation can be altered by using your keyboard controller’s mod
wheel (or any other physical controller set to transmit MIDI controller #1).
Speed. Adjusts the rate of the LFO.
Filter and Pitch Buttons. Selects the modulation destinations. Pressing Filter causes

the LFO to modulate the cutoff frequency of the filter. Pressing Pitch causes the LFO to
modulate the pitch. Both can be selected simultaneously if you really want to get crazy!
Triangle/Square Slide Switch. Selects between triangle and square LFO waves. The

triangle waveform cycles up and down in a smooth and uniform fashion, making it
good for subtle vibrato or, at extreme settings, swooping sirens or extreme wah effects
(when modulating the filter). The square waveform jumps back and forth abruptly,
making it good for sirens with alternating pitch, or when used with the Tempo Sync
switch, “synchro-sonic” type rhythmic effects.
Tempo Sync. Syncs the LFO rate to the tempo of the current project and causes the

speed knob to switch between musically relevant values, making the LFO modulate in
“lock-step” with the beat. The synced note values range from a whole-note to sixteenthnotes.
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OUTPUT
The Output section contains a big stereo level meter. Like any meter, you’ll want to
make sure this isn’t slamming into the red, otherwise you’ll get nasty digital clipping.

Volume. Adjusts the master volume level of Alpha Sampler. Its middle setting

represents unity, i.e. Alpha Sampler isn’t adding or subtracting gain, but turning the
master volume up can add some juice to very quiet samples, and dialing back will
prevent super loud samples from distorting - this can be especially helpful when the
filter’s resonance control is cranked up.

Lo-Fi. Processes Alpha Sampler’s output down to an 8 kHz sample rate and eight-bit

word depth for a crunchy, aggressive sound similar to classic vintage 8–bit hardware
samplers and drum machines.
Though it’s not exactly in the Output section, Alpha Sampler also includes MIDI
indicator light that illuminates to indicate that Alpha Sampler is receiving MIDI data.
ADDITIONAL FUNCTIONS
Monophonic. Limits Alpha Sampler to playing one note at a time. Mono mode is
“last-note priority”, i.e., If a new note is played while another is held, the most recently
struck note will sound and cut off the last one. New notes will always retrigger the
sample from its beginning.
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Loop. Causes the sample to repeatedly loop back to its beginning if a key is held longer

than the entire duration of the sample.
Reverse. Plays the sample backward, but be careful as you might invoke the spirits of

sneaky classic rock bands.
Root Key. Adjusts the base note of the sample – think of this as the “home base” key

where the sample plays at standard pitch (i.e. not transposed). Adjusting the root key is
useful for transposing the range of samples.
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OMNI SAMPLER

Omni Sampler expands Alpha Sampler simple drag-and-drop concept to a familiar
16-pad drum machine grid sampler with easily switchable “grids,” allowing up to 128
simultaneously loaded samples. Better still, Omni Sampler features independent pitch,
filter, and envelope settings for each pad location.
Omni Sampler is included with Mixcraft 7 (Standard Edition) and Mixcraft Pro Studio.
It’s not included with Mixcraft Home Studio, but it’s a good reason to upgrade!
SAMPLE PAD GRID
Omni Sampler can have up to 128 simultaneously loaded samples, with 16 sample
pads viewable at any time. The matrix grid on the left allows quick selection of which
16 sample pads are currently viewable in the 4x4 pad grid. The currently selected 4x4
pad grid is represented in the pad bank selector either by yellow squares indicating
pads with samples currently loaded, or gray pads indicating visible pads with no
sample currently loaded. To change which pads are currently visible in the 4x4 pad
grid, click within the pad bank selector. Keep in mind that sample pads always have
a one-to-one relationship with MIDI notes, and the MIDI note number of each pad is
fixed, starting at C-1 for the top left pad, going up to G9 for the bottom right pad.
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If you’d like to play the same sample on separate pads, simply re-load the sample at a
different pad location. Be aware that Mixcraft 7 automatically saves sounds loaded into
Omni Sampler into the current song project folder, so you don’t need to worry about
sounds getting “lost” if you move or archive the project folder.
PAD SELECTION
Pad locations can be selected for loading or deleting samples, or sound editing by
clicking on them. Empty or occupied pad locations will highlight in light gray when
selected. Multiple pads may be selected by clicking on them while holding the CTRL
key, or by clicking and dragging a rectangle over the desired pads. (Be sure to initially
click either outside the grid area or on one of the lines dividing the grid, not an actual
pad.) You can even select pads by dragging a rectangle over sections of the pad bank
selector on the left.
LOADING SOUNDS INTO OMNI SAMPLER
There are a couple of ways to load sounds in Omni Sampler:
 Method 1:

Select the destination pad in the 4x4 sample grid by clicking on it.
The pad will turn gray. Press the “Load Sound” button in the Sample Display
window. This opens a standard dialog box which can be navigated to any sound.
Select the sound, then press the Open button to load.

 Method 2:

Drag and drop any audio clip from Mixcraft’s clip Library (click the
Library tab at the bottom of the Track View Window to select and preview clips)
or from the Track View window directly to a pad in the 4x4 grid.

 Method 3:

Drag and drop any audio clip from Windows File Explorer to a pad in
the 4x4 grid.

Audio clips dragged in from the Track View window will retain their start and end
points as set in the Track View window, allowing easy editing of the sample’s start and
end points. This is handy if you’d like to use just a portion of one of Mixcraft’s included
loops or sound effects - first, drag the clip to an open audio track in the Track View
window, adjust the start and end points, then drag the clip into Omni Sampler.
Samples loaded into Omni Sampler are velocity-sensitive. In other words, play the
keyboard softly and samples will play quietly. Conversely, playing hard will cause
samples to play loudly.
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PERFORMANCE CONTROLS
Omni Sampler’s performance controls include Pitch, Filter, Envelope, and Output
settings and are set separately for each pad individually (it’s easy to remember because
“pad specific” controls have a gray background).

PITCH
Fine Tune. Allows adjustment of the sample’s pitch + or - 100 cents. You can quickly

restore the Fine Tune control to zero by double-clicking the knob.
Rubber. This is a fun and unique feature especially suited to drum loops or snippets

of entire mixes. When set to the middle position, the Rubber effect is off. Turning the
knob to the left of center will make the sample begin at a high speed and pitch then
slow down as it plays. Turning the Rubber knob to the right of center position has the
opposite effect: samples will start at a low pitch and get faster (and higher) as they play.
Transpose. Changes the pitch of samples in half-step increments with a maximum

range of two octaves, up or down. Click the up/down arrows to move pitch in half-step
increments, or click on the number to directly type a number value (add a “-” before
the number for downward transposition). After entering a number value, click again.
FILTER
Omni Sampler’s filter is a modeled classic low pass filter.
Cutoff. Sets the lowpass frequency of the filter. In other words, all frequencies beneath

the cutoff knob setting are allowed to pass through, but frequencies above it are
blocked.
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Resonance. Emphasizes frequencies close to the cutoff frequency. The higher the

setting of the Resonance knob, the greater the emphasis, resulting in the the familiar
“ringing” and (when the cutoff is modulated as described below), “wah-wah” sounds.
VOLUME ENVELOPE
This is a simple attack/release envelope generator affecting the sample’s volume.
Attack. Regulates the onset of a sound; at zero, the sound begins immediately, as the

attack setting is increased, the sound takes longer to reach maximum volume.
Release. Affects the volume of the sample after the key is released. Set at zero, the

sample will stop as soon as the key is released. As the release setting is increased, the
sample fades away gradually. Higher settings increase the length of time.
OUTPUT
The OUTPUT section contains a big stereo level meter. Like any meter, you’ll want to
make sure this isn’t slamming into the red, otherwise you’ll get nasty digital clipping.
Volume. Adjusts level of each pad individually, letting you obtain an optimum mix. Its

middle setting represents unity; Omni Sampler won’t add or subtract gain, but turning
the master volume up make quiet samples louder, and dialing back will prevent super
loud samples from distorting, which can be helpful when the filter’s resonance control
is cranked up.
You’ll notice a few extra buttons beneath the Sample Display window as well. Like the
other performance parameters, these are individually settable for each sample pad.
They are:
 Loop

Makes the sample indefinitely loop back to its beginning if a key is held longer
than the entire duration of the sample.
 Reverse

Plays the sample backward in case you’re doing a cover of Paul Revere.
 Lo-Fi

Processes samples down to an 8 kHz sample rate and eight-bit word depth for a
crunchy, aggressive sound similar to classic vintage 8–bit hardware samplers
and drum machines.
MASTER SECTION
The master section’s controls affect all pads simultaneously – these controls have a
yellow background.
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GLOBAL
The Global button makes the Performance Controls (Pitch, Filter, Envelope, Output,
Loop, Reverse, and Lo-Fi) affect all currently loaded sounds simultaneously. This is
handy when multiple loops or drum sounds are playing and you want to modify
everything at once (such as a filter sweep on everything). Global mode is toggled on
and off by clicking the button; when global mode is active, the Performance Controls
background turns yellow. When Global mode is switched off, the background returns
to gray and the Performance Controls become independently settable for individual
pad locations.
If you’ve already set Performance Control parameters for individual pads prior to
engaging Global mode, the settings for that parameter will remain until that parameter
is adjusted at which point it will affect all pads equally. For example, let’s say filter
cutoff is set to differing amounts for multiple pads, then the Global is engaged. The
individual filter cutoff settings for each pad will remain until the cutoff knob is adjusted.
At that point, all pads will jump to the current setting. Keep in mind that this becomes
the “current” knob position – changed knob positions won’t return to their old values if
the Global button is disengaged.
MODULATION
The Modulation section consists of a low-frequency oscillator (LFO) capable of
controlling Omni Sampler’s pitch or filter cutoff frequency, resulting in vibrato, wah
wah effects, and more. One good way to think of a modulation LFO is as a “third hand”
to automatically turn controls up and down. Modulation amount is controlled using
your keyboard controller’s mod wheel (or any other physical controller set to transmit
MIDI controller #1).
Speed. Adjusts the rate of the LFO.
Filter and Pitch Buttons. These buttons select the modulation destination. Pressing

Filter causes the LFO to modulate the cutoff frequency of the filter. Pressing Pitch
causes the LFO to modulate the pitch. Both can be selected simultaneously.
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Triangle/Square Wave Switch. Toggle between triangle and square LFO waves. The

triangle waveform cycles up and down in a smooth and uniform fashion, making it
a good choice for subtle vibrato or, at extreme settings, swooping sirens or extreme
wah effects (when modulating the filter). The square waveform jumps back and forth
abruptly, good for sirens with alternating pitch, or when used with the TEMPO SYNC
switch, “synchro-sonic” type rhythmic effects.
Tempo Sync. When the the Tempo Sync button is on, the LFO rate is synced to the

tempo of the current project and, now, the speed knob snaps to musically relevant
values, making the LFO modulate in lock-step with the beat. The synced note values
range from a whole note to sixteenth-notes.
Master Volume. Adjusts the volume level of all samples at once. Its middle setting

represents unity. The digital meter indicates relative level; for optimum gain, set it so
that it stays strongly in the green and doesn’t go into the red often.
MIDI. Though it’s not located in the yellow master section, you’ll see a MIDI light to

the left of the Sample Display window. This indicates incoming MIDI data, and can be
helpful in those inevitable, “why the heck isn’t this making any noise?” situations.
WORKING WITH SAMPLES IN OMNI SAMPLER
You can play and record with Omni Sampler by simply playing pads or keys on your
MIDI controller. Each sample pad also has three buttons across the top:
 Play Button

This is a handy way to preview a pad’s current sample. It will play the sample
as long as it’s held (or until the sample runs out).
 M (Mute) Button

This toggles muting for the selected pad. It’s handy if you’ve sequenced
a lot MIDI elements and would like to temporarily remove a sample.
 S (Solo) Button

Opposite of muting above; it toggles all other pads off when pressed. Multiple
pads can be soloed as well. If you’re having a “why won’t this thing make any
noise?!?” moment, make sure none of the solo buttons are pressed.
Move a sample pad. To move a sample from one pad to another, simply click and

drag it.
Duplicating a sample pad. To duplicate a sample to a different pad right-click and

choose Duplicate Selected. A copy of the sample will appear at the next available pad.
You can also copy to another pad by option-dragging the selected sample pad.
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Renaming a sample pad

To rename a sample pad, right-click and choose Rename. The current name will be
highlighted; type a new name and hit the return key, or click anywhere outside the
current pad.
Deleting a sample pad. To delete a sample, highlight a pad, right-click and choose

Delete Selected, then click Yes at the next dialog box. Don’t worry, this won’t actually
erase the sample from your hard drive, it just removes it from the Omni Sampler pad
location.
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PLUG-IN MANAGEMENT
Mixcraft lets you enable and disable virtual instruments and plug-ins, as well group
and sort plug-ins when loading using Collections.These are handy if you have a large
number of plug-ins; they can be used to create groups for most frequently used plugins, organize specific types of plug-ins, etc.
To access the Plug-In Management window, click on the Mixcraft File menu at the
top left and select Plug-In Management. You can also access the Plug-In Management
Window via File>Preferences>Plug-Ins>Manage Plug-Ins.
The Plug-Ins window on the right displays built-in and third-party installed virtual
instruments and effects plug-ins. The Categories window filters which plug-ins are
displayed. The green checkboxes next to each plug-in enable or disable individual
plug-ins. (For instance, you might want to disable older versions, plug-ins that are
causing issues, or plug-ins that you’re not currently using.)

CREATING PLUG-IN COLLECTIONS
To create a plug-in collection, click on the Mixcraft File menu at the top left and select
Plug-In Management. Choose an effect category to be displayed in the Plug-Ins list.
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To create a new collection, click the + sign button, then type a name for the collection
and hit return. Now select a category above, and drag the effects you’d like in your
newly created collection onto the collection name in the Collections list.
You can drag as many plug-ins as you’d like into a collection. You can also mix virtual
instrument and effect plug-ins, but only the appropriate type of plug-ins will display
when viewing and loading plug-ins into a track. In other words, if you’ve clicked a
track’s keyboard icon to load a virtual instrument, only virtual instruments within a
collection will be displayed (or vice versa). You can place the same effect or instrument
into as many collections as desired.
DELETING PLUG-IN COLLECTIONS
To delete a collection, simply highlight it and click the X button.

SEARCHING FOR PLUG-INS
If you have a large number of plug-ins, you can use the search field next to the
magnifying glass icon to find effects by typing in the name of a particular plug-in (or
part of the name).

USING PLUG-IN COLLECTIONS

To access an audio channel’s plug-in collections, click the track’s fx button, then click
<Select An Effect>. Collections will appear at the top of the plug-ins list, and hovering
over the collection name will display the plug-in names; click on a plug-in’s name to
open it.
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USING NATIVELY
SUPPORTED HARDWARE
CONTROLLERS
Mixcraft 7 features native support for the Mackie Control Universal (formerly known as
“Logic Control”), Frontier Design Group Tranzport, and Novation Launchpad, as well
as Acoustica’s own Mixcraft Remote mobile app for smart phones and tablets (see pg.
272, "Configuring the Mixcraft Remote Mobile App"). This means Mixcraft already
“knows” how to interact with the knobs, sliders, and switches for these hardware
controllers. Once they’re plugged in and enabled, no further assignment or MIDI
mapping is needed. Hooray!

CONFIGURING NATIVELY SUPPORTED USB AND MIDI CONTROLLERS
No special drivers are necessary to set up a Mackie Control Universal, Tranzport,
Launchpad, or the Mixcraft Remote mobile app to work in Mixcraft. Here’s how to add
them.
Plug it in. If you’re using a newer Mackie Control Universal, Tranzport, or
Launchpad, plug a USB cable into the control device on one side, and an open USB
port on the other. If you’re using an older Mackie Control with MIDI ports, plug these
into either a dedicated MIDI port on a USB MIDI interface, or use the MIDI in/out jacks
on your audio interface.


Upon plugging in the controller device, Mixcraft will display the following window.
This acknowledges that you’ve plugged in a new piece of hardware. Click OK.


In the upper left corner, click File>Preferences, then select Control Surfaces. In the
Type column at the left, click on Add New. When you see a the device in the dropdown menu, click to select it.
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If the device is USB, select it in the Input and Output columns to the right. If the
device is MIDI, select the name of the MIDI interface in the Input and Output columns.
If you’re using the MIDI I/O on your audio interface, select it by name in the Input and
Output columns.


Note: If you’re using an older Mackie Control and the large fluorescent display doesn’t
work properly, please choose Logic Control in the Type column; otherwise select
Mackie Control.


Click OK at the bottom of the Preferences window and you’re set!

USING MACKIE CONTROL UNIVERSAL WITH MIXCRAFT
The Mackie Control Universal (aka MCU) is a full-featured mixer-style control surface
with channel strip and transport controls, a jog wheel, and numerous other controls.
Because it’s designed to work with numerous DAW programs, all of its controls may not
apply to Mixcraft, but we’ve implemented as many controls as possible in order to best
take advantage of MCU’s control interface. Below is a list of the currently implemented
controls:
MCU Control

Function

Rewind Transport Control

moves playhead back by 4x snap value

Fast-forward transport control

moves playhead forward by 4x snap value

Stop transport control

stops playback or recording

Play transport control

initiates playback

Record transport control

initiates recording

Master fader

sets master volume

Jog wheel

moves playhead forward or back by snap value

Flip button

reverses V-Pot pan and vol fader controls

Channel fader

sets track volume

V-Pot rotate (channel strip)

above channel strips, sets pan

V-Pot push (channel strip)

resets panning to center

Rec/Ready (channel strip)

arms channel recording

Solo (channel strip)

solos the track

Mute (channel strip)

mutes the track
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Select (channel strip)

selects the track

Bank Left/Right (fader banks)

shifts faders controlling onscreen mixer by
eight channels

Channel Left/Right (fader banks)

shifts faders controlling onscreen mixer by one
channel

SMPTE/Beats

toggles Time/Beat display mode

Click

toggles metronome on/off

Undo

cancels last action

Redo

restores last undo action

Save

saves the current project

Touch

enables automation Touch mode

Cycle

toggles loop mode on/off

Arrow up/down

selects tracks up or down

Arrow left/right

moves position caret according to
Snap To setting

Arrow left/right w/Zoom engaged

increases/decreases horizontal view size

MACKIE CONTROL DISPLAY

The Mackie Control display shows the following information for each of the current
tracks:


Track panning percentage, left or right



Track number



Track name (abbreviated to four characters)
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OVERWRITE AND TOUCH FADER AUTOMATION MODES
When used in conjunction with a Mackie Control Universal, automation data can
be written in real time by moving the faders. There are two write modes regulating
how Mixcraft interprets fader movements and position. These can be set either in
Mix>Automation Recording Mode in the Main Window menus, or on the MCU in the
Automation section with the Write and Touch buttons.

OVERWRITE MODE
When a lane’s automation is armed and recording, Mixcraft continuously writes the
current fader or V-Pot position for the duration of recording. As a fader or V-Pot is
moved during recording, the current position is what gets written to Mixcraft. Bear in
mind that if you have automation already written, Mixcraft erases previous automation
and overwrites as it moves along.

TOUCH MODE
Mackie Control Universal and other MCU-compatible devices feature touch-sensitive
faders - they literally know if you’re touching them. This gives Mixcraft the ability
to write automation only while a fader is being touched. When an automation lane is
armed and recording, Mixcraft only writes (or overwrites) automation if a finger is
touching the fader. Mixcraft immediately stops writing as soon as the finger is released.
Next to all the faders automatically scurrying up and down on power-up, this is the
MCU’s most impressive party trick!

USING FRONTIER DESIGN GROUP TRANZPORT
Tranzport is a compact, wireless remote control surface featuring transport controls, a
jog wheel, and other button controls.
Here’s a list of Tranzport’s functions when used with Mixcraft:
Tranzport Control

Function

Rewind Transport Control

moves playhead back by 4x snap value

Fast-forward transport control

moves playhead forward by 4x snap value

Stop transport control

stops playback or recording

Play transport control

initiates playback
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Record transport control

initiates recording

Jog wheel

moves playhead forward or back by snap value

Jog wheel+Shift button

adjusts volume of currently selected track

Track L/R

increments track selection up and down

Rec (small black button)

arms recording for currently selected track

Mute (channel strip)

mutes currently selected track

Solo (channel strip)

soloes currently selected track

Undo

cancels last action

Punch

toggles recording punch in/out

Loop

toggles loop mode on/off

Markers/ Prev

moves playhead back to next earliest marker

Markers/ Add

inserts a marker at current playhead location

Markers/ Next

advances playhead to next marker

TRANZPORT LCD DISPLAY

Tranzport’s display shows the following:


Track name (abbreviated to a maximum of six characters)



Track number



Fader volume level
Current playhead position (displayed in time or beats depending on current Time/
Beats setting).
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CONFIGURING THE MIXCRAFT REMOTE MOBILE APP

Mixcraft Remote is a free mobile app for iOS and Android that lets you control the
transport and other functions wirelessly using an iPhone, iPad, or Android phones and
tablets. Android versions are downloadable via Google Play Store; iOS versions are
downloadable via the Apple App store. Here's how to use it.


Download and install the Mixcraft Remote mobile app in your mobile device.

In your computer’s upper left corner, click File>Preferences, then select Control
Surfaces. In the Type column at the left, click on Add New. Select Mixcraft Remote in
the dropdown menu. (Unlike other external hardware controllers, you won’t need to
set the Input and Output drop-down menus.)




Click OK at the bottom of the Preferences window and you’re all set!

Launch Mixcraft Remote on the mobile device; it will automatically locate and pair to
your computer.

USING THE MIXCRAFT REMOTE MOBILE APP
The following functions are controllable with the Mixcraft Remote app.
Mixcraft Remote Control

Function

Record transport Control

initiates recording

Return to beginning control

moves playhead to start of project
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Rewind transport control

moves playhead back by 4x snap value

Play transport control

initiates playback

Fast-forward transport control

moves playhead forward by 4x snap value

Fast-forward to end transport
control

moves playhead to end of project

Undo

cancels last action

Redo

restores last action

Save

saves the current project

Master volume slider

adjusts project volume

Song position

touch the Beats/Time display, then slide the
pop-up bar to move the playhead to any
position in the current project
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USING GENERIC MIDI
CONTROLLERS AND
CONTROL SURFACES
A MIDI keyboard or other MIDI device with knobs, sliders, or buttons can be set up to
control Mixcraft functions such as starting and stopping playback, record, fast forward,
track arming, etc.
To configure a control surface, select Mix>MIDI Control Surfaces… from the Main
Window menus.

MIDI LEARN
Here you'll be able to use a MIDI controller's buttons, knobs , sliders, etc. to control
TONS functions and controls in Mixcraft. This is a super powerful and fun feature!
Click the MIDI Learn button. Alternatively, you can click the MIDI button in the
Main Window top toolbar.
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Click on the command to learn. Command categories can be chosen using the
Category menu on the left side.


Move the knob, button, slider or push a key on your MIDI keyboard/controller that
you wish to trigger the command.




If you wish to learn another command, select it.

Alternatively, the Mixcraft interface will highlight buttons and sliders in purple. Simply
click on a button or control, then move the MIDI knob to assign it.

Once you’ve finished assigning controllers, click the Stop Learning button.
(Incidentally, this disproves the theory that you're never too old to stop learning.)
SAVING AND LOADING CONTROL SURFACES ASSIGNMENTS
Control surfaces assignments can be saved and loaded if you have multiple keyboards
or want to reuse your settings for various projects. To save the current control surface
assignments, click the Save button. To delete the current control surface assignments,
click the Delete button.
Fields

Description

Command

This is the command being assigned or mapped

Type

Can be a CC, note-on, or note-off message

Val

The number of the CC or note-on

Ch#

MIDI channel of controller

Any (-), Dn,
Up

This field determines what type of CC data to respond to. Any or (-)
means it could be anything. "Dn" means that a CC button has been
pushed down. "Up" means that a CC button has been released.

X

Removes the current controller assignment
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These files will be stored in %programdata%\Acoustica\Mixcraft\control-surfaces\ .
To load a previous control surface, click the Surfaces drop-down menu and choose one.
CONTROL SURFACE COMMANDS LIST
The following commands can be assigned to MIDI control:
MAIN TRANSPORT CONTROLS






















Playback Toggle
Play
Stop
Rewind A Bit
Rewind To Start
Fast Forward A Bit
Fast Forward To End
Record
Adjust Master Volume
Loop Mode Toggle
Playback Metronome Toggle
Recording Metronome Toggle
Count In Metronome Toggle
Punch In/Out Toggle
Set Punch In To Current Position
Set Punch Out To Current Position
Set Loop Start To Current Position
Set Loop End To Current Position
Add Marker At Current Position
Play From Previous Marker
Play From Next Marker

SELECTED TRACK CONTROLS












Select Previous Track
Select Next Track
Set Selected Track Volume
Set Selected Track Pan
Mute/Unmute Selected Track
Solo/Unsolo Selected Track
Arm/Disarm Selected Track
Monitoring For Selected Track Toggle
Guitar Tuner For Selected Track Toggle
EQ High For Selected Track
EQ Mid For Selected Track
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EQ Low For Selected Track
Send Adjustment For Selected Track

OTHER






Undo
Redo
Save
Insert Virtual Instrument Track
Insert Audio Track
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MUSICAL TYPING KEYBOARD
(MTK)
If you do not have a MIDI keyboard attached to your computer, you can use your
computer's standard QWERTY keyboard to play notes.

OPENING THE MTK
Select View>Musical Typing, click the Musical Typing... button in the Instrument Preset
window, or use the keyboard shortcut CTRL+ALT+K.
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PLAYING AND RECORDING NOTES
The MTK has a 17-note range (1 ½ octaves), playable via the computer's keyboard.
Add a Virtual Instrument track and choose a preset. Press the keyboard buttons on
the MTK to trigger notes.Press multiple keys to play chords. Press the SHIFT key to
sustain notes. Adjust the default velocity by clicking the velocity adjust keys < or >. To
bend pitch up or down, click the 1 or 2 keys while playing back notes. To adjust the
modulation amount, click the keys 3 to 8 to choose from off to maximum modulation.

ADJUSTING THE PLAYABLE RANGE
The MTK may be transposed in steps or octaves. To transpose by an octave, press the Z
or X keys. To transpose in half-steps, press the C or V keys. Alternatively, you can click
on a note on the smaller keyboard on the bottom to set the start key of the playable
range.

MUSICAL TYPING KEYBOARD SHORTCUTS
Keys

Function

A thru "

Mapped to playable notes (white keys)

Q thru {

Mapped to playable notes (black keys)

1, 2

Adjust the pitch bend

3-8

Adjust the modulation from "off" to "max"

SHIFT

Sustain the currently played notes, even if keys are released

Z, X

Transpose the playable range by +/- one octave

C, V

Tranpose the playable range by +/- one note.

<, >

Adjust the default velocity for new notes.
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Need More
Keys, Please!
Musical Typing
functionality will
depend upon your
computer's keyboard.
Many computer
keyboards do not
allow more than three
keys to be pushed
simultaneously.
Please keep in mind
that the MTK is supplied
as a way to make music
and is not necessarily
the best way to play a
keyboard! The good
news is that there are
many affordable “piano
keyboard” controllers
on the market... if even
those are beyond your
price range, there are
plenty of great deals
to be found on ebay or
Craigslist.

PREFERENCES
Preferences are options that are changed infrequently and allow you to customize
how the software behaves. To open the Preferences, select File>Preferences from the
Main Window menus, or click the gear button in the top toolbar. You can also access
Preferences by pressing CTRL+ALT+P.

SOUND DEVICE
Choose settings for sound devices.

SETTINGS COMMON TO ALL SOUND DEVICES
 Driver

		 Select Wave, ASIO, or WaveRT audio drivers. This setting affects other options
		 on this page. The ASIO option will be unavailable if no ASIO drivers are found.
		(WaveRT mode is not available on Windows XP.)
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 Force Single CPU

		
		
		
		

This will force the sound engine to use a single CPU for mixing audio. This is
only applicable to multiple-CPU machines, such as a dual-core or quad-core
computer. Single-CPU computers will not offer this option. This option may
offer better compatibility with older VST effects and virtual instruments.

 Use High Priority Threads For Audio Engine

		
		

This will cause all audio mixing sound engine threads to mix at a high system
priority. By default, Mixcraft uses high priority.

 Default Settings

		
		

This button will reset the drivers and settings to defaults. This changes settings
to the Wave driver to 44,100 Hz, stereo, 16-bit (8 buffers @ 16384 bytes).

 Open Mixer...

		
		

This opens the Windows or ASIO mixer control panel, allowing you to change
some settings. This typically applies when using ASIO driver mode.

CORE AUDIO/WAVE RT-SPECIFIC SETTINGS

Settings when WaveRT mode is selected. WaveRT stands for “Wave Real Time” and is
the preferred driver. Make sure you’ve downloaded the latest drivers for your sound
device. Also, contact the sound device manufacturer to see if the drivers support
WaveRT.
Note: WaveRT is not available when using Windows XP.)
 Sample Rate

		 Choose a sample rate supported by the device. Higher sample rates provide

		

better audio quality but require more hard disk space and CPU resources.

 Bit Depth

		

Select the number of bits for one sample.

 Latency

		
		
		
		
		

Adjust the latency in milliseconds. Lower settings result in better performance you’ll hear less “slapback” delay when recording with software monitoring, and
Virtual Instruments will be more responsive when played live. The downside
is that lower latency settings increase the potential for audio gapping or noncontinuous audio (a.k.a. obnoxious crackling noises).

 Exclusive Mode

		 For Windows 7 and above, you have the option of running Mixcraft in Exclusive
		Mode. This will take over exclusive control of the sound device and allow 		
		 super-low latency settings down to three milliseconds! (You’ll also be welcome at
		 ritzy L.A. clubs and red carpet events.)
		

When using Exclusive Mode, other programs will not have access to the sound
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It’s All About
The Drivers
Always make sure that
you’ve downloaded the
latest audio drivers for
your sound device or
audio system. Not only
are audio hardware
makers constantly
improving driver
performance, audio
issues are frequently
solved with a simple
driver update, so
head on over to the
manufacturer's website
to check for updates!

device and will need to be restarted after Mixcraft is either shut down or out of
Exclusive Mode.
ASIO-SPECIFIC PREFERENCES

These are the preference if ASIO mode is selected. ASIO is an alternative driver system
that allows for lower latency and improved synchronization between playback and
recording.
 Default Input (Recording)

		
		

Choose the default audio interface physical input to record audio from. Make
sure the device is on and plugged in, otherwise it may not show up.

 Default Output (Playback)

		
		

Choose the default audio interface physical audio output. Make sure the device
is on and plugged in, otherwise it may not show up.

 ASIO Device

		
		

Choose the default ASIO Device to record from. ASIO only allows for one device
at a time.

 Open Mixer…

		
		
		
		

ASIO audio device drivers often have their own dedicated control panel 		
hardware where audio settings are configured. The Open Mixer… button 		
opens the ASIO device mixer control panel and allows you to select latency and
other advanced settings.

WAVE-SPECIFIC PREFERENCES

Preferences when Wave mode is selected in the Sound Device Preferences. We only
recommend using Wave mode if nothing else is available. (Sorry Wave mode, no hard
feelings, ok?)
 Default Input (Recording)

		
		

Selects the default sound device from which to record audio. Make sure the
device is on and plugged in, otherwise it may not show up.

 Default Output (Playback)

		
		

Selects the sound device from which to play audio. Make sure the device is on
and plugged in, otherwise it may not show up.

 Sample Rate

		
		
		

Choose a sample rate for both recording and playback. The default CD-quality
sample rate is 44.1 kHz. If your sound card (and hearing range!) supports it,
Mixcraft supports sample rates up to 192 kHz.
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 Bit Depth

		
		
		

This is the number of bits per sample. 16-bit is the default for CD quality.
Mixcraft supports bit depths up to 24-bit for ultra high quality. Only use 8-bit if
you have no other option. (8-bit audio is very noisy)

 Number Of Buffers

		
		
		

This is the number of audio buffers to pre-mix before starting playback. The
number of buffers determines audio latency. More buffers result in higher 		
latency. Fewer buffers result in lower latency but possible audio gapping.

 Buffer Size

		
		
		
		

The size of the buffer also determines audio latency. Larger buffers result in
higher latency. Smaller buffers result in lower latency but can cause audio 		
gapping. Buffer settings may require some trial-and-error to achieve the best
balance of latency vs. performance.

 Open Mixer...
		 This button opens the Windows mixer, allowing configuration of 		

		

inputs and recording levels for sound devices.

GENERAL
LANGUAGE

Choose a language to view Mixcraft in. You’ll need to restart Mixcraft for newly selected
languages to take effect.
PLAY EXPORTED FILES AFTER THEY'RE CREATED

After mixing to an audio file, this option launches the associated player and begins
playback.
ASK ME PERIODICALLY TO CHECK FOR NEW SOFTWARE UPDATES

Allows Mixcraft to check online for new versions.
TEMPORARY FILES DIRECTORY

Choose a directory to store any temporary files used by Mixcraft, such as peak data,
beat map data and other data Mixcraft temporarily stores while performing operations.
Click Browse... to select a new directory.
DELETE TEMPORARY FILES

This deletes all temporary files and folders from the Temporary Files Directory above.
This includes all .tmp, .isk, .beatmap .isk, and .ipk files used in Mixcraft.
EXTERNAL WAVE EDITOR

Selects an external wave editing application to launch when Edit In External Editor is
used. Click Browse... to locate the the external audio editor application.
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DISPLAY
DRAW AUDIO AND MIDI DATA ON CLIPS

Determines whether or not the audio and MIDI data is displayed on the clips. Turning
this off could speed up your computer.
DRAW NOTE TEXT ON PIANO ROLL NOTES

Displays the text note on a note for easier recognition. For example, if the note is an A,
it will display an "A" on it.
CHANGE NOTE COLOR FOR PLAYING NOTES

This option makes it easier to see what notes are currently audibly playing.
ENABLE LOGGING FOR TROUBLESHOOTING

Logging can slow down some computers. However, this option should be left on for
support troubleshooting. (and to create jobs in the Pacific Northwest…)
LIMIT DRAWING DURING PLAYBACK

Allows limiting the maximum frame rate Mixcraft draws the screen at in order to
reduce CPU usage. By default, the screen will not draw more than 30 frames/second.
DISPLAY VOLUME AS:

Choose between Decibels or Percentage. This affects track volume sliders and editing of
volume envelope points on clips.
DEFAULT AUDIO TRACK COLOR

Choose a default track color. (Default color is green.)
DEFAULT INSTRUMENT TRACK COLOR

Choose a default track color. (Default color is blue.)

INTERFACE
AUTO-SCROLL DURING PLAYBACK

This makes the Main Clip Grid scroll to automatically follow playback indicator.
KEEP THE PLAYBACK INDICATOR CENTERED

If Auto-Scroll During Playback is checked, this keeps the playback indicator to be
centered during playback. This auto-scrolls the project instead of moving the playback
indicator.
SET PLAYBACK INDICATOR WHEN CLICKING INSIDE SOUND WORKSPACE

Places the Playhead at the click location. Also restarts playback from this location if the
project is playing back.
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AUTO-REWIND TO START POSITION WHEN PLAYBACK/RECORDING ENDS

After recording or playing, the Playhead rewinds to where it started prior to record or
play.
MAKE CLIPS "STICKY" SO THAT THEY ARE HARDER TO MOVE

This helps to maintain the exact offset of notes or clips when dragging up or down. For
example, if you are zoomed way out and move a clip to a different track, it may change
the time offset ever so slightly causing the sound to go out of sync.
ZOOM MODE

This lets you customize zoom behavior.

 Last Left Click & Caret

		
		

The center point of zoom in and out is the most recent left-click in the in the
Main Clip grid.

 Mouse Cursor

		

The center point of zoom in and out is the current mouse position.

 Caret

		

The center point of zoom in and out is the current caret position.

MOUSE WHEEL
These settings affect how the mouse wheel controls zooming and scrolling. Choose
combinations to custom configure the mouse wheel behavior.
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The default setting is:
Mouse wheel = Zoom
CTRL + Mouse wheel = Horizontal Scroll
SHIFT + Mouse wheel = Vertical Scroll

PROJECT
AUTHOR

The default author will be filled into each new project's author information.
COPYRIGHT

The default copyright information will be filled into each new project's copyright
information.
CHANGE PROJECT TEMPO AND KEY TO MATCH FIRST SOUND

When adding loops or sounds with a known key or tempo, the software will change
the master tempo and/or key so that it sounds good. For example, if a sound was
normally at 68 bpm and you tried to play it at 120 bpm, it would sound terrible. Time
stretching works best when the tempos are no more than 10 to 30% different. This
option conveniently sets the tempo or key of the project to match the sound's tempo or
key.
ASK TO CHANGE PROJECT TEMPO AND KEY ON FIRST SOUND

This option will cause the software to prompt you to see if you want to change the
tempo or key for the Change Project Tempo And Key To Match First Sound option
above.
CREATE BACKUP FILE WHENEVER PROJECT IS SAVED

Every time you save, Mixcraft creates a backup file located in the project folder in a sub
folder called backup. MX7 backup file’s contain the date and time they are saved.

RECORDING
DEFAULT PROJECT FOLDER

The default project folder is where recordings and other important files are placed.
Click Browse... to choose a new default project folder location.
DELETE UNUSED RECORDINGS DURING SAVE OR ON EXIT

If this option is checked, Mixcraft delete any recordings made that are not currently on
any tracks during a project save or when the exiting the software. If recordings appear
to be disappearing from the recording folder, it may be because they weren’t part of the
project. To prevent these recordings from being deleted, uncheck this.
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AUDIO TRACK DEFAULT RECORDING MODE

Choose from Takes, Overdub, or Replace mode.
INSTRUMENT TRACK DEFAULT RECORDING MODE

Choose from Takes, Overdub, or Replace mode.
WHEN RECORDING INPUT IS USED ON MORE THAN ONE TRACK

This instructs the software on how to handle two different tracks set to use the same
recording input.
The default is Do Not Allow Duplicate Recording Inputs. This routes the selected input
to the newly armed track and disarms previously armed tracks.
Allow Duplicate Recording Inputs allows any number of tracks to be armed; it’s possible
to accidentally record numerous independent tracks of the same thing, so be careful if
this option is chosen.
RECORDING FORMAT

Choose from uncompressed WAV or compressed OGG. OGG saves disk space if audio
quality does not have to be perfect. If OGG is selected, audio quality can be adjusted
with a slider (lower quality = smaller file sizes, higher quality = larger file sizes).

METRONOME
Clicking the Browse buttons allows customization of metronome sounds at the
beginning of each measure and for individual beat clicks respectively. Default and user
metronome sounds reside in the Program Files>Mixcraft folder.
METRONOME SOUND FILE (MEASURE)

The default measure tone is HighTone.wav. Click Browse to replace with a custom user
sound.
METRONOME SOUND FILE (BEAT)

The default measure tone is LowTone.wav. Click Browse to replace with a custom user
sound.
METRONOME VOLUME

Adjust the metronome volume to desired level with the horizontal slider.
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MIDI
Set MIDI preferences here.
DEFAULT MIDI INPUT DEVICE

If you have MIDI interfaces or MIDI keyboards, choose the interface that you'd like to
play and record from. The default is All MIDI Devices.
"CHASE" UNFINISHED MIDI NOTES ON PLAYBACK AND LOOPING

MIDI is not actual sound, it’s a series of commands instructing the computer play (or
shut off) notes. With that in mind, what happens if you initiate playback in the middle
of a note? The Chase option tells Mixcraft to send a “note on” message even if the
playback start point is after the beginning of a note. This might not be significant if
the song contains quick, percussive sounds (like clavinet, or wood blocks), but if the
song has very long sustained pads, it’s entirely likely that large musical elements will
be missing if playback isn’t started in the correct location. Chase helps alleviate this
possibility.
RELEASE HOLD / SUSTAIN PEDAL (CC64) WHEN CLIP ENDS

Like the Chase situation above, this is another potential MIDI problem you wouldn’t
consider until it occurs. If a sustain pedal isn’t realized at the end of recording a
clip (or you trim the clip’s right edge so the sustain pedal off message no longer gets
transmitted), it’s possibly to end up with notes that sustain forever. Release Hold/
Sustain Pedal (CC64) When Clip Ends automatically sends a CC64 (that’s the MIDI
controller number for a sustain pedal) message of 0 to prevent possible “forever” notes.
RELEASE HOLD / SUSTAIN PEDAL (CC64) WHEN PLAYBACK ENDS

This performs the exact same function as Release Hold / Sustain Pedal (CC64) When
Clip Ends described above, but does so when playback is stopped.
DEFAULT VIRTUAL INSTRUMENT

Choose an instrument to be the default instrument when creating a new Virtual
Instrument Track.
REMOVE PROGRAM CHANGE MESSAGES FROM MIDI FILES

Embedded program changes in imported MIDI files (usually of the downloaded or
purchased General MIDI file variety) can cause things to go haywire with undesired
program changes. Remove Program Change Messages From MIDI Files strips the
program changes.
DEFAULT MIDI SETTINGS

Reverts all settings on this page back to default settings.
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CONTROL SURFACES
As of the initial release of Mixcraft 7, natively supported Control Surfaces include the
Novation Launchpad, Mackie Control (aka MCU, and previously, Logic Control) and
compatibles, Frontier Design Group TranzPort, and Acoustica’s own Mixcraft Remote
app for Android and iOS mobile devices.
Note: For more information on configuring Control Surfaces, see pg. 267, "Using
Natively Supported Hardware Controllers".

TYPE

For Mixcraft to recognize any of these devices, plug in the device (or in the case of
Mixcraft Remote, makes sure your computer and mobile device are on the same
wireless network), click <Add New> and select the appropriate device. If you’re using
an older Emagic Logic Control, be sure to choose it (instead of Mackie Control) in the
Type list, otherwise all functions won’t work correctly.
INPUT

Specifies the input for the Control Surface. If it’s a MIDI device, choose the appropriate
MIDI interface. If it’s plugged into a USB port, choose the name of the Control Surface.
OUTPUT

This is specifies the MIDI or USB output for the device and is set just like the input
setting. If it’s a MIDI device, choose the appropriate MIDI interface. If it’s plugged into a
USB port, choose the name of the Control Surface.
Note: The Mixcraft Remote mobile app does not require any Input or Output settings.
LINK

Linking two or more control surfaces (e.g. Mackie control surfaces), will cause them to
act as one large single control surface.
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UP/DOWN ARROWS

If you’re using more than one of the same fader controller, these let you move devices
up and down in the list. This effectively lets you change the fader order of cascaded
units to align with their physical placement in your workspace.
X ICON

This deletes the currently selected Control Surface.

CD BURNING
BURNING ENGINE

Choose between Primo or IMAPI. Primo is the default and recommended CD burning
engine. It burns audio CD’s without gaps between tracks and supports CD-Text
burning.
IMAPI is Windows default audio CD burning method. The drawback is that when
burning more than one track, it inserts a two-second gap between tracks and
automatically converts to WAV prior to burning.
LIBRARY
These are the loop library settings.
LOOP LIBRARY DIRECTORY

The folder where the loop library is stored. When new loops are downloaded, they are
saved in this directory. This folder is shared for all users on this computer.
If you're using Mixcraft in Administrator mode, you can change this folder location. To
run Mixcraft in Administrator mode, browse to the Acoustica Mixcraft folder, rightclick Mixcraft7.exe and choose Run As Administrator...
Type in a new folder path or click Browse to select a new folder.Schools or labs can set
the folder to reside on a server in order to save space on individual workstations.
LOOP LIBRARY DOWNLOAD

Select a Loop Library download site from the drop-down. If you experience problems
downloading sounds, please go to the "Troubleshooting" section on pg. 312
PLUG-INS
LOAD VST EFFECTS AND INSTRUMENTS (VST/VSTI)

Mixcraft will load VST effects and virtual instruments upon launch when this box is
checked.
EDIT VST/VSTI FOLDERS

Click this button to add, edit, or delete folders Mixcraft scans to locate VST Plug-Ins.
290

RE-SCAN ALL VST PLUG-INS

Scans VST folders for new plug-ins. This is useful when installing new VST PlugIns. (And also helps thwart the dreaded "lookin' for plugs in all the wrong places"
phenomena.)
AUTOMATICALLY ADD ALL INSTRUMENT OUTPUT TRACKS FOR VIRTUAL
INSTRUMENTS

This will add a child output channel track for each output channel in the VSTi. This is
only important for instrument plug-ins with multiple output channels. If this is off and
the instrument has multiple output channels, this creates a single output track for the
instrument.
RESET PLUG-INS ON PLAYBACK AND MIX DOWN

If playback is stopped before a delay or reverb effect has faded out, the remaining
decay can get stuck in the audio buffers; this "stuck" audio can be heard the next
time playback is initiated. Checking Reset Plug-Ins On Playback And Mix Down
automatically clears Mixcraft's audio buffers the next time play is pressed or when the
Mix Down To Audio File command is used, eliminating these annoying audio artifacts.
ENABLE REWIRE HOSTING

Toggle this option to enable or disable ReWire hosting. You’ll need to restart Mixcraft to
use newly added ReWire clients.
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MAIN WINDOW MENUS
FILE MENU
NEW PROJECT (CTRL+N)

Creates a new project and shows the New Project Settings dialog.
OPEN PROJECT... (CTRL+O)

Opens or loads an existing project or template.
SAVE (CTRL+S)

Saves the current project
SAVE AS...

Saves the current project or mixes down to an audio file depending on Save as type
format selection.
COPY PROJECT FILES TO...

Copies Project Files to a folder or a new ZIP file. This is useful for backing up projects
(i.e. to CD), reorganizing project files, or collaboration with others.
MIX DOWN TO

Mixes the current project to an audio or video file format.
SAVE AS MIDI FILE...

Saves the MIDI data of the current project as a Type 1 Standard MIDI file.
BURN CD... (CTRL+B)

Burns an audio CD, compatible with any standard audio CD player.
LABEL CD...

This launches the optional Acoustica CD/DVD Label Maker application for printing CD
labels, etching a LightScribe disc, or printing on a direct-to-CD printer.
PRINT... (CTRL+P)

Prints the notation display, if currently selected.
PREFERENCES

Opens the Preferences dialog.
SET NEW PROJECT DEFAULTS

Opens the New Project Settings window.
MANAGE PLUG-INS…

Opens the Plug-In Management window.
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RECENT PROJECTS

Displays the ten most recently loaded or saved projects for quick access. To load a
recent project, click on it.
EXIT

This closes Mixcraft. Before exiting, it will prompt you to save unsaved changes.
EDIT MENU
UNDO (CTRL+Z)

This will undo any action up to the point of the last save, load, or new project.
REDO (CTRL+Y)

This will redo any "undone" action.
CUT (CTRL+X)

This cuts or removes any currently selected audio, MIDI data, or video (or parts
thereof). The cut operation also stores the cut sounds in the Clipboard for pasting if
desired.
COPY (CTRL+C)

This copies audio, MIDI data, or video currently selected or in the selection rectangle
to the Clipboard for pasting if desired.
PASTE (CTRL+V)

Pastes or inserts audio, MIDI data, or video currently stored in the Clipboard buffer
at the caret location. If necessary, new tracks are created if the Clipboard buffer stored
audio, MIDI data, or video spanning multiple tracks.
CROP (CTRL+Q)

The opposite of cut. Cropping something keeps what is selected and discard everything
else on the selected clips.
DELETE (DELETE)

This will remove any sounds or parts of sounds that are currently selected or in the
selection rectangle. Unlike, Cut, this will not store the deleted audio in the Clipboard.
SELECT ALL (CTRL+A)

This selects all clips in the project.
SPLIT (CTRL+T)

This splits selected clips at the current Caret location.
REMOVE SPACES BETWEEN CLIPS (CTRL+J)

Removing space between the clips eliminates gaps or silence between selected clips by
moving the selected clips together.
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MERGE TO NEW CLIPS (CTRL+W)

This merges the selected clips into a new clip. This functions on a per-track basis and
does not combine clips from different tracks.
LINK

The Link submenu allows clips to be linked or unlinked. When clips are linked, they
move together when dragging. Linked clip retain threir relative offset to each other. The
submenu link options are:



Link Selected Clips
Unlink Selected Clips

Linked clips will have a button in the title bar. Click this button to unlink clips.

INSERT SELECTED TIME

When a purple selection region is made in the Timeline or Main Clip grid, this function
inserts additional time into the selected area. Any clips within the insert area are split
and the right halves are advanced. Automation data is also moved to maintain the
proper location.
REMOVE SELECTED TIME

When a purple selection region is made in the Timeline or Main Clip grid, this function
deletes the time in the selected area. Any clips (or parts of clips) within the area are
removed. Automation data in the selected area is also removed.
MIX MENU
PLAY/STOP PLAYBACK ([SPACE BAR])

Starts and stops project playback at the Playback Indicator position.
PLAY FROM

Displays a menu allowing playback from project Markers.
REWIND TO START ([HOME])

Moves the Playhead to the beginning of the project. If the project is currently playing,
the project starts playback from the beginning.
FAST FORWARD TO END ([END])

Moves the Playhead to the end of the project. If the project is playing audio, playback
is stopped.
RECORD (CTRL+R)

Beings recording on any armed tracks.
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SET MASTER VOLUME

Sets the master volume to an exact amount or from 20% to 200%.
MIDI RESET!

Sends a panic message to all virtual synthesizers and external synthesizers instructing
them to stop playing any “stuck” notes. Use this if you can’t a sound to stop.
MIDI CONTROL SURFACE

Configures playback, recording, and other transport functions from a MIDI controller
or device.
EDIT MASTER EFFECTS

Opens the Master Effects window. Use to apply and edit effects on the Main Mix twotrack bus.
ADD REWIRE APPLICATION

Choose a ReWire application to control, if available.
ADD TEMPO/KEY CHANGE

Adds a marker at the current Playhead position and opens the Marker Edit window
where a tempo, key, or time signature change may be added.
MARKERS

Opens a submenu to add, edit, or delete Markers.
TRANSPOSE KEY CHANGES

Opens a submenu with Up or Down options for global transposition of a project,
including all Markers containing key changes.
METRONOME AND COUNT-IN SETTINGS (M, SHIFT+M)

Toggles the metronome on and off independently for playback and recording, and
specifies the number of count-in measures prior to recording.
LOOP PLAYBACK MODE (L)

Loop playback of a selection or the entire project.
USE RECORDING TIMER

Sets the recording timer allowing recording to stop after a specified duration.
AUTOMATION RECORDING MODE

Selects the behavior of automation recording when using a control surface.
 Overwrite Mode

		
		

Continuously writes the current fader or V-Pot position for the duration of
recording, overwriting existing automation data as it records.
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 Touch Mode

		
		
		
		
		
		

When used with a control surface with touch-sensitive faders Touch Mode
overwrites automation data only when the fader is being touched. When used
with control surfaces with non touch-sensitive faders, recording of automation
initiates only after Mixcraft detects a fader has been moved. From this point on,
automation writing behaves the same as Overwrite Mode, overwriting as it goes
until Mixcraft is stopped.

TRACK MENU

ADD TRACK

Adds a new Audio Track (CTRL+G),Virtual Instrument Track (CTRL+E), Video Track,
Send Track, SubMix Track or Output Bus Track to the end of the project.
INSERT TRACK

Inserts a new Audio Track (CTRL+G),Virtual Instrument Track (CTRL+E), Video Track,
Send Track, SubMix Track or Output Bus Track before the currently selected track.
DELETE TRACK (CTRL+SHIFT+D)

This deletes the currently selected track.
SHOW MASTER TRACK

Click to show or hide the Master Track.
PROPERTIES

These submenus contain numerous track options.
 Mute (CTRL+M)

		 Mutes or unmutes the selected track. A checkmark indicates that the track is
		muted.
 Solo (CTRL+L)

		

Solos or un-solos the selected track. A checkmark indicates the track is soloed.

 Set Volume

		 Sets the volume for the selected track to either an exact amount or from 20% to
		200%.
 Set Pan

		
		

Sets the pan position of the selected track. If the clip on the track is a stereo file,
pan will act as a left/right balance control.

 Track Color

		

Selects a color for the track and its clips.
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 Track Height

		 Opens a submenu for setting the selected track height to Small, Normal, or
		Large.
 Choose Image...

		 Opens the Track Image dialog allowing the use of custom track list images.
LANES

The Lanes submenu lets you add, delete, and mute clip lanes.
 Add (ALT+L)

		

Add a new lane to the currently selected track.

 Delete

		

Delete the currently selected lane and any clips on it.

 Delete Empty Lanes (ALT+K)

		

This removes unused lanes from the currently selected track.

 Mute All

		

Mutes all clips on the selected lane.

 Unmute All

		

Unmutes all clips on the selected lane.

 Select All

		

Select all clips on the selected lane.

ARM FOR RECORDING (CTRL+B)

Arms the selected track.
MONITOR

Allows you to hear audio as it records, including any effects on the recording track.
ARM RECORDING CHANNEL AND DEVICE

Selects the recording input source for an Audio Track, Virtual Instrument Track, or
MIDI Track.
RECORDING MODE

Selects Overdub, Takes, or Replace mode for the currently selected track.
GUITAR TUNER

Activates the Guitar Tuner on the current track (Audio Tracks only).
FX...

Displays the Effect List for the selected track.
SHOW/HIDE AUTOMATION LANE

Shows or hides automation lane(s) for the selected track.
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MIX TO NEW AUDIO TRACK

Mixes the selected track to a new audio track with current effects applied. The original
track is retained and muted after the new audio track is created. This can be useful if
effects are using excessive CPU resources or RAM and compromising performance.
DUPLICATE TRACK

This copies and pastes all clips and settings of the current track and and creates a new
track beneath the selected track with the same clips and settings. Useful if you’d like to
make serious edits but would like to maintain an “untouched” version.
FREEZE TRACK (CTRL+SHIFT+F)

Freezes the selected track. This is useful if the project is using too much CPU or RAM.
SELECT ALL CLIPS ON THIS TRACK (CTRL+SHIFT+A)

Selects all clips on the selected track.
SOUND MENU
ADD SOUND FILE... (CTRL+H)

Use for adding audio, MIDI data, or videos to the current project. New files will be
inserted at the current Caret location.
ADD INSTRUMENT CLIP

This will add a blank Virtual Instrument Clip on the closest Virtual Instrument
Track. You can also Double-click a Virtual Instrument Track to create a blank Virtual
Instrument Clip.
MIDI EDITING

These submenus contain numerous MIDI editing options including Quantize,
Humanize, Transpose, Velocities, Offsets, Durations, Soloize, and Double.
(See "Virtual Instrument (MIDI) Clips" for full details on pg. 84.)
PROPERTIES

These submenus specify individual clip properties. See pg. 63, "Audio Clip Properties"
for full details.
 Mute

		

Mutes or unmutes the selected clip.

 Channels

		

Selects the active/audible channel for audio clips. (Audio clips only)

 Phase

		

Selects the phase of the audio clip. (Audio clips only)
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 Normalize (CTRL+K)
		 This sets the volume of all selected sounds to the normalized level. Normalized

		

level is based on the loudest peak. Reselect to deactivate normalization.

 Lock

		 Locks or unlocks the selected clip(s) to prevent resizing, movement, or other
		modifications.
ENVELOPES

Submenu for Envelopes, a.k.a. Clip Automation.
 Reset Envelope (CTRL+ALT+T)

		

Restores the current envelope to its default setting for all selected sounds.

 Invert Envelope (CTRL+ALT+Y)

		

Inverts or flips the current envelope vertically for all selected sounds.

 Fade Out

		
		
		
		

Displays pop-up menu with the following options: Fast, Medium, and Slow.
Each option adds a fade-out of the current envelope type to all selected sounds.
Note that the fade is applied to the selected area. If there is a selection rectangle,
the fade only occurs in the selection rectangle

 Fade In

		
		
		

Displays a pop-up menu with the following options: Fast, Medium, and Slow.
Each option adds a fade-in of the current envelope type to all selected sounds. If
there is a selection rectangle, the fade only occurs in the selection rectangle.

 Boost

		
		
		

Displays a pop-up menu to boost all selected sounds by a set percentage for
the current chosen envelope type. If there is a selection rectangle, the boost is
applied only to the selected area.

 Reduce

		
		
		

Displays a pop-up menu to reduce all selected sounds by a set percentage for
the current chosen envelope type. If there is a selection rectangle, the reduction
is applied only to the selected area.

LINK

The Link submenu allows clips to be linked or unlinked. When clips are linked, they
move together when dragging. Linked clip retain their relative offset to each other. The
submenu link options are:


Link Selected Clips



Unlink Selected Clips
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Linked clips will have the button in the title bar. Click the button to unlink clips.

SPLIT (CTRL+T)

This splits selected clips at the current Caret location.
REMOVE SPACES BETWEEN CLIPS (CTRL+J)

Removing space between the clips eliminates gaps or silence between selected clips by
moving the selected clips together.
MERGE TO NEW CLIPS (CTRL+W)

This merges the selected clips into a new clip. This functions on a per-track basis and
does not combine clips from different tracks.
REVERSE

This makes audio clips play backwards, which is almost always awesome.
ADD TO LIBRARY

Adds the audio clip to the sound library, for easy future use.
SET LOOP TO CROP

Sets the loop point on a clip to its current crop. (Audio clips only)
TRIM SILENCE (CTRL+I)

This removes any silence from left and right edges of clips. (Audio clips only)
EDIT IN EXTERNAL EDITOR...

Opens the sound or a copy of the sound in an external third-party sound editor.
VIDEO MENU
ADD A VIDEO FILE...

Adds a video file to the project.
ADD STILL IMAGES...

Add image files to the video track. JPG, BMP, and PNG formats are supported.
ADD TEXT...

Adds text to the Text Video child track.
ADD SCROLLING TEXT...

Adds scrolling text to the Text Video child track.
ALIGN CLIPS...

Aligns image and video clips for creating slide shows or aligning them to the beat.
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SET NON-CLIP BACKGROUND COLOR...

Sets the color of the background if no video or image clips are present.
SHOW/HIDE VIDEO WINDOW

Shows or hides the video playback window.
SET PREVIEW WINDOW SIZE

Selects standard video sizes for the Video Window.
LINK

The Link submenu allows clips to be linked or unlinked. When clips are linked, they
move together when dragging. Linked clips retain their relative offset to each other. The
submenu link options are:


Link Selected Clips



Unlink Selected Clips`

Linked clips will have a button in the title bar. Click this button to unlink clips.

VIEW MENU
ALL TRACKS HEIGHT

Opens a submenu for setting the selected track height to Small, Normal, or Large.
TIMELINE MODE

Selects Beats or Timeline viewing mode.
SNAP TO GRID

Disable Snap or choose a snap setting for the Timeline in the pop-up submenu.
SHOW/HIDE DETAILS AREA

Shows or hides the most recently selected details tab. (Project, Sound, Mixer, or
Library)
MUSICAL TYPING

Opens the Musical Typing keyboard. This allows MIDI note input using a standard
QWERTY computer keyboard.
PERFORMANCE PANEL

Toggles viewing and hiding of the Performance Panel.
ZOOM IN (+)

Zooms in to the project for a more detailed view.
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ZOOM OUT (-)

Zooms out for a wider view.
ZOOM TO PROJECT (0)

Fits the entire project to the screen.
HELP MENU
HELP FILE...

Opens the Help File. (the thing you're reading right now)
CHECK FOR UPDATE...

Checks the Internet for a newer or updated version of Mixcraft.
ENTER REGISTRATION CODE...

If unregistered, use this to enter your registration code.
BUY NOW!

Displays a window with instructions on purchasing and registering the software.
(Unregistered versions only)
ABOUT MIXCRAFT...

Displays Mixcraft credits, copyrights, and thanks.
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KEYBOARD SHORTCUTS
NAVIGATION, PLAYBACK, AND RECORDING
Function

Keyboard Shortcut

Play / Stop

[SPACE]

Play From Next Marker

CTRL+[SPACE]

Play From Previous Marker

CTRL+SHIFT+[SPACE]

Record

R or CTRL+R

Toggle Loop Mode

L

Toggle Playback Metronome

M

Toggle Recording Metronome

SHIFT+M

Move Clips

If snap is on, the selected clips will move at the
current snap setting.
CTRL + arrow keys moves +/- 20 milliseconds.
CTRL + SHIFT + arrow keys move +/- 1
millisecond.
Up/down arrow keys move the selected clips to a
different track.
MC7_man_keyb_shortcuts_arrowsIf snap is
on, the selected clips will move at the current
snap setting.CTRL + arrow keys moves +/- 20
milliseconds. CTRL + SHIFT + arrow keys move
+/- 1 millisecond.
Up/down arrow keys move the selected clips to a
different track.

303

Moving the Caret

If snap is on, the caret will move at the current
snap setting.

CTRL + arrow keys moves the caret +/- 20
milliseconds. CTRL + SHIFT + arrow keys move
the caret +/- 1 millisecond. Up/down arrow moves
the caret to a different track or lane.
Move Clip Without Changing
Time Offset

[SHIFT]+Drag

EDITING COMMANDS
Function

Keyboard Shortcut

Undo

CTRL+Z

Redo

CTRL+Y

Cut

CTRL+X

Copy

CTRL+C

Drag a Copy

ALT+drag

Drag Copy and Preserve Time
Offset

SHIFT+ALT+drag

Paste

CTRL+V

Delete

[DELETE]

Crop

CTRL+Q

Split

CTRL+T

Remove Spaces Between Clips

CTRL+J

Merge To New Clip

CTRL+W

Trim Silence

CTRL+I
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SNAP ADJUSTMENTS
Function

Keyboard Shortcut

Off

~

Measure

1

1/2 Notes

2

1/4 Notes

3

1/8 Notes

4

1/16 Notes

5

1/32 Notes

6

1/64 Notes

7

MIDI EDITING
Function

Keyboard Shortcut

Arrow Selection Tool

W

Eraser Tool

E

MIDI Reset/Panic

CTRL+SHIFT+M

Drag Copy

ALT+drag

Draw Selected Velocities Only

SHIFT+drag

Select Next Note

[TAB]

Select Previous Note

SHIFT+[TAB]

Select All Notes

CTRL+A

Unselect All Notes

[ESC]

Musical Typing Keyboard

CTRL+ALT+K

Move Note/Retain Offset

SHIFT+Drag
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SELECTING CLIPS
Function

Keyboard Shortcut

Select All

CTRL+A

Select All On Track

CTRL+SHIFT+A

Select All On Lane

CTRL+SHIFT+ALT+A

Select Next Clip

[TAB]

Select Previous Clip

SHIFT+[TAB]

Deselect All

[ESC]

Delete Selected Note(s)

[DELETE]

Drag Notes Vertical Only

SHIFT+DRAG

TRACKS
Function

Keyboard Shortcut

Delete Track

CTRL+SHIFT+D

Add Audio Track

CTRL+G

Add Virtual Instrument Track
(MIDI)

CTRL+E

Arm Track Toggle

CTRL+B

Mute Track Toggle

CTRL+M

Solo Track Toggle

CTRL+L

Move Track Down

CTRL+D

Move Track Up

CTRL+U

Freeze Track

CTRL+F

Add Lane

ALT+L

Delete Empty Lanes

ALT+K
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ZOOMING AND SCROLLING
Function

Keyboard Shortcut

Zoom To Project

0

Zoom In

-

Zoom Out

+

Scroll Up/Down

Mouse Wheel

Scroll Horizontal

SHIFT+Mouse Wheel

Scroll Vertical

CTRL+Mouse Wheel

Scroll Tracks Up

[PAGE UP]

Scroll Tracks Down

[PAGE DOWN]

MISCELLANEOUS
Function

Keyboard Shortcut

View/hide Performance Panel

P

Add Sound File...

CTRL+H

Normalize Sound

CTRL+K

Adjust Volume Slider, Pan
Slider, EQ Knobs

CTRL, ALT or SHIFT + click and drag

Reset MIDI Devices

CTRL+ALT+M

Print Virtual Instrument Clip

CTRL+P

Fade In Clip Fast

ALT+1

Fade Out Clip Fast

ALT+2

Fade In Clip Medium

ALT+3

Fade Out Clip Medium

ALT+4

Fade In Clip Slow

ALT+5

Fade Out Clip Slow

ALT+6

Boost Clip 1%

ALT+CTRL+Q

Reduce Clip 1%

ALT+CTRL+A
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Function

Keyboard Shortcut

Boost Clip 5%

ALT+CTRL+W

Reduce Clip 5%

ALT+CTRL+S

Boost Clip 25%

ALT+CTRL+E

Reduce Clip 25%

ALT+CTRL+D

Boost Clip 50%

ALT+CTRL+R

Reduce Clip 50%

ALT+CTRL+F
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CURSORS

ARROW

The default cursor.

ENVELOPE POINT EDIT

This cursor shows that an envelope point can be added or moved.

ERASER

This cursor shows that notes or controller data can be erased.

FLEXAUDIO™

By holding down the CTRL key and dragging, this allows visual time-stretching of any
audio clip.

I-BEAM

This cursor shows that a selection can be made on a sound.
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PENCIL

This cursor shows that new notes or controller data can be drawn.

PLAY SOUND

This cursor shows that a sound from the sound library can be played.

RESIZE INTERFACE

This cursor is shown when resizing the details area or resizing a track.

RESIZE OR LOOP SOUND

This cursor shows that a loop a sound can be resized from the left or right.

SCISSORS

Clips can be split by holding down the CTRL+ALT keys and clicking on the desired
split location - the cursor turns into the scissors icon while hovering over the clip. The
split occurs at the closest Snap setting increment. If you'd like to split a clip at the exact
cursor location, set the Snap setting to Off.

TRACK VOLUME

This cursor is used when changing the master volume or a track’s volume slider.
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FLAT TOOL

This cursor is used to lower a note or piano roll bar by one half step/semitone in
Notation View.

SHARP TOOL

This cursor is used to raise a note or piano roll bar by one half step/semitone in
Notation View. Always excercise caution when using a sharp tool.
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TROUBLESHOOTING
Here are some answers to common problems and issues. If you can't find a solution in
this section, you'll find numerous support options online at:
www.acoustica.com/product_support/



Playing



Recording



Files Not Loading



Effects & Plug-ins



CD Burning



Video



Loop Library



Control Surfaces

PLAYING AUDIO

SOUND DOES NOT PLAY

You've added sounds, but you can't play anything... Here are a few things to check.


Are the speakers on and plugged in? (Sorry, management made us ask.)

Can you play a Wave file through Windows or another sound application? If you
can't, there may be a problem with the sound card's configuration or drivers. Refer to
your sound card documentation to track down the problem.


Load the volume control that came with your sound card and make sure that the
Wave device is turned up and not muted.
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Another program may be using the sound card at the same time. (May happen with
older versions of Windows.)


Update or install your sound card's drivers. Check the manufacturer’s website for
the latest drivers and documentation.


SOUND IS BREAKING UP, POPPING, OR CLICKING

When playing back a project, if the audio sounds like it is starting and stopping
quickly, it could be because the computer is over tasked due to other programs running
at the same time. Your computer may not be powerful enough to mix the audio in your
project. Here are some things to try.
Always shut down as many unnecessary programs as possible. It may even be
advantageous to temporarily shut down virus software. (We don’t recommend doing
this unless you’ve done a full scan and are not connected to the Internet.)
Driver Type

Action

WaveRT

Go to the WaveRT preferences. Increase the latency time.

ASIO

Go to the ASIO preferences. Try a different ASIO driver,
download the latest ASIO driver or increase the latency
setting.

Wave

Go to the Wave preferences. Increase buffer size and/or
the number of buffers

Increase the audio device latency setting. (Go to the Preferences>Sound Device in the
Main Window menus.)
Freeze a track if there are many effects or compressed audio formats on the track.
(Frozen tracks use far less CPU resources.)
Turn off some display features. Go to the Preferences>Display and try limiting the frame
rate or not drawing audio and MIDI data. Turning off logging may also help.
Make sure that you have the latest drivers for your sound card. Visit your sound card
manufacturer's website to check for updates.
Note the CPU meter in the lower right corner of Mixcraft; this indicates how much
CPU Mixcraft is using compared to the entire computer's entire CPU usage.
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SOUND IS DELAYED OR LAGGING (LATENCY)

The opposite of sound breaking up or gapping is an audible delay of sound playback
and/or latency from the time an edit is made to the time you hear it. For example, a
change is made to an envelope point during audio playback. If it takes several seconds
to hear the effect of the change, you’re experiencing latency. The solution depends on
the type of audio drivers being used.
Driver Type

Action

WaveRT

Choose a lower latency time.

ASIO

Go to the ASIO preferences and click the Open Mixer...
button. Use the ASIO driver control to configure the
latency. There will usually be a latency setting, displayed
in milliseconds. If possible, choose 10 milliseconds. 4080 milliseconds is also tolerable.

Wave

Go to the Wave preferences. Reduce the number of
buffers and/or size. Try different settings to find a balance
between performance and smooth non-gapping audio.

Did we mention to make sure you have the latest drivers for your sound card? Of
course we did. Visit your sound card manufacturer's website to check for updates.

NOTES WON’T STOP PLAYING!

Hey, this sounds like most of the lead guitarists we know. If you’re playing back Virtual
Instrument Clips and notes continue to play after stopping, this is referred to to as
“stuck” notes.
The solution is to click Mix>MIDI Reset! from the Main Window menus. This should
stop all Virtual Instrument stuck notes.
If this does not stop the notes, try saving your project and restarting Mixcraft. If
the stuck notes are coming from an external hardware synthesizer, try resetting or
restarting the external synthesizer.
If none of this works, beat your computer into oblivion with a twenty-pound
sledgehammer ‘til the racket ceases. (incidentally, this works for lead guitarists too)
ASIO IS NOT AVAILABLE

Make sure you’ve installed the latest drivers for your sound card. Go to the sound
device's manufacturer website to download and install them.
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SOUND PLAYS BACK TO SLOW OR FAST

If loaded sounds play back too fast or too slow, it's most likely because the sound
is being tempo adjusted by Mixcraft. You can check this by clicking on the sound,
clicking the Sound tab, and clicking Time Stretch to hear the sound at its native tempo.
(Audio can sound odd if it's being time stretched too drastically.)

RECORDING

RECORDING IS NOT WORKING!

You can play audio, but you can't record anything! There can be many reasons why this
is not working. Here are a few:



Make sure audio hardware/microphone/guitar is properly plugged in!



Make sure the correct input/source is armed.



Make sure the recording level of the armed track is turned up.



Try recording using a different driver. Try ASIO, WaveRT, and Wave, in that order.

Make sure you have the latest drivers for your sound card. Visit your sound card
manufacturer's website to check for updates.

RECORDINGS DRIFTING AND/OR START AT THE WRONG TIME

If you notice that recordings are not lining up properly at the start, you'll need to adjust
the offset or start time of the recorded sound. Make sure snap is off and move the
sound so that it lines up properly. Zoom in for the best accuracy. Switching to an ASIO
driver or purchasing a better sound device may help.
If recordings are slowly drifting over time, the problem is due to an inaccurate clock
on your sound card or sound device. Each device is made with more or less accurate
clocks and not all devices have the same time as an atomic clock, for example.
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If you have a Soundblaster LIVE, try recording in 48 kHz mode, by switching your
Sound Device preferences to the 48 kHz sample rate.
 Drift Work Around

		
		
		
		
		
		
		
		

Assuming the start of the sound is lined up properly, go to the end of the sound
and visually time stretch it with FlexAudio using the CTRL key so that it lines
up properly. Make sure to change the pitch shift mode to Do Not Fix Pitch.
Once you've lined up the end of the recording, you should be able to go to
the Sound tab to view the time stretch percentage that was needed to get it in
sync. (Example percentages will be around 99.995% or 100.004%). Following
this, you can simply apply this drift percentage to all recordings. (Don't forget to
change the pitch shift mode to Do Not Fix Pitch!)

RECORDINGS ARE NOT IN SYNC

There are a couple of possibilities:


Starting positions of recordings are wrong.
If the start offset of the recording is wrong, try the following:


Adjust the clips positions manually.



Update your sound card's drivers if possible. Check the sound card 		
manufacturer’s website.

		


		

Get a more professional sound card designed for recording music, if possible.Try
switching to ASIO mode. or WaveRT mode for better synchronization.

 Recordings slowly losing synchronization over time.

If after 10 minutes or so, recordings are noticeably out of synchronization, you may
need to get a new sound device that won't lose synchronization.
Always make sure that you have the latest drivers for your sound device. Visit your
sound device manufacturer’s website to see if there is an update. Pretty sure that’s
the seventh time we’ve said that... but it really makes a difference!

I CAN'T HEAR MYSELF DURING RECORDING!

Some sound cards or USB devices have no provision for monitoring live recording. If
you can't hear yourself or whatever you’re recording, you can use Mixcraft to play the
incoming audio by monitoring the track (by pressing the speaker icon when a track is
armed for recording). Always use headphones when monitoring to prevent audio bleed
from other tracks.
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NEW TRACKS ARE RECORDING SOUND FROM OTHER TRACKS (BLEEDING OVER)

If newly recorded tracks are picking up parts of other tracks, your microphone or input
device is probably picking up the sound from your speakers.
Try using headphones- don't forget to turn off your speakers. If the “full immersion” of
headphones is adversely affecting your pitch when singing, try pulling one side off your
ear. (added plus: you’ll look super cool like Kenny Loggins and Michael McDonald
during vocal tracking.)
If that doesn't work, your sound device may have noisy circuitry. Go to the Windows
mixer recording settings and make sure that only the devices you are interested in
recording are heard. Mute any sources that are not being recorded (such as the CD
player or auxiliary). To open the sound card's mixer click the Windows Start button,
and click Run... Type in sndvol or sndvol32 and press the ENTER key.
Also, make sure you've selected the correct recording source. If possible, it's best
to choose a specific source, instead of something general like Stereo Mix, What You
Hear, or Digital Wave. For example, if the recording source is a microphone, choose
Microphone. If recording from your computer's Line In input, choose that.
To choose a recording source, click on the small down arrow to the right of the Arm
button on the recording track. First, choose the sound device you want to use (you
may only have one choice), and you'll see a submenu with a stereo source option.
Again, if you already have a specific source selected, your microphone could be picking
up the sound from your speakers. Try turning off your speakers and using headphones
to monitor the audio.
MY RECORDINGS ARE ONLY ON THE LEFT OR RIGHT CHANNEL!

This occurs when a mono input is plugged in to the left or right input of an audio
device, but you've selected stereo recording. To remedy this, be sure to arm a track for
the specific input you'd like to record from, either by input number, or by the channel
(left or right). If you wish to preserve stereo recordings, right-click on the clip, select
Properties>Channels, and select either the Left or Right channel. This will play only one
channel of a stereo recording.
MY RECORDINGS ARE TOO LOUD AND ARE DISTORTING! WHAT DO I DO?

Distortion can ruin a good recording, and the worst part is, once distorted audio is
recorded, there's no way to remove distortion. If the input signal is illuminating the
meters all the way and the peak indicators are lit, your incoming signal is too loud.
And if it’s too loud, you’re too old… ok, maybe that doesn’t apply here.
If you're using Wave or WaveRT drivers and the track is armed, there should be a red
input level slider available on your track. You can use this to attenuate the input level
until the input source is no longer driving the meters into the red.
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If you're using an ASIO device or other external audio device, you won’t see an input
level slider on armed tracks (this inherent to ASIO audio devices, not Mixcraft). You’ll
need to lower the output level of the hardware preamp or audio device to reduce the
level being sent to Mixcraft.

FILES NOT LOADING
SOUND WON'T LOAD

There are many different types of sound file formats. Mixcraft currently supports Wave
(.WAV and .AIF), MP3, OGG, and WMA formats.
In addition, Mixcraft works with the Windows Audio Compression Manager (ACM) to
load compressed non-PCM Wave files.
If the audio file is a WMA file, make sure that WMA format support is installed and
that the file does not have Digital Rights Management (DRM) on it. The preceding
paragraphs might've set a record for acronyms... sorry about that.
WMA FILE SUPPORT

In order to load and save to WMA files, you must have support for Microsoft Windows
Media Format 7.1. If you are trying to load a WMA file or export to a WMA file and the
option is grayed out, you probably do not have this installed. To download and install
it, please visit http://www.acoustica.com/plug-ins/wma-install.htm. (It isn’t necessary to
restart your computer.)
If you've already installed WMA support, you may be trying to open a WMA with
Digital Rights Management (DRM). If the WMA file was created with Windows Media
Player, try recreating it with DRM disabled. To turn off DRM, run Windows Media
Player, choose Options from the Tool menu, click on Copy Music and ensure that Copy
Protect Music is unchecked.
CAN'T LOAD OR SEE VIDEO FILE

To load a video, select Video>Add Video File... from the Main Window menu. Navigate
to the folder containing the video.
If the video is not in .AVI or .WMV format, you’ll need to switch the File Type dropdown from Default Video Files to All Files. Your video file should now be visible. Select
it to load it.
Proper video codecs may need to be installed in order to load a given video. See Video
Is Not Loading for more information.
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VIDEO IS NOT LOADING

If the video fails to load, it’s likely because you’re missing the correct DirectX video
codec. Do one of the following:
Install the software included with your video camera (or download the most current
version from the manufacturer’s website). It may also have come with a DirectX video
decoder that would allow other programs such as Windows Movie Maker or Windows
Media Player to play the files. (Assuming the file was created with a video camera that
you own.) Restart your computer after installing new video codecs.
Download and install a video file converter application to convert the video to AVI or
WMV. This is better than loading the original video format, as it will be faster.
Install a DirectX/DirectShow video codec for the video format you’re attempting to
load. Beware of many faulty/buggy/error prone decoders out there on the Internet! And
make sure to download and install the latest version of Windows Media Player.

EFFECTS AND PLUG-INS
HOW DO I ADD A PLUG-IN (VST OR VSTI)?

Mixcraft allows you to add your own VST or VSTi plug-ins. Plug-ins are usually .DLL
files. Download and install the plug-in file (.DLL) into your VST folder and restart
Mixcraft. The new VST plug-in should now be in the effect drop-down list or Virtual
Instrument list. Some plug-ins include their own installers. In that case, run the
installer and point the software to the appropriate folder.
If you don't know where your VST folder is, you can create a new one and add it in the
Plug-Ins section. To add your own VST folder, go to Preferences>Plug-Ins in the Main
Window menus and click Edit VST/VSTi Folders. Click the Add button to add your
own folder, or click Auto-Scan For VST/VSTi Directories to locate one automatically.
Make sure to put the new VST plug-in (.DLL) into one of the folders in your VST folder
list and restart Mixcraft. The effect should appear in the effect drop-down or Virtual
Instrument lists, depending on the type of plug-in.
HOW CAN I PREVENT CERTAIN PLUG-INS FROM LOADING?

Mixcraft has two files which may be edited to exclude plug-ins from loading. These
files are located in the %programdata%\Acoustica\Mixcraft\ folder.
VSTIgnore.ini - VST plug-in ignore list
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Open or double-click the file, add the name of the effect, and set it to equal = 1.
For example, if you had an effect you didn't want to load called “Digital Media
StudioDenoiser”, you would enter:
Digital Media StudioDenoiser=1
Save the ignore file, restart Mixcraft, and the effect will not be loaded. For VST plugins, you will need to use the name of the dll such as SuperDuperReverb.dll=1
HOW CAN I HEAR EFFECTS DURING RECORDING?

Some sound cards or USB devices have provisions for monitoring recording inputs
independently of Mixcraft. But if you'd like to hear the effects during recording, you'll
need to disable the sound device's monitoring and use Mixcraft's monitoring system.
For example, if you are making a weird recording of your voice and would like to hear
the echo or delay while recording, you'll need to turn on monitoring. You'll need to
enable Mixcraft's monitoring and disable any sound card's built in monitoring.
CAN I USE 64 BIT PLUG-INS?

Yes, provided you’ve installed the 64-bit version of Mixcraft and are using a 64-bit
version of Windows
The Mixcraft installer will install the 64-bit version on computers with 64-bit
Windows, and the 32-bit version on machines with a 32-bit version of Windows. You
can install both the 32-bit and 64-bit versions on a 64-bit computer, if desired.
If you don't have a 64-bit version of Windows, or if you're primarily using 32-bit
plugins, we recommend installing the 32-bit version as it will run faster. (Running 32bit plugins in 64-bit Mixcraft adds overhead and can be slower.)
CAN I USE 32-BIT PLUG-INS WITH THE 64-BIT VERSION OF MIXCRAFT?

Yes! Mixcraft allows 32- and 64-bit plug-ins to run simultaneously when using the 64bit Mixcraft version.
WILL 64-BIT PLUG-INS HAVE BETTER SOUND FIDELITY?

Actually, no. The primary advantage of running in 64-bit mode is that Mixcraft
(and other apps) are able to address more RAM. This is useful when using Virtual
Instruments that require large amounts of sample RAM (like that European megaorchestra you spent a week loading from 73 DVD’s).

CD BURNING

MY CD/DVD RECORDER IS NOT SUPPORTED!

Mixcraft supports two burning engines: Primo and IMAPI.
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CD Burning Engine

Details

Primo

The default and preferred burning engine. Burns
on-the-fly, CD-Text, and supports gapless tracks.

IMAPI

The drawback to IMAPI is that it adds two-second gaps
between tracks.

I’M GETTING BURN FAILURES

Here are some suggestions if CD’s fail to burn properly:


Try a burn in Test Mode first.



Try a different blank CD (Make sure it's not full or scratched).



Try a blank CD from a different manufacturer.

Shut down other programs and temporarily shut down your virus checker during a
burn. (Shutting down virus checker software should be done at your own risk. Make
sure you‘re not connected to the Internet and have recently done a full virus scan.)


Try burning at a slower speed, especially if your CD recorder does not support
“Burn Proof” mode.




Try checking the option Convert To WAV First.



If you have more than one CD or DVD recorder, try burning with the other.



If you’re using Windows XP or Vista, try switching to IMAPI.



Try switching to a different burning engine.

Try burning a short sound just to verify that the CD recorder can burn and is not
defective.


Try burning with another program such as Windows Media Player to verify that
your CD recorder is not defective or having a system conflict.


GET RID OF THE TWO-SECOND GAP BETWEEN TRACKS

By default, audio CD’s burned in Primo mode will not have a two-second gap between
tracks. If burning in IMAPI mode, there will be a two-second gap between tracks.
There are two options:
• Click the Burn As One Track checkbox in the Burn CD window. The disadvantage is
that you’ll have to fast forward or rewind theCD to get to a specific part.
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Mix the project down to WAV files and then use a third-party burning program
that supports the CD- or DVD-burner. In the Mix Down dialog, make sure the Create
A New File For Each CD Marker option is selected. We recommend using WAV files
at CD quality for the mix down. Import the WAV files into the third-party CD burning
software, arrange them in the correct order and burn the CD.


BURNED CD WON’T PLAY IN MY CD PLAYER

Here are a few things to try:
Make sure that you actually burned the CD! Look at the back of the CD under a
light and look for differences between the burned area and blank section.




Make sure that there aren't any scratches or smudges on the CD data surface.

Try a different burning engine. Primo is the latest and newest engine. Change the
engine in the CD Burning preferences.


Try burning using a blank CD from a different manufacturer. See if there is a
recommended type of CD for your CD player


Try burning at a slower speed. Older CD players are not as tolerant and if you burn
at a slower speed, it will burn with higher precision. Also, some blank CDs are not
rated for higher speeds. Check the information on the blank CD packaging for burn
speed rating.


If there is a paper sticker label on the CD, it could be interfering with the weight
balance or it may not be spinning at the correct speed. Try a CD without a label on it.


Check to see if the CD plays in other CD players or computers. (CD drives in
computers typically are less finicky about playing burned CD’s properly than dedicated
consumer audio CD players.)


VIDEO
VIDEO PLAYBACK PROBLEMS

If after loading a video, Mixcraft does one of the following:


Crashes with an error window



Freezes and stops responding



Mixcraft's CPU usage goes way up to above 60% or so.



Video frames appear distorted

322

If one of the above is happening, it could be the DirectX video decoder. The best
solution is to convert the video file to AVI or WMV format. AVI and WMV are
compatible with Mixcraft. AVI files use less CPU power, as well.
Search the Internet for "video converter software" that will convert to AVI and/or WMV.
DIRECTX ERRORS OR ERRORS LOADING VIDEO

Mixcraft uses Window's DirectX layer to decode video, so video playback will be
governed by thecodecs installed on your computer. Codecs are little pieces of software
that programs can use to decode special video file formats. Many codecs are poorly
written and may not work properly for video editing. If you’re having these types of
issues, try the following:


Download the latest Microsoft Windows Media Player.

Install the software included with your video camera or download and install the
latest version from the manufacturer’s website. It may also have include a DirectX
video decoder allowing other programs such as Windows Movie Maker or Windows
Media Player to play the files. (If the file was created with a video camera that you
own.) Make sure to restart the computer after installing.


Download a video file converter that will convert movies to AVI or WMV format.
This is better than loading the original video format, as it will be faster.


VIDEO FILE IS TOO BIG

If you want to send a video via email or upload it, you may find the file size to be
far too large. Uploading or sending huge files is impractical and slow. Here are some
suggestions:
To send via email, upload the video to a video hosting site such as Youtube or
Vimeo and send people a link to the video instead of sending the actual video file.


Adjust the video settings to a lower quality prior to rendering/mixdown. Lower
quality videos result in smaller file sizes.See the Video / Mixing Down section for more
help.


LOOP LIBRARY
CAN'T DOWNLOAD SOUNDS

If you can't download sounds from the library, check the following:
Make sure you’re connected to the good ol' Internet. Try launching an Internet
browser and going to a news article or website you haven't previously viewed. (This
verifies that you aren't viewing previously cached content.)
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Verify that security software or an Internet firewall isn’t blocking Mixcraft’s access
to the Internet. It may be necessary to reconfigure firewall or security software to allow
Internet access for Mixcraft. (Check your security or firewall's documentation for
assistance.)


Change Mixcraft’s Internet download server in Preferences>Library>Loop Library
Download in the Main Window menus.


CAN I ADD MY OWN SOUNDS?

Heck yeah, you can! See pg. 120. "Adding Sounds To The Mixcraft Library".
Supported sound formats include AIF, WAV, OGG, MP3 and WMA.

CONTROL SURFACES
MIXCRAFT DOESN'T RECOGNIZE MY CONTROLLER!

If the devices is a natively recognized control surfaces, make sure you’ve added it in
Preferences>Control Surfaces in the Main Window menus. Natively recognized control
surfaces include Mackie Control (or others supporting the Mackie Control format),
Novation Launchpad, Frontier Design Group TranzPort, and the Acoustica Mixcraft
Remote mobile app.
If you’re using a generic MIDI control surface, go to the Control Surface Details dialog
box in Mix>MIDI Control Surface in the Main Window menus and make sure the
device is selected, or set the Surfaces drop-down menu to Any for Mixcraft to receive
control surface messages from all connected controller devices. If your device is not
listed in the Device drop-down, check that it’s plugged in and that the necessary drivers
have been installed. You may need to close and re-open the Control Surface Details
dialog to display new devices.
MIXCRAFT RECOGNIZES SOME KNOBS OR BUTTONS ON MY CONTROLLER, BUT
WON'T RESPOND TO OTHER KNOBS OR BUTTONS.

Mixcraft's controls can be set to respond to MIDI Continuous Controller (CC) message,
or specific notes on your keyboard. Some controllers only send MIDI Machine Control
(MMC) or other types of system-exclusive data that Mixcraft does not respond to just because it has a bunch of sliders and a MIDI jack, that doesn’t necessarily mean
it transmits MIDI CC messages. (We’re lookin’ at you, Roland JD-800 synth owners.)
With that said, most newer MIDI or USB devices with a bunch of knobs/sliders/buttons
usually do transmit MIDI CC data. (Check your controller's manual.)
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GLOSSARY
ASIO

AVI

ASIO provides an interface between
the audio application and sound card.
It’s an acronym for Audio Stream
Input/Output. It was developed by
Steinberg Media Technologies and
helps manufacturers and developers
to create hardware and driver software
extending the personal computer's
audio connectivity to meet the needs
of musicians and audio engineers.
ASIO offers a relatively simple way of
accessing multiple audio inputs and
outputs. The Audio Stream I/O API
addresses the areas of efficient audio
processing, high data throughput,
synchronization, low latency and
extensibility on the audio hardware side.
The interface is not bound to any fixed
number of input and output channels,
and provides a constant streaming
model.

AVI (Audio Video Interleave) is a
Microsoft video file format standard
for storing audio and video on PCs.
AVI files can contain compressed or
uncompressed video and audio.

ASPI

Buffer Under-run

ASPI stands for Advanced SCSI
Programming interface and standardizes
communication between a SCSI host
adapter and CD drives, hard drives and
other devices. (Most people can think
of it as a special driver to communicate
with your CD writer.)

This is when the computer cannot
deliver data fast enough to a CD writer.

CD-Quality

Audio Clips

Clipboard

Audio clips represent audio files that can
be stretched, edited, looped and played
in Mixcraft. Audio clips will usually
be in OGG, WAV, MP3, WMA or AIFF
format.

BPM
Beats per minute. The usual
measurement of tempo in music. In
Mixcraft, BPM means quarter notes /
minute.

Burn Proof
Burn Proof is a proprietary technology
for buffer under-run protection
developed by Plextor. Other buffer
under-run avoidance technologies are
called Safe Burn, Power Burn and Just
Speed. Most new drives have a buffer
under-run protection technology.

CD-Quality is the standard quality
used on audio CDs. Its audio specs are
44,100 Hz sample rate, 16-bit, stereo.

The clipboard is a buffer of sounds
that can be stored and pasted later.
Clipboard operations involving sound is
limited to Mixcraft and it will not share
audio data with other programs unless
you add the audio file directly.
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DAO

General MIDI

DAO stands for Disc-At-Once. During
the CD burning process, the entire CD
is written continuously without the
write laser being turned off. This results
in seamless, uninterrupted audio with
'seek-able' tracks.

General MIDI or GM is a standardized
mapping of patch numbers to specific
instruments. For example, patch 0 is
always 'Acoustica Piano'. Each GM
standard synthesizer will have patch
0 mapped to “Acoustica Piano”. More
details can be found on Wikipedia.

Decibel
The decibel (dB) is a logarithmic unit of
relative measurement used to compare
the ratio of the intensities of two signals.
When an amplitude doubles, the
increase corresponds to 6 dB.

IMAPI

Decoder

ISRC

An algorithm or process for taking
compressed or encrypted data and
turning it into uncompressed or
unencrypted data.

ISRC stands for International Standard
Recording Code. If your intention is
to burn an audio CD for commercial
use, you will need to enter in your ISRC
codes for each track.

DRM
DRM stands for Digital Rights
Management. DRM provides a security
layer on software, audio or any type of
media to help ensure proper licensing
and use of the content. DRM on audio
files is constantly evolving and the “jury
is still out” as to whether it is effective.

Effects Chain
A group of multiple effects processing
audio, arranged in series (i.e., one after
the other). Audio is sent down the effect
chain list from top to bottom and the
final result is heard on your speakers.

IMAPI is the built in burning system
found in Windows. IMAPI stands
for Image Mastering Application
Programming Interface.

Key Signature
The key identifies the tonic triad, the
chord, major or minor, which represents
the final point of rest for a piece, or the
focal point of a section.

Latency
Latency is a delay between the time
something occurs and the time that you
sense the occurrence. In audio software,
this might be the difference from the
time audio is mixed and processed to
the time you hear it.

Encoder
An algorithm or process for taking
uncompressed data and turning it into
compressed or encrypted data.
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Megabyte

Multitrack

A megabyte is approximately one
million bytes ( 1024 X 1024 bytes ). A
typical hard drive stores around 40 GB
(gigabytes). A gigabyte is equivalent to
a billion bytes or 1024 X 1024 X 1024
bytes.

Multitrack recording (“multitracking”
or just “tracking” for short) is a method
of sound recording that allows separate
recording of multiple sound sources to
create a cohesive whole.

Metronome

Normalize

A metronome is a device or system that
produces a regulated pulse, usually
used to keep a beat steady in musical
compositions.

The process of raising the volume so
that the biggest volume in the sound is
increased to the maximum possible and
the rest of the sound is raised in volume
by the same percentage.

MIDI

OGG

MIDI is an acronym for Musical
Instrument Digital Interface. It is
the way that physical and virtual
synthesizers communicate with each
other. For example, when you press
middle C on your musical keyboard, it
sends a message says "Play Middle C". It
is a small and compact series of codes.

Ogg is a patent-free, fully open,
and standardized multimedia bit
stream container format designed for
efficient streaming and manipulation
(concatenation and muxing) by the
Xiph.Org Foundation.

MP3
MPEG-1 Audio Layer 3, more
commonly referred to as MP3, is a
popular digital audio encoding, lossy
compression format, and algorithm,
designed to greatly reduce the amount
of data required to represent audio, yet
still sound like a faithful reproduction of
the original uncompressed audio to most
listeners.
option to upgrade to the full version of
Mixcraft allowing CD burning, MP3 file
creation, and unlimited tracks.

Overdub
Overdubbing (the process of making an
overdub, or overdubs) is a technique
used by recording studios to add a
supplementary recorded sound to a
previously recorded performance.

Pan
The balance or ratio between the left and
right speakers (channels).

Peaks
A visual display of a sound's amplitude
over time. (Mixcraft displays one peak
per millisecond.)
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PCM

Semitone

Pulse-code modulation (PCM) is a
digital representation of an analog signal
where the magnitude of the signal is
sampled regularly at uniform intervals,
then quantized to a series of symbols in
a digital (usually binary) code. PCM has
been used in digital telephone systems
and is also the standard form for digital
audio in computers and the compact
disc red book format.

A semitone, or half-step is a musical
interval. It is the smallest interval
commonly used in Western music, and
is considered the most dissonant.

Primo

Tag

Primo is a CD burning engine created by
Primo Software. It is the default burning
engine.

A tag is extra ancillary information
stored inside of an audio file, which
includes things like artist, album, genre
and copyright.

Sample Bit Depth
In digital audio, bit depth describes
the amount of data contained in each
sample, using the unit bits (not to
be confused with bytes). Common
examples of bit depth include CD audio,
which is recorded at 16 bits, and DVDAudio which can support up to 24-bit
audio.

Sample Channels

Standard MIDI File
This is a standard file format that stores
multiple tracks of MIDI data. Most MIDI
software will read standard MIDI files
(.MID)

TAO
Track-At-Once or TAO is a recording
mode where the recording laser stops
after each track is finished and two runout blocks are written. One link block
and four run-in blocks are written when
the next track is recorded. TAO discs
can have both data and audio at the
same time.

Sample channels describes the number
of channels contained in each audio
sample. For example, CD audio has two
channels in each sample.

Tempo

Sample Rate

Time Signature

The sampling rate, sample rate, or
sampling frequency defines the number
of samples per second (or per other
unit) taken from a continuous signal to
make a discrete signal. For time-domain
signals, it can be measured in hertz (Hz).

The time signature (also known as
"meter signature") is a notational
convention used in Western musical
notation to specify how many beats
are in each bar and what note value
constitutes one beat.

In musical terminology, tempo (Italian
for "time", from Latin Tempus) is the
speed or pace of a given piece.
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Time Stretch

Waveform

Time stretching is the process of
changing the speed or duration of an
audio signal without affecting its pitch.

Waveform means the shape and form of
a signal, such as a wave moving across
the surface of water, or the vibration of a
plucked string.

Virtual Instrument Clips
A Virtual Instrument Clip contains
MIDI data which is a series of notes and
other events. To produce actual audio,
it sends the note data to the synthesizer
configured on a Virtual Instrument
Track.

Virtual Instrument Track
A Virtual Instrument Track is a track
that has a Virtual Instrument or external
synthesizer which it sends MIDI
information to.

Volume
The amplitude of sound. The minimum
is 0% and the maximum is 200%

VST Effects
Virtual Studio Technology and its
acronym VST refer to an interface
standard for connecting audio
synthesizer and effect plug ins to
audio editors and hard-disk recording
systems. VST and similar technologies
allow the replacement of traditional
recording studio hardware with software
counterparts.

WAV

WaveRT
This is the new low latency, high
performance audio driver system on
Windows Vista. It stands for Wave Real
Time.

WDM
WDM stands for Windows Driver
Model.

WMA
WMA stands for Windows Media Audio.
WMA files contain perceptually encoded
sound data.
The frequencies that humans cannot
perceive are removed, although some
audio purists say they can tell the
difference between a high bit-rate WMA
and a Wave file. A WMA file can be
as much as 20 times smaller than an
equivalent WAV file.

WMV
WMV (Windows Media Video) is a
Microsoft video file format for storing
and streaming audio and video on PCs.
WMV files contain compressed video
and audio.

WAV (or WAVE), short for Waveform
Audio Format, is a Microsoft and IBM
audio file format standard for storing
audio on PCs.
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